HILFE!!!!!!!!!

Diskutiere HILFE!!!!!!!!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi! Hab die vielen guten Ratschläge in bei anderen Hilfesuchenden gelesen und dachte vielleicht hat auch jemand einen Tip für mich. Ich hab mir zum ...



 
  1. HILFE!!!!!!!!! #1
    Newbie Standardavatar

    Standard

    Hi!
    Hab die vielen guten Ratschläge in bei anderen Hilfesuchenden gelesen und dachte vielleicht hat auch jemand einen Tip für mich.

    Ich hab mir zum Geburtstag einen neuen (oder eher halb neuen) Rechner gebastelt. Lief auch alles ganz rund. (K7S5A Mainbord; 128 MB 133Mhz SD-RAM; SIS 5598/6328 Grafikkarte (sehr alt ohne 3D-Unterstützung); 30 GB Festplatte; AMD Athlon 2000XP+; Windows XP)
    Einzig fehlte noch eine neue Grafikkarte. Da hab ich bei EBAY eine Geforce4MX440 von PINE ersteigert und nach erhalt sofort eingebaut. Entsprechend groß war die Enttäuschung als das ganze nicht lief.
    Der Bildschirm zeigt beim Hochfahren senkrechte blaue Streifen sobald das Windowslogo erscheint und nach ein paar Sekunden verschwindet auch dieses und ich sitze vor einem schwarzen Bildschirm (und nix passiert mehr). Lediglich im abgesicherten Modus läßt sich WindowsXP noch starten und dort nur mit geringster Auflösung.
    1. Was kann ich machen um die Grafikkarte in meinem System ans Laufen zu kriegen?
    - Änderung im Bios auf 100Mhz. hab ich schon probiert (klappt nicht)
    2. Kann es sein das die Grafikkarte defekt ist? Ist das überhaupt wahrscheinlich?
    3. Kann ich ohne einen weiteren Rechner testen, ob die Grafikkarte OK ist?
    4. Sollte ich die Grafikkarte (vorrausgesetzt sie ist bestimmt OK) wieder verkaufen und es mit einer anderen probieren?
    5. Was muß ich bei dem Mainboard beachten, wenn ich mir neuen Speicher DDR-Ram kaufen will?

    Krieg hier jedenfalls momentan voll die Krise!!
    Danke schon vorab an alle die mir hier mit gutem Rat beistehen.

    Auf bald

    FROGG

  2. Standard

    Hallo Froggerman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. HILFE!!!!!!!!! #2
    Computer Doktor Standardavatar

    Standard

    Für die Karte :

    Versuch mal im Abgesicherten Modus die Standard-PCI VGA Adapter Treiber auf die Karte zu installieren! Wenn das System dann normal bootet, den richtigen Treiber draufmachen! Die Karte muss laufen, wenn sie unter dem Abgesicherten keine "Grafikfehler", Aufhänger oder sonstiges verursacht!

    Als alternative könntest Du auch das Betriebssystem reinstallieren oder - im Extremfall formatieren, um auf Nummer sicher zu gehen, bevor Du sie zurückgibst.


    Für das Board :

    Der Speicher sollte DDR Ram PC2100 - PC266 sein. CL2 wäre empfehlenswert, da dies mehr Geschwindigkeit als CL2.5 bringt. Du kannst aber auch Vorsorgen und schon DDR333 Speicher kaufen, die laufen dann eben auf 266Mhz, bis Du irgendwann ein DDR333er Board kaufst.

    Samsung sind erfahrungsgemäß sehr gut, als Marken kommen für die Elitegroup Boards aber alle Speicher von Nanya, Samsung, Siemens, Kingston, Infineon, usw... in Frage. Auch teure Megaspeicher wie GeiL, XtremeDDR oder Corsair laufen!

  4. HILFE!!!!!!!!! #3
    juvemeridda
    Besucher Standardavatar

    Standard

    Moin!!
    Ich habe das selbe Problem wie du!!!
    habe mir eine GeForce4 MX440 gewünscht und
    mein Bildschirm wurde vor dem Eingang im WINDOWS
    schwarz.Er ging aus.


    DOCH ICH KENNE DAS PROBLEM!!!!

    IM ABGESICHERTEN MODUS DIE HZ RATE AUF MAX.70HZ
    stellen! hngt auch von deinem Monitor ab denn neuere Grafikkarten
    wie GF4 unterstützen hohe Frequenzen doch dein Monitor ggf. nicht
    und er schaltet die Sicherung ein!


HILFE!!!!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.