IDE Bus

Diskutiere IDE Bus im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Leute Hab mir ein EPOX 8KTA3 (ohne + !!) gekauft. WIN98SE installiert und auch Via4in1 (letzte Version) Beim Hochfahren fehlt dann oft ein Festplattencontroller, ...



 
  1. IDE Bus #1
    Besucher Standardavatar

    Standard

    Hallo Leute
    Hab mir ein EPOX 8KTA3 (ohne + !!) gekauft. WIN98SE installiert und auch Via4in1 (letzte Version)
    Beim Hochfahren fehlt dann oft ein Festplattencontroller, einmal der primary einmal der secondary oder auch der VIA Busmaster Treiber!! Liegt das am VIA 4in1 oder an meiner Konfig. -> prim.Master IBM IC35L040; prim.Slave Yamaha 8824E Brenner; sec.Master Toshiba DVD SD-M1402?!?! Bitte um Hilfe Danke Scoty

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. IDE Bus #2
    Volles Mitglied Standardavatar

    Standard

    Hi
    Wenn der VIA Busmaster Treiber(was ist das) fehlt sind dann die beiden Ports vorhanden ?
    Wie stellst Du fest, dass ein Teil fehlt ?
    Verwendest Du UDMA66 Kabel ?
    grüsse
    ppm007

  4. IDE Bus #3
    Besucher Standardavatar

    Standard

    Hy wenn ich im System->Gerätemanager->Festplatencontroller nachschaue finde ich einen primary IDE controller; einen secondary IDE und einen VIA Bus master PCI IDE controller und irgendeiner davon fehlt manchmal beim hochfahren->gelbes Fragezeichen!! Verwende ein UDMA100 Kabel wegen der Festplatte=UMDA100 Aber da hängt ja auch der Brenner drauf. cu

  5. IDE Bus #4
    Junior Mitglied Standardavatar

    Standard

    Wie, es gibt ein spezielles Kabel? Was ist denn der Unterschied zu "normalem" IDE-Kabel?

  6. IDE Bus #5
    Volles Mitglied Standardavatar

    Standard

    @jodante
    Die UDMA66 Kabel (80 statt 40) gibts seit ca 2,5 Jahren.
    Erkennbar an farbigen Steckern und 80poligem Kabelstrang.

    @Scoty69
    Das sieht nicht so toll aus.
    Hast Du noch andere Hardware im PC und wie sieht es mit der IRQ Belegung aus.
    Was sagt Win98SE wenn Du im Gerätemanager die Eigenschaften dieses mit ? versehenen Gerätes anschaust? Gerät nicht aktiv o.ä.
    grüsse
    ppm007

  7. IDE Bus #6
    Besucher Standardavatar

    Standard

    Hy
    Habe noch eine 3Com 3C905C-TX ->IRQ11; SB Live 5.1 ->IRQ5 und eine ELSA GLADIAC 920 ->IRQ10
    Es steht nur dabei das er nicht bereit ist, wenn ich Treiber aktualisieren sage holt er sich die Datein aus dem Windows-Verzeichnis und nach einem Reset geht alles wieder!!!
    prim.controller -> IRQ14; sec.controller -> IRQ15; VIA Bus Master -> IRQ14 + IRQ15

  8. IDE Bus #7
    Volles Mitglied Standardavatar

    Standard

    Hi Scoty69

    Sieht alles soweit ok aus.

    Dann bleibt nur noch BIOS (Version vom 18.05 ist ok) und VIA Treiber (4.29a ist ok).
    Solltest Du 4.31 oder 4.32 haben, probier mal die 4.29a,
    solange die stabil laufen benutze ich keine anderen, das VIA Chaos reicht mir.
    Wenn Du ein DMA Tool hast, solltest Du den Treiber de- und neuinstallieren ( ich glaub heisst ATAPI Vendor Support). Bei Win98SE macht das öfters Probleme.

    Im BIOS alle Shadow Optionen auf disable

    Dein Problem scheint entweder ein defektes Board oder ein chaotischer VIA Treiber mit TimingProblemen zu sein.

    Aber vor dem PC sitzt Du und nur Du kannst Abnormales oder Zusammenhänge beobachten.

    grüsse
    ppm007

    P.S. Kann mich erst wieder übermorgen melden


IDE Bus

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.