K7S5A und Athlon 2200 = nix geht mehr ?

Diskutiere K7S5A und Athlon 2200 = nix geht mehr ? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Grüß euch, hab seid freitag ein kleines Problem, hoffe mal mir kann da jem. helfen Rechner 1300 Duron 512 MB RAM Radeon 9200 SE 300 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. K7S5A und Athlon 2200 = nix geht mehr ? #1
    Newbie Standardavatar

    Standard

    Grüß euch, hab seid freitag ein kleines Problem, hoffe mal mir kann da jem. helfen

    Rechner
    1300 Duron
    512 MB RAM
    Radeon 9200 SE
    300 Watt Netzteil
    Board K7S5A
    Bios = noch nie upgedatet
    Windows 2000

    in diesen PC wollte ich jetzt nen Prozessor
    AMD Athlon XP 2200 Mhz einbauen, nur kaum hatte ich den prozzi drin läuft Windows ganz normal, aber es starten keine Spiele auf dem Rechenr mehr richtig,
    der pc läut instabil, stürtzt nach n paar minuten einfach ab und muss neu gebootet werden

    also hab ich nu den alten Duron prozessor drin und alles läuft stabil wie gewohnt

    bemerkenswert das beide Prozessoren auf einer einstellung von 100/100 im BIOS (der Duron läuft ja eh nur mit 100/100)
    Problemlos funktionieren..

    naja mein eigentliches problem ist jetzt wie ich das ganze genauso stabil auf 133/133 laufen lassen kann, denn der athlon 2200+ wird durch die einstellung 100/100 ja zu nem 1500+ dezimiert was net sinn der sache war

    bisherige Versuche :
    alles abgeklemmt was unnötig strom vom netzteil braucht (cd-Laufwerke z.b.)
    neue Rams eingebaut
    neue Graphiktreiber drauf (dachte erst es liegt an der GraKa)
    mit MM5 nach der Temperatur geschaut... 44Grad

    ans BIOS - Update trau ich mich immo net, weil viele berichten das ihr board nach dem Update die grätsche gemacht hat und gar nimmer lief (naja wenn man da nen fehler macht is das board halt hin)

  2. Standard

    Hallo Tamida,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A und Athlon 2200 = nix geht mehr ? #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    und WILLKOMMEN..-.......

    welchen RAM haste drin....????

    Soweit ich mich erinnere kann man da DDR-RAM UND SD-RAM einstecken.....wenn Du noch SD-RAM hast, hau den RAUS......die kommen damit nicht so klar ab 133......zumindest ist DAS meine Erfahrung......

    Einfach DDR-RAM nehmen....kann DANN auch ruhig 400´er sein.....auch wenn er "nur" als 266´er lüppt.....

    UND:

    TAUSCH DAS NT......wenn´s ein NONAME ist (was zu vermuten ist....), DANN bringt es die POWER nicht....;-((.....

    MFG
    Fetter IT

  4. K7S5A und Athlon 2200 = nix geht mehr ? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke und :
    jupp isn noname und jupp sind SD-RAM
    wobei mein ******-Board im BIOS ja eh nur die einstellung 100/100 oder 133/133 hat grrrr
    (wie gesagt Standartbios vor nem Jahr oder so, aber der neue Prozessor brauch halt die 133/133 einstellung das er richtig funtzt)

    also würd ich mal fürchten das die DDR-RAM auch net richtig laufen

    also das übliche ? ich kauf mir nen Enermaxx Netzteil mit 350 und dad ding läuft ?? :8

  5. K7S5A und Athlon 2200 = nix geht mehr ? #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    was "vielleicht" auch noch anzumerken wäre.....:

    Ein Prozessortausch......aus der Liga der "armen" in die Liga der "Gewinner".......

    Ich meine, dein Duron hat ein "wenig" eine andere Logik.......erstmal 128 kb Cache.....und nun 256 kb Cache........mal abgesehen von den sonstigen Ferkeligkeiten.......

    Eine meiner wenigen Erfahrungen hat mir gezeigt, das ein Austausch fast schon NICHT mehr "trivial" ist.....soll heissen, es KÖNNTE sein, das Dein OS mal den AMD-Treiber für die CPU neu braucht....weil Du ihm schließlich auch den Acker weggezogen hast...;-))....und durch eine Autobahn ersetzt hast......

    Versuch das mal.....und auch SP neu insten......

    MfG
    Fetter IT

  6. K7S5A und Athlon 2200 = nix geht mehr ? #5
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    das mit dem NT ist nur ein Ansatz.....muss nicht, kann aber......

    DDR-RAM.....BIOS 133/133.....DAS reicht ja.......ich würde AUCH den probieren......bei einigen meiner Kunden war das so....erst NACH dem Austausch gegen DDR lief die Kiste STABIL.....

    Im allgemeinen verbaue ich die SIS-Boards NICHT mehr.....genauso wie die "alten" VIA-Boards.........zuviele Probleme....und die können und wollen sich Dienstleister NICHT erlauben.....

    MFG
    Fetter IT

  7. K7S5A und Athlon 2200 = nix geht mehr ? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hm ja dacht ich auch schon dran und hab alle treiber neu draufgepackt.... bzw eigentlich hab ich alles neu drauf gepackt, auser dem Betriebsystem
    weil ich das DAOC net zum laufen bewegen konnte (zumindest net länger als 15 minuten) hab ich nun 2 tage fehlersuche und Experimentieren mit Treibern/anderen Zusatzprogrammen hinter mir

    hab sogar zum schluss n ghost gemacht von nem PC mit gleicher Hard/Software und versucht das so zum laufen zu bewegen (auf dem Rechner läufts problemlos)

    k, dann kommen DDR-RAM rein,,,, und am besten wohl gleich n neues Board ....

  8. K7S5A und Athlon 2200 = nix geht mehr ? #7
    Senior Mitglied Avatar von sonne01

    Standard

    Hallo,

    welche Biosversion hat das Boad?
    Das findest du oben in dem Anfangsbildschirm beim Hochfahren. K7S5A Release ...



    Da du ja mit 133/133 hochfahren kannst, wie wird der XP2200+ am Anfangsbildschirm erkannt?
    Hier kannst du nachlesen wie du ein Biosupdate machst.

    Sind es 2 Speicherriegel? Dann versuche es mal mit nur einem.
    Eine Einstellung von 100/133 sollte auch mal versucht werden.
    sonne01

  9. K7S5A und Athlon 2200 = nix geht mehr ? #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Anfangs bildschirm wird er net richtig erkannt,
    stand sowas wie

    AMD Athlon (unbekatm) Prozessor 2200+

    ist eine speicherriegel mit 512 MB,
    getestet wurde 1 speicherriegel mit 256 MB
    und 2 speicherriegel mit 256 MB

    einstellung 100/133
    hab ich getestet, geht net

    BIOS VErsion... Moment ich mach mal nen restart :)


K7S5A und Athlon 2200 = nix geht mehr ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.