K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!!

Diskutiere K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo an alle, die mir weiterhelfen! Habe mich freiwillig dazu gemeldet, das oben beschriebene System vom meiner Ansicht nach veralteten Win98SE auf WinXP zu updaten ...



 
  1. K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! #1

    Ausrufezeichen K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!!

    Hallo an alle, die mir weiterhelfen!

    Habe mich freiwillig dazu gemeldet, das oben beschriebene System vom meiner Ansicht nach veralteten Win98SE auf WinXP zu updaten (also vielmehr format und neuinstallation). Im alten Zustand ist es oft abgestürzt, vorallem bei Aktivierung einer Internetverbindung, manchmal auch bei Office-Progs. Keine Bluescreens, nur hängengeblieben.
    Also WinXP installiert. Aber schon während der Installation musste ich mehrmals reseten, da er einfach stehen blieb. Hab mir diverse Chipsatztreiber gezogen, hat aber nix gebracht. Dachte, es liegt am Modem, nix. Hab ein anderes CD-ROM eingebaut, hat auch nix gebracht. Die alte TNT-GraKa raus, ne etwas neuere GeForce rein. Aber immer noch dasselbe Prob: er bleibt immer mal stehen, nach unterschiedlichen Zeiten, bei unterschiedlicher Auslastung.
    Hab jetzt bei mehreren Auswertungen von Diag-Tools gelesen, dass das Board nur bis 1200 Mhz mitspielt, aber die CPU rennt von Haus aus mit 1400 MHz. Kann ich die runtertakten? Gibt es sonst noch Vorschläge, um das System einigermaßen stabil zu bekommen? Vielleicht auch Bios updaten? Aber bitte einen Hinweis dazu, welches Update das richtige ist. (Ich hab schon mal gesucht und sehr viele gefunden. Aber zeitgleich auch gelesen, dass man nur eines installieren braucht/soll. Ziemlich verwirrend)

    Die Komponenten:
    K7S5A mit SiS-735-Chipsatz (Release 12/15/2001)
    Athlon XP1600+ AMD K7
    1400 MHz, 133 FSB
    2x256 MB SD-RAM 133
    GeForce2 MX400 64M SDRAM AGP TV-out VGA
    Realtek PCI-Ethernet
    Sitecom 56k Modem intern
    Megtron Lüfter
    TSE-Netzteil 350 Watt "HP-350ATX"
    CD-Brenner:Lite-On LTR-321235
    DVD-ROM:Lite-On DVD SOHD-167T
    HDD1:WDC WD40 (40GB)
    HDD2:ST310212A (10GB)
    Floppy
    AmiBios (?) 62-1215-001131-00101111-040201-SiS735-K7S5A-
    Bios-Version laut WinXP: 07.00T, 02.04.2001
    SM-Bios-Vers. 2.3

    Brauche dringend eure Unterstützung!!! Rechner gehört dem Schwiegerpapa :)

  2. Standard

    Hallo Rallyeleitung,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! #2
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Beitrag

    ALSO - das Board geht bis zum 2600er mit 133FSB (sehr selten zu bekommen, 2400er mit 133FSB gibts viel mehr).

    ABER - nur mit neuerem Bios, ebenso Win XP.

    ERGO - Bios-Update machen!

    WELCHES - dieses http://www.k7jo.de/bios/oc030327.zip und nur dieses! Glaub mir, kenne das Board sehr gut...

    UNBEDINGT - Nur unter DOS flashen, Flashtool http://k7jo.de/tools/ami/flasher/aminf332.exe ,vor und nach dem Update Clear-CMOS machen, letzteres zur Alzheimer-Prophylaxe!

    BESSER - Kauf Dir einen oder zwei 512er DDR-RAM-Riegel (keinen NoName bitte), das verleiht dem SIS 735 Flüüüüüüüüüüüügel.

  4. K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke, das klingt schon mal nach Hilfe. Aber wie mach ich denn das Clear-CMOS? Bin halt nur ein kleiner Insider...

    Danke!

  5. K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! #4
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Idee

    Clear-CMOS bedeutet das Löschen der veränderbaren Bioseinstellungen und geht beim K7S5A per Jumper (neben der Batterie, wenn ich mich richtig erinnere, steht aber auch im Handbuch): Rechner aus, Netzstecker raus, Jumper umstecken für ca. 20 Sekunden, Jumper wieder zurückstecken, Strom und Rechner wieder an, Bootscreen bringt Meldung wegen gelöschtem CMOS, ins Bios gehen, Defaults laden, speichern, Reboot, flashen mit vorher angefertigter Diskette, Reboot, Defaults laden, speichern, Rechner aus, Stecker raus, Clear-CMos (s.o.) machen, wieder an, ins Bios gehen, persönliche Einstellungen machen, speichern, Reboot, Windoof eXPerimental neu installieren, viel Glück und Spaß!

    WICHTIG: Vor Graka-Treiber unbedingt AGP-Treiber http://driver3.sis.com/agp/agp117e.exe installieren! IDE-Treiber besser auch http://driver3.sis.com/utility/ide/ide204a.zip .

    ÜBRIGENS: Für die Geforce2 ist der Detonator 30.82 der beste Treiber.

    NOCH WAS: DOS zum flashen http://k7jo.de/tools/drdos/drdflash.exe , macht Dir ne Diskette mit Minimal-Caldera-DOS

    BILDUNG: http://www.bios-info.de/download/dlkomp.htm

  6. K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! #5
    Mitglied Avatar von Zerlett_007

    Standard

    @Rallyeleitung:
    ich besitze auch das k7s5a und da läuft z zt n amd 2000 drauf.
    das mit max 1200 mhz kann also net stimmen...

    damals hatte ich auch div. probs mit dem board!

    am besten du ziehst dir mal n NEUES BIOS!!!
    dann sollte der spuk ein ende haben
    guckst du auf treiber.de

    greetz

    Zerlett

  7. K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!! #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @all: Vielen Dank für die ausführliche, kompetente und vor allem schnelle Hilfe. Hab ein neues Bios aufgespielt. Jetzt läuft alles wie geschmiert. Bin gerade über der ewig langen Installationsprozedur all meiner "bunten" Progs. Hab den Takt derzeit nur 100/100MHz=1050MHz laufen. Ohne Probleme. Solange ich noch keinen DDR-Speicher drin hab, lass ich das wohl besser so, um unnötige Abstürze zu vermeiden.

    Also besten Dank nochmal... bis zum nächsten Bluescreen :)


K7S5A Athlon XP1600+ WinXP Prof.SP1 PROBLEME! HELP!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

http://driver3.sis.com/agp/agp117e.exe

http:driver3.sis.comagpagp117e.exe

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.