K7S5A Bios stellt Einstellungen zurück

Diskutiere K7S5A Bios stellt Einstellungen zurück im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Eine erste Maßnahme wäre aber doch sicherlich mal eine neue Knopfzelle einzubauen !...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. K7S5A Bios stellt Einstellungen zurück #9
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Eine erste Maßnahme wäre aber doch sicherlich mal eine neue Knopfzelle einzubauen !

  2. Standard

    Hallo allnighter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A Bios stellt Einstellungen zurück #10
    Junior Mitglied Standardavatar

    Standard

    Im Board KeyBoard Power On Function auschaltenper Jumper.
    Im BIOS KeyBoard Power On Function auf Any Key stellen.

  4. K7S5A Bios stellt Einstellungen zurück #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke Jungs ich bau erstmal ne neue "Knopfzelle" ein :-)

    Übrigens der Rechner is an ner Steckdose mit an/aus Schalter, macht das die Batterie leer?

    allnighter

  5. K7S5A Bios stellt Einstellungen zurück #12
    Computer Doktor Avatar von -dOm-

    Standard

    wenn die batterie schon leer sein sollte, dann kann das netzteil keine stromversorgung beim ausgeschalteten rechner vollziehen weil du den saft ganz abstellst.

    am betsen wär es mal eine neue Batterie einlegen

  6. K7S5A Bios stellt Einstellungen zurück #13
    Newbie Standardavatar

    Standard

    Hi miteinander

    Habe das Bord in mehreren PCs verbaut bzw. kenne noch weitere Leute mit dem Board. Fehler tritt bei allen mehr oder weniger häufig auf. Habe deshalb intensiv im Internet rechercheriert. Stelle den Link hier mal rein, der am prof. klingt. Nach meinen Erfahrungen scheint es tatsächlich mit den Temperaturen zu tun zu haben (zu heiß oder zu kalt [ bitte nicht lachen, Link lesen]), hab' aber das mit dem Widerstand noch nicht ausprobiert.
    http://www.geocities.com/mrathlon2000/chipset.html

    Anderer Tipp, der bei mir aber nichts gebracht hat :
    Re: k7s5a cmos problems
    I experienced the same error messages - „cmos settings wrong „ and „cmos memory size wrong „ - recently with my K7S5A Mobo and managed to work out a solution. I suspect the problem lies with the Mobo circuitry that refreshes the DRAM memory to allow it to retain its contents. It may be faulty and the BIOS is unable to configure the system memory correctly. Enter your BIOS and go into the ADVANCED SETUP utility to reconfigure your DRAM TIMING CONFIGURATION. Reset it to „Safe“ option (in my case, the defa
    ult setting „Normal“ was reset). Reboot. It should boot up normally. I had to re-enter my BIOS to re-configure the L2 Cache to „Enable“ and Onboard PCI IDE to „Both“ because they were auto. reset as a result of my „Safe“ setting.


    Grüße Mangolf :6


K7S5A Bios stellt Einstellungen zurück

Besucher kamen mit folgenden Begriffen auf die Seite:

elitegroup k7s5a bios einstellungen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.