K7S5A Bios stellt Einstellungen zurück

Diskutiere K7S5A Bios stellt Einstellungen zurück im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi zusammen, seit 5 Wochen hab ich das Elitegroup K7S5A drin. Läuft mit nem Athlon XP+ 2000. Nur die CPU Einstellungen stellen sich immer wieder ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. K7S5A Bios stellt Einstellungen zurück #1
    Newbie Standardavatar

    Standard

    Hi zusammen,

    seit 5 Wochen hab ich das Elitegroup K7S5A drin. Läuft mit nem Athlon XP+ 2000. Nur die CPU Einstellungen stellen sich immer wieder (ca. alle 2 Wochen) zurück und dann läuft er nur auf 1250Mhz und das Systemdatum ist das Datum des Bios zurückgesprungen, muss dann immer wieder manuell alles umstellen. Hab das neuste Update glaube ich 29/10/02 AMI Bios.

    Jemand ne Idee??

    allnighter

  2. Standard

    Hallo allnighter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A Bios stellt Einstellungen zurück #2
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ..check mal die Biosbatterie, entweder is die leer (kommt häufig vor), oder die Halterung ist zu locker ( auch ein sehr häufiger Fehler bei dem Board )



    ...mfg, Garfield

  4. K7S5A Bios stellt Einstellungen zurück #3
    Computer Doktor Avatar von -dOm-

    Standard

    jep der rechner macht immer ein CMOS clear !

    kann daran liegen das die Batterie leer is, so wie Garfield das schön gesagt hat!

    passiert das bei jedem Rechner start? oder erst nach circa 2 wochen ohne Strom?

  5. K7S5A Bios stellt Einstellungen zurück #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    passiert nur alle 2 wochen circa und dann beim kaltstart

    liegt das dann wahrscheinlich an der batterie?


    allnighter

  6. K7S5A Bios stellt Einstellungen zurück #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hängt der Rechner bei dir immer am Strom ? Oder hast du zum Beispiel eine Steckdose mit Schalter ?


    Das mit der Batterie ist aber sehr wahrscheinlich, da ECS da in einer Serie ziemlichen Schrott verbaut hat.

  7. K7S5A Bios stellt Einstellungen zurück #6
    Computer Doktor Avatar von -dOm-

    Standard

    wenn das nur alle 2 wochen passiert dann lass mal den Rechner immer am Strom! also einfach in einer Steckdose ohne an/aus schalter.

    das wird dir dann sicher helfen

  8. K7S5A Bios stellt Einstellungen zurück #7
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Ich weiß, dass eine Spannung (5 Volt ?) auch bei ausgeschaltetem Rechner das Mobo versorgt (Wake on Lan).
    Übernimmt die dann auch die CMOS Pufferung ?

  9. K7S5A Bios stellt Einstellungen zurück #8
    Computer Doktor Avatar von -dOm-

    Standard

    das weiß ich nicht aber ich denke mal schon!


K7S5A Bios stellt Einstellungen zurück

Besucher kamen mit folgenden Begriffen auf die Seite:

elitegroup k7s5a bios einstellungen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.