K7S5A Freeze Problem gelöst !!!!!!!

Diskutiere K7S5A Freeze Problem gelöst !!!!!!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; *leisezustimm* Hab diese Probleme überigens auch bei anderen Boards - unter Anderem beim KT3 Ultra Aru - mit einem Noname (Codegen) 400W Netzteil gehabt! Sobald ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. K7S5A Freeze Problem gelöst !!!!!!! #9
    Computer Doktor Standardavatar

    Standard

    *leisezustimm*

    Hab diese Probleme überigens auch bei anderen Boards - unter Anderem beim KT3 Ultra Aru - mit einem Noname (Codegen) 400W Netzteil gehabt! Sobald irgendeine Komponenten mehr Strom saugt - vor allem die Geforce4 Karten - is bei schlechten Netzteile sense, selbst wenn Sie 400W haben...

    Am Arbeitsspeicher selbst kanns sowieso nicht liegen, wenn es ein Markenmodul ist, denn die laufen vielleicht nicht auf High Performance, aber wenn man CL2,5, 2T Command usw... einstellt, MUSS es funktionieren... und dass war bei mir nicht der Fall... Deswegen hab ichs dann auch mit dem Netzteil versucht und siehe da - workz :bj

  2. Standard

    Hallo Slider,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A Freeze Problem gelöst !!!!!!! #10
    Volles Mitglied Standardavatar

    Standard

    @sonic

    einfach an die Specificationen von ECS und AMD halten. Die
    schreiben vor wieviel Ampere ein NT auf den 3,3V und 5V Schiene
    bringen muß.
    Maß ist halt : Bei 3,3 V mindestens 20 Ampere und bei 5V mindestens 25A
    mehr immer besser.
    Hab letzt einen Rechner mit WINTEC Netzteil verbaut. Das NT hat bloß knapp 30 € gekostet hat aber 28A auf 3,3 und 30A auf der 5 Volt.
    Hält man sich an die angeben der Hersteller, dann funktionierts auch
    mit dem K7S5A gelle .

    Gruß Uwe

  4. K7S5A Freeze Problem gelöst !!!!!!! #11
    -ECSpoweruser-
    Besucher Standardavatar

    Standard

    Ach, so schlecht is das Board auch nich... Bei mir läufts stabil. Bald werd ich mal mein Netzteil austauschen gegen ein Enermax Dual Fan (immoment Codegen 300w) und noch zwei Gehaüselüfter einbauen... und wenn ich dann noch Geld hab kommt da ne GF4Ti4200(im Moment GF2MX400@230/190) und nen Coolermaster Heathpipe rein (zur Zeit Arctic Cooling ss2500)( Die ganzen Lüftungsverbesserungen, deswegen, da der Raum im Sommer schon mal 40° hat(Dachboden eben))... und wenn ich dann noch bock auf irgendwas in Sachen PC außer Spielen hab dan Löt ich da Dip-Schalter zur Multioplikatorveränderung rein (nach der Anleitung von ocworkbench.com)

  5. K7S5A Freeze Problem gelöst !!!!!!! #12
    Guest
    Besucher Standardavatar

    Standard

    Hi,

    man soll das K7S5A-MB nicht schlechter machen als es tatsaechlich ist!

    Aktuelle BIOS vom 29.04. (LAN-Version) drauf.
    CPU: XP1700+
    Speicher: 2x 256 CL 2 von Infineon
    SCSI-Adapter von Adaptec eine Soundblaster-Karte PC128 machen die Ausstattung komplett.

    Rennt unter W98 und W2000 wie der Teufel ;-)

    Bekannter hat einen XP1800+ mit 2x 256 CL 2 von Apacer drauf und rennt auch ohne Probleme...


    ciao
    bkuba

  6. K7S5A Freeze Problem gelöst !!!!!!! #13
    Foren-Guru Standardavatar

    Standard

    kann mir ma einer sagen warum bei nem kumpel von mir (K7S5A!!! *g*) das board einfach keinen pci raif kontroller erkennen will?
    ich hab das teil ma bei mit reingesteckt und siehe da kam auf anhieb das bios von dem teil?!

    einer ne idee?

    thx ella :ad


K7S5A Freeze Problem gelöst !!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

k7s5a freeze

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.