K7S5A Freeze Problem gelöst !!!!!!!

Diskutiere K7S5A Freeze Problem gelöst !!!!!!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Also hier eine Info an alle mit dem Freeze Problem beim K7S5A und Athlon XP Prozzis ! Ich habe eine E-Mail an den Support von ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. K7S5A Freeze Problem gelöst !!!!!!! #1
    Mitglied Avatar von Slider

    Standard

    Also hier eine Info an alle mit dem Freeze Problem beim K7S5A und Athlon XP Prozzis !
    Ich habe eine E-Mail an den Support von ECS geschickt...und siehe da ?
    Ich habe Antwort bekommen.:)
    Die meinten es läge am Netzteil. Ich habe ein 300 Watt Netzteil.
    Jetzt habe ich ein 400 Watt Netzteil ersteigert, bei Ebay.
    Siehe da ?
    Scheinbar läuft alles jetzt einwandfrei !
    Medal of Honor und Wolfenstein laufen ohne Freezes !
    Und das bei 133/133 Taktung !

    Also, meine lieben Besserwisser (uklittich ), es liegt definitiv NICHT am Infineon Ram, wie es einige hier behauptet haben !

    Grosses Netzteil rein (mind. 350 Watt, Ideal 400 Watt)
    und 3D Spiele einfach nur geniessen !

    Ich muss das jetzt nur noch unter Dauerbelastung testen.
    Ein Langzeitbericht folgt dann in nächster Zeit !

    Gruß
    Slider

  2. Standard

    Hallo Slider,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A Freeze Problem gelöst !!!!!!! #2
    Volles Mitglied Standardavatar

    Standard

    Hallo Slider,

    ich selber benutze nur 400 Watt Netzteile .
    Ich habe die Freezes bei einigen bekannten
    komischer weise durch tausch des RAMs gelöst
    bekommen.Die haben alle 400 W Netzteile ala
    Leadman.
    Es ist auch bekannt, daß das K7S5A mit Infinion Rams
    seine Probleme hat.Lies mal in anderen Foren mein lieber
    Slider.
    Vielleicht hattest Du Glück. Und die Timings passen.
    Oder das Problem wurde durch den neuen Bios von
    Anfang Februar gelöst.
    Wer weis ??
    PC = Problem Computing

    Gruß Uwe

  4. K7S5A Freeze Problem gelöst !!!!!!! #3
    Volles Mitglied Standardavatar

    Standard

    So noch zu meinen 3 Rechnern:

    Nr.1
    K7S5A, Athlon 1,4 GHz C,Alpha PAL 8045, 512 MB Apacer DDR CL2, IBM HD 40 GB, Matrox G400, BigTower CS2500, 400W Leadman
    Nr.2
    A7V133, Raid 0, Athlon XP 2000+, Micron 512 MB SDRAM CL2, Swiftec 462 Silent ( max 42 Grad ) 2 x IBM 307030, DVD , Matrox G400 , 2 x 20 Zoll Monitor.BigTower CS2500, 400W Leadman
    Nr. 3
    K7S5a, Athlon XP 1800,Swiftec MC462 Silent, 256 MB DDR,CL2 Apacer, 40 GB IBM,
    Matrox G450,Bigtower 420 W Sirtech
    alles vernetzt 100 MBit/Fullduplex Ciscoswitch
    Elsa DSL/I-10 Officerouter . Auch DSL/Flat 1,5 GBit mit ISDN
    Backup.
    Schönen Gruß

  5. K7S5A Freeze Problem gelöst !!!!!!! #4
    Mitglied
    Threadstarter
    Avatar von Slider

    Standard

    Und was soll mir das jetzt sagen ?
    Wolltest DU ein bischen protzen ? Oder wie !
    Also Dein Gelaber von ECS im Zusammenspiel mit Infineon Speicher ist wirklich der letzte Stuss !!!
    Mach die Leute doch nicht ganz verrückt.
    Die rennen aufgrund Deiner Aussage in den Laden und holen sich Apacer !
    Keine Ratschläge sind manchmal besser, als falsche, ok ?

    Ich kenne genug Leute die das Board mit Infineon betreiben, ob mit SD oder DDR.
    Bei allen Leuten lief es mit einem grösseren Netzteil !

    Gruß
    Slider

  6. K7S5A Freeze Problem gelöst !!!!!!! #5
    Volles Mitglied Standardavatar

    Standard

    Hey Slider,

    ich will nicht Prozen, aber daß Du es nicht mit einem Idiot
    zutun hast.
    Ich habe auch genug Erfahrungen mit den K7S5A teilen
    gesammelt. Hab inzwischen ca locker 10 Stk verbaut.
    Ich sag ja . Es kann an so vielen Faktoren liegen.
    Egal ob jetzt Netzteil , Speicher oder Bios.
    Meine Erfahrungen waren halt, daß es mehr am Speicher lag.
    Getauscht und die Dinger liefen.Große Netzteile verbaue ich standart mäßig. Daher habe und hatte ich damit kein Problem.
    Wie gesagt wurden ja mit dem vorletzten Bios einige Timings
    verändert und noch andere Stabilitätsprobleme gelöst.
    Ich und Du lernen ja auch noch immer dazu Oder ?
    Es ist ja gut so.

    freundlicher Gruß Uwe

  7. K7S5A Freeze Problem gelöst !!!!!!! #6
    Newbie Standardavatar

    Standard

    Ich hab Abstürze und Freezes auch ohne irgendwelche Spiele. Er is schon beim brennen, beim spielen, beim scannen, was weiß ich wann, abgestürzt.

    Ich hab ein 350 Watt Netzteil drin.
    Habe den DDR Ram schon gegen SD Ram getauscht, nichts.

    Werd Morgen einen Ventilator vor das Ding stellen und gucken ob es vielleicht mit der Hitze was zu tun hat.

  8. K7S5A Freeze Problem gelöst !!!!!!! #7
    Mitglied
    Threadstarter
    Avatar von Slider

    Standard

    Hey Dying,

    teste mal einen anderen Graka_Treiber.
    Oder steck mal Deinen Speicher in einen anderen Slot.
    (Klingt blöde, hilft aber manchmal.)
    Ansonsten mal ein anderes Betriebssystem oder einen anderen Prozessor (von einem Freund oder so) draufstecken.

    Kann an vielen Sachen liegen, wie uklittich (Friede ? :-) ) schon sagte.

    Gruß
    Slider

  9. K7S5A Freeze Problem gelöst !!!!!!! #8
    Foren-Guru Standardavatar

    Standard

    hey ich weis gar nicht warum ihr euch so in die haare kriegt wegen dem K7S5A?!
    Es ist doch nun mal so das das Teil ienfach nur scheisse ist - in jeder beziehung!!! :ad


K7S5A Freeze Problem gelöst !!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

k7s5a freeze

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.