K7S5A nach Install von SB5.1-Software am abschmier

Diskutiere K7S5A nach Install von SB5.1-Software am abschmier im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, es kommt bei meiner SB5.1 aus dem LineOut nix raus (von hinten gesehen links, also nicht der DigitalOut, der ist ja rechts). Aus dem ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. K7S5A nach Install von SB5.1-Software am abschmier #1
    Dreesel
    Besucher Standardavatar

    Standard

    Hallo,

    es kommt bei meiner SB5.1 aus dem LineOut nix raus (von hinten gesehen links, also nicht der DigitalOut, der ist ja rechts). Aus dem Ausgang daneben schon. Vor dem Einbau des Boards, also im alten Rechnersystem, lief alles bestens. Die Onboard-Soundkarte hab ich natürlich im BIOS abgeschaltet (inkl. MIDI und Gameport).
    Was auffällig ist: Sobald ich die komplette Software für die SB5.1 installiert habe, gibt Windows beim hochfahren einen Bluescreen (irgendwas mit VXD). Beim erneuten Hochfahren im abgesicherten Modus findet er komischerweise meine Maus am USB nicht mehr. Deinstalliere ich die SB5.1-Software im abgesicherten Modus, läuft er anschl. wieder super hoch (Maus auch wieder da), nur dass weiterhin nix aus dem LineOut links rauskommt und ich die gleiche Scheisse wieder habe, wenn ich die SB5.1-Software wieder installiere.

    Anmerkung: Dass die SB5.1 im Eimer ist, möchte ich fast ausschließen, da ich sehr vorsichtig beim Einbauen bin. Es muss was anderes sein.

    Help!!

    -------------------------------------------------------
    meine Hardware:
    - Win98SE
    - K7S5A mit LAN u. Sound
    - AMD 1800+
    - 1 Riegel 128MB-SD, 133er, Hersteller ?
    - 1 Riegel 256MB-SD, 133er, Hersteller ?
    - GForce4Ti-4200, 64MB, Pixelview
    - SB5.1Live Digital
    - Samsung Pladde
    - DVD
    - Brenner LiteOn
    - Haupauge WinTV-Go
    - FritzCard mit DSL- und ISDN- Anschluss

  2. Standard

    Hallo Dreesel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A nach Install von SB5.1-Software am abschmier #2
    Dreesel
    Besucher Standardavatar

    Standard

    Nachtrag:

    Ich bin mir mitlerweile fast sicher, dass das mit den IRQ-Zuweisungen zusammenhängt, da einige doppelt verwendet werden (im Gerätemanager ist allerdings alles bestens, keine Meldungen!!). Hab schon alles Mögliche versucht, was jedoch alles nichts gebracht hat:

    - USB-Unterstützung vom Mainboard im BIOS abgestellt, um IRQs freizumachen, weil nach Installation des SB-Softwarepakets gar nix mehr ging und er im abgesicherten Modus meinte, ich hätte keine Maus angeschlossen.
    - alle Karten rausgerupft, bis auf Grafikkarte und Soundkarte (natürlich hab ich auch unter Hardware alles entfernt, und neu gebootet).
    - Soundkarte in anderen PCI-Slots versucht.
    - Für die SB16-Emulation das sharen von IRQs ausgeschaltet (was er ja sonst automatisch macht).

    Help³!!

  4. K7S5A nach Install von SB5.1-Software am abschmier #3
    Dreesel
    Besucher Standardavatar

    Standard

    Kennt keiner das Problem? Ich hab das Wochenende durchgemacht und festgestellt, dass es irgendwas mit dem USB-Controller und der SB5.1 zu tun haben muss. Mit der Onboard-Soundkarte läuft der Ranz, aber wer will die Onboard-Möhre, wenn er ne SB5.1Digital hat??

    Ich such mir dann mal nen Strick!! :5

  5. K7S5A nach Install von SB5.1-Software am abschmier #4
    Dreesel
    Besucher Standardavatar

    Standard

    Da mir immer noch keiner geantwortet hat.... ich hab mitlerweile die "Lösung"!!!

    Habe gestern 2 Stunden beim PC-Spezialisten (PC-Shop) gesessen und auch dort war man sich dann sicher, dass es am SCH....-BOARD liegt, was zwar billig ist, aber zuwenig Einstellungsmöglichkeiten bietet. Konkret: Wenn das K7S5A läuft, is alles okay, wenn aber nicht, dann hat man aufgrung des Spar-BIOS keine Möglichkeit, die Interrupts anders zu legen. Dies führte bei mir dazu, dass sich Soundkarte, TV-Karte, USB-Controller und noch ein paar Geräte mehr den Interrupt 11 teilten, was jedoch soviel des Guten war und die Fehler verursachte.

    Lange Rede kurzer Unsinn: Ich hab das Board zurückgegeben und mir ein anderes (GigaByte) geholt. Hatte aber gestern Abend keinen Bock mehr zu testen obs funzt. Ich meld ich dann falls es jemanden interessiert!!

  6. K7S5A nach Install von SB5.1-Software am abschmier #5
    Dreesel
    Besucher Standardavatar

    Standard

    Da ich immer beende, was ich anfange, hier noch mein letztes Wort zum K7S5A:

    Ich würde es nach meinen eigenen Erfahrungen keinem mehr empfehlen, der neben Grafikkarte und CD-ROM noch andere Komponenten drin hat, wie internes DSL-Modem, TV-Karte und eine anständige Soundkarte.

    Mit meinem GigaByte-Board bin ich nun bestens zufrieden und alles läuft stabil. Die 30 € mehr fallen gar nicht ins Gewicht, wenn man auch noch beim Board 2 zusätzliche USB-Ports mitbekommt. Ein externer HUB kostet genausoviel, wenn nicht mehr. :bj

  7. K7S5A nach Install von SB5.1-Software am abschmier #6
    Hardware Freak Avatar von VooDoo78

    Standard

    bäh gigabyte

  8. K7S5A nach Install von SB5.1-Software am abschmier #7
    Tony M
    Besucher Standardavatar

    Standard

    Das Problem mit dem Einfrieren des Betriebssystems liegt unter Win98 an dem SB16-Emulator. Den musst Du nämlich im Gerätemanager, nach dem Installieren der SB-Treiber, deaktivieren. Das liegt nicht am ECS-Board. Hatte o.g. Problem auch unter Abit, Epox etc.

  9. K7S5A nach Install von SB5.1-Software am abschmier #8
    Dreesel
    Besucher Standardavatar

    Standard

    Das kann ich so nicht stehen lassen. Wenn eine so weitverbreitete Karte wie die SB5.1Digital nicht auf dem Scheiss-Board läuft, dann taucht das Board nix. Abgesehen davon hab ichs zeitweise sogar mit dem OnBoard-Sound versucht, was aber zum Einen beschissen klang und zum Anderen auch die gleichen Probleme verursachte!!!


K7S5A nach Install von SB5.1-Software am abschmier

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.