K7s5A Problem!!

Diskutiere K7s5A Problem!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; HI Leude! Hab vot kurzem das K7s5a gekauft un d sofort installiert. Win98SE neu drauf und wollte sofort ein paar spiele installieren.Fehlanzeige: Nach ungefär 20-30% ...



 
  1. K7s5A Problem!! #1
    Besucher Standardavatar

    Standard

    HI Leude!
    Hab vot kurzem das K7s5a gekauft un d sofort installiert.
    Win98SE neu drauf und wollte sofort ein paar spiele installieren.Fehlanzeige:
    Nach ungefär 20-30% fing meine Cd-Laufwerke wie wild an lesen und es ging ungefähr im 5 min-Takt 1% weiter.
    Mit meinem alten Board(Abit KT7A) hatte ich keine derartigen Probleme. Außerdem stürzt das SYstem bei graphisch anfordernden Spielen dauernt ab (Aquanox, Red Faction, 3dmark2001) um nur ein paar zu nennen.

    Hoffentlich weiß einer ne Lösúng für mein Problem.



    Systeminfo:
    Board:ECS K7S5A
    CPU: AMD Athlon TB 1000B
    RAM:512 MB pc133 noname
    HDD: Seagate 30GB 5200U/min
    AGP: Leadtek GF2pro 64MB
    Sound: SB live! 1042 PCI
    CD: A-open 52x, Lite-On 12102B (12x10x40x)

    cya Slapjack

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7s5A Problem!! #2
    Volles Mitglied Standardavatar

    Standard

    @ Slapjack :

    Überprüfe mal deine Bios Einstellung "S.M.A.R.T. for Hard Disks". Hast du bezüglich deines Grafikperformance Problems den SiS AGP Treiber 1.7 installiert ?

    Gruß,
    Dirk.


K7s5A Problem!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.