K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel

Diskutiere K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ich nehme mal stark an, dass dein altes NT auch kein Markengerät war. Bei den billigeren NTs weden nämlich meist sehr träge, weil günstige, Gerätefeinsicherungen ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 17
 
  1. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #9
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Ich nehme mal stark an, dass dein altes NT auch kein Markengerät war. Bei den billigeren NTs weden nämlich meist sehr träge, weil günstige, Gerätefeinsicherungen verbaut. Wenn nun durch eine Fehlfunktion oder Netzschwankung eine Überspannung bzw. Kurzschluß vorliegt, dann reagieren diese Sicherungen meist zu langsam und bei hochsensiblen Bauteilen wie dem Mainboard, der CPU oder dem Speicher reichen schon wenige Milisekunden um fatalen Schaden anzurichten.

    Es bleibt natürlich zu untersuchen, ob nicht tatsächlich ein Abstandshalter an einer falschen Position unter dem Mainboard sitzt! Aber das Ableben billiger NTs geschieht tatsächlich selten alleine - ist jedenfalls meine oft bestätigte Erfahrung.

    Markenware ist meist nur 10% besser als andere, man darf aber nicht selten 100% mehr Geld anlegen. Trotzdem ist ein NT eine für die "Gesundheit" des Systems essentielle Komponente und man kann nicht oft genug betonen, gerade hier nicht zu sparen.

  2. Standard

    Hallo Safran,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Fest steht einmal das ich einen Kurzschluss verursacht habe indem ich die Abstandhalter nicht montiert hatte. Im Nachhinein ist es nur logisch das es dann einen Kurzschluss gibt.

    Es sind drei Abstandhalter beigelegt. Wo befestige ich die am Besten?

    Mein Mainboard startet nun zumindest. Aber Auf dem Startbildschirm wird Athlon XP 900 ausgegeben, obwohl ich einen 1600 oder sogar höher drin habe.

    Dann zeigt der Bildschirm an "Checkin NVRAM..." und es passiert nichts. Wo liegt nun der Fehler? Muss ich davon ausgehen das mein Mainboard Schrott ist oder ist das ein anderer Fehler? Weil starten tut es nun zumindest mal.

  4. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #11
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Also drei sind zu wenig! Es sollten schon min. 5 sein - wobei du 3 zur Rückseite des Gehäuses nutzen solltest und den rest zur seite der Laufwerke befestigst! Es gibt Teilweise auch noch Plastikabstandshalter die beiliegen. Die solltest du auch Benutzen (in den MB-Löchern die halt nicht verschraubt wurden!) dienen ald Druckstützen wenn man mal was auf's Board eindrücken muß (GraKA, Speicher, IDE-Kabel...)
    Mit dem "Checking .." Könntest du mal deine einzelnen Komponenten nacheinander Einbauen - also erst mal nur CPU (natürlich mit Lüfter! ) und Speicher (Einzeln!) und GraKa - dann sehen was er Meldet! Ist so alles OK dann nacheinander alles einzeln dazustecken und jedesmal neu Starten und schauen.
    Mit der CPU - kann sein das dein MB auch ein CMOS-Reset machte und das jetzt alles auf Default steht - mal schauen ob du's auf AUTO stellen kannst!

  5. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, ich habe mein Mainboard noch zum Laufen gebracht und es nun so wie ihr gesagt habt befestigt. Es ging auch alles rund eine Woche einwandfrei.

    Heute komme ich von der Schule und meine Mutter erklärt mir das mein Computer stark angefangen hat zu riechen. Der Computer war ausgeschaltet. Der Netzstecker allerdings nicht gezogen.

    Das Netzteil riecht stark verbrannt und der Computer funktioniert nicht mehr. Wo liegt das Problem? Am meisten verwirrt mich das der Computer ausgeschaltet war.

    Auf was muss ich bei dem Kauf eines neuen Netzteils achten?

    Vielen Dank im Vorraus!

    fG, Safran

  6. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #13
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Es sollte ein Markennetzteil sein (von BeQuiet, Tagan, Seasonic, Elan Vital oder Amacrox (neuerdings wird die "Frei Erde"-Reihe gern empfohlen)) und ca. 300-350 Watt an Leistung bereitstellen können.
    z.B. so eins hier: http://www.geizhals.at/deutschland/a163642.html

  7. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Okey, ich werde mir dann auch so eins zulegen. Aber ich würde gerne wissen, an was das nun gelegen hat, denn der Computer war ja immerhin ausgeschaltet. Warum brennt dann das Netzteil durch? Auch bei einem Billiggerät finde ich es nicht angebracht.
    Ich möchte mein nächstes Netzteil nicht gerade schon wieder kaputt machen...
    Aber ich muss bei dem Netzteilkauf nicht wirklich auf etwas besonderes achten auser Volt und Spannung?

    Würde dieses Netzteil für mein Mainboard ausreichen oder brauche ich wirklich solch ein 60€ BeQuiet Netzteil? Der PC ist schon älter und hat keinen großen Wert mehr, von daher würden sich große investitionen nicht rechnen.
    Das oben genannte Netzteil ist ein Seasonic mit 300 Watt Leistung, wie geraten. Auf was muss ich sonst noch achten? Läuft das Problemlos mit meinem K7S5A? Muss ich auf etwas sehr wichtiges bei dem Einbau achten?

    Danke im Vorraus!

  8. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #15
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Eigentlich müssteste nur auf gute Einzelteile und ne ordentliche Verarbeitung achten - dade das aber nich im Laden prüfen kannst, nimmst halt einfach eins von ner guten Marke! In dem Fall würd ich Dir ´n 330er Seasonic S12 empfehlen: http://www.geizhals.at/deutschland/a163642.html.

    Und damit der Prozzi wieder mit dem richtigen Takt läuft, musste nur im Bios den FSB wieder richtig einstellen (133/133MHz) - scheinbar hat der Kurze ´n Clear-CMOS verursacht...

  9. K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Aber mein Netzteil das ich ein Post oben drüber verlinkt habe ratet ihr mir nicht?
    Ehrlich gesagt verstehe ich ja das ich ein gutes Netzteil brauche, aber mein Computer hat höchstenst noch einen Wert von 150-200€. Da möchte ich kein Netzteil für ca. 50€ kaufen...
    Was spricht gegen mein Netzteil? Es ist schließlich von der gleichen Firma, von daher nehme ich an das die Verarbeitung gleich ist.


K7S5A - Probleme nach gehäuseumbau und Netzteilwechsel

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.