K7S5A und SD-Ram

Diskutiere K7S5A und SD-Ram im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Also, Ich hab heute das Mainboard eingebaut.Ich wollte meine beiden Arbeitsspeicher (1X No Name SD-Ram 133 , !XLuxor SD-Ram 133) .Ich hab die eingebaut und ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. K7S5A und SD-Ram #1

    Standard

    Also,
    Ich hab heute das Mainboard eingebaut.Ich wollte meine beiden Arbeitsspeicher (1X No Name SD-Ram 133 , !XLuxor SD-Ram 133) .Ich hab die eingebaut und der Rechner startete nicht.Dann hab ich nen 64MB SD-Ram 100 eingebaut und das funzte.Kann mir einer sagen warum die anderen nicht funzen und sagen wies enventuell geht.
    THX im Vorraus

  2. Standard

    Hallo AuftragsKiller,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A und SD-Ram #2
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ..bissu sicher, das die Riegel funzen ?
    ..mal abgesehen davon, mach mal nen CLEAR CMOS, und check die Riegel EINZELND, wenn´s nicht funzt, meld´dich nochma.


    ..mfg, Garfield

  4. K7S5A und SD-Ram #3
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Wenn das RAM nicht funktioniert, müßte der Rechner eigentlich anfangen zu piepen. Wenn er nicht startet, kriegt er auch keinen Saft.
    Könntest du die Sätze 1 bis 3 noch mal so schreiben, daß sie Sinn machen?

    Gruß

  5. K7S5A und SD-Ram #4
    Senior Mitglied Avatar von Garfield

    Standard

    ...Moin !

    @Azzo: ..schön wär´s , ich hab´schon die merkwürdigsten Sachen erlebt/gehört mit dem K7S5A ...die "Dame" stellt sich gelegentlich einfach tot, wenn ihr was nicht passt, da hilft dann nur noch CLEAR CMOS :2 ( eine Art "Peitschenersatz" :2


    ..mfg, Garfield (der wo momentan etwas komisch drauf ist)

  6. K7S5A und SD-Ram #5
    Junior Mitglied Avatar von alienleader

    Standard

    Das K7S5A hat nicht nur mit SDRam Probleme, sondern generell mit der BIOS-Adressierung der SD- und DDR-Ram-Slots. Eventuell hilft da nur umstecken -oder nur eine slot! zu verwenden-

    alienleader

  7. K7S5A und SD-Ram #6
    Newbie Standardavatar

    Standard

    K7s5a und speicher, ich habs aufgegeben gehabt und mir nen neues board zugelegt.
    Und nachdem ich das board jedesma peitschen musste (cmos reset) damit es startete hat auch "leicht" genervt. :D

  8. K7S5A und SD-Ram #7
    Newbie Standardavatar

    Standard

    hmm, meins funktioniert tadellos :) muß zwar alle paar monate die systemzeit nachstellen, und das bei vollem akku. (ja, das ist schon ein bissl merkwürdig). aber totgestellt hat sich die dame bei mir noch nciht :) vieleicht kommt das ja noch :)

  9. K7S5A und SD-Ram #8
    Volles Mitglied Standardavatar

    Standard

    ich hab bei meinen 2t rechner auch die erfahrung gemacht das ich nur 1 sdr-ram nutzen kann......wenn ich 256 und 128mb nehm geht nix und sobald ich nur einen der beiden nehme läuft er wie geschmiert....

    kA warum aber fürn 2t rechner reichen 256MB..... :bj


K7S5A und SD-Ram

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.