K7T266Pro2

Diskutiere K7T266Pro2 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi Leutz, hab gestern das K7T266Pro2 mit nem XP1700 bestückt und den silverado oben drauf gepackt. Hinzu kam noch ne Leadtek Geforce2 MX und eine ...



 
  1. K7T266Pro2 #1
    Fortgeschrittenes Mitglied Avatar von SDeluxe

    Standard

    Hi Leutz,
    hab gestern das K7T266Pro2 mit nem XP1700 bestückt und den silverado oben drauf gepackt. Hinzu kam noch ne Leadtek Geforce2 MX und eine IBM 40GB Platte. Nach dem ersten Start wurde der Prozessor nur mit 1100 Mhz erkannt, was ja normal ist wenn man noch nichts im bios verändert hat, und win98 läßt sich installieren. Wenn ich im Bios "Load High Performance" benutze stellt er mir den richtigen prozi ein aber bei der win98 installation hängt er sich nach dem festplatten check auf und nix geht mehr. Auf dem Board sind 2 x 128 MB DDR-Ram von verschiedenen Firmen, kann es sein das sich unter "load high performance"zwar der richtige prozessor einstellt aber der speicher aufm board nicht so schnell ist wie es sich im bios einstellt?

  2. Standard

    Hallo SDeluxe,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7T266Pro2 #2
    Computer Doktor Standardavatar

    Standard

    das kann gut sein, ich hatte das K7T266 Pro R und als ich die 512MB infineon drinhatte lief er sowas von instabil........schalt mal 1T auf disabled, das half damals bei mir auch, mit meinen corsairs die ich nun habe funzt alles einwandfrei

  4. K7T266Pro2 #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von SDeluxe

    Standard

    Alles klar, probier ich morgen aus!

    aber trotzdem müßte es doch auch unter "load high performance" stabil laufen, oder?

    oder die beiden 128 MB Bausteine einzeln mit high performance testen und herausbekommen welcher ******e is?

  5. K7T266Pro2 #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von SDeluxe

    Standard

    alles klar es lag am speicher, mußte aber noch zusätzlich die Taktrate von 2T auf 3T stellen. Noname eben, da hätte sich nen Infineon doch eher gelohnt.


K7T266Pro2

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.