K7VM2 Problem

Diskutiere K7VM2 Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, bin neu hier und würde mich über Hilfe von erfahrenern Usern und Schraubern freuen. Mein Problem: Als ich heute morgen meinen Comp starten wollte, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. K7VM2 Problem #1
    Junior Mitglied Standardavatar

    Standard K7VM2 Problem

    Hallo,
    bin neu hier und würde mich über Hilfe von erfahrenern Usern und Schraubern freuen.

    Mein Problem: Als ich heute morgen meinen Comp starten wollte, lief der Lüfter zwar an, aber der Bildschirm ging nicht an, das übliche rattern und piepsen kamm auch nicht. Also habe ich ihn aufgeschraubt, alle Verbindungen gecheckt und den RAM-Riegel raus- und reingesteckt.
    Und siehe da er lief normal an. Leider habe ich beim Aufstellen den Power-Knopf gedrückt. Dann lief er zwar an, brach aber kurz nach dem anlaufen mit einem blauen Bildschirm ab. Inzwischen gibt er nur noch 2piep, pause und 1 piep von sich.

    Irgendeine Idee?
    Wo kann ich eine Liste mit den Mainboard Warntönen finden?

    Danke im vorraus.
    berni

  2. Standard

    Hallo berni23,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7VM2 Problem #2
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von berni23
    Wo kann ich eine Liste mit den Mainboard Warntönen finden?
    Hallo und Willkokmmen,

    versuche es mal hier . Das Bioskompendium kann man sich auch als eine große Datei herunterladen und offline lesen. Du mußt natürlich wissen, was für ein BIOS das Board einsetzt (AMI oder Award). Eventuell mal beim Start die "Pause" Taste drücken und sich alles in Ruhe anschauen, dann kann man nämlich alle Infos über das BIOS sammeln.

    Ansonsten nochmal den korrekten Sitz der Speichermodule überprüfen, ebenso wie die Verkabelung. Vielleicht bist du auch an den CPU Kühler gekommen und hast diesen verschoben o.ä.

    Viel Glück

  4. K7VM2 Problem #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Danke. Super Link.
    Ich schätze ich habe ein Award Bios, denn normalerweise hat meine Kiste immer einmal gepiept(alles ok).
    Leider kann ich den Beep Code nicht finden.
    Da ich jedesmal, wenn sich was veränderte, am RAM rumgefummelt habe, gehe ich davon aus, dass der riegel kaputt ist.
    Könnte das sein? Kann ich das irgendwie prüfen, oder an irgendwas sehen?

  5. K7VM2 Problem #4
    Hardware - Kenner Standardavatar

    Standard

    Hi,

    In der Regel findest Du die Warntöne auf der Seite des Bios Herstellers, Award oder Ami.

    Ich glaub bei Toms Hardware kannst Du auch fündig werden.

    Wenn ich mich recht erinner bedeutet 2x 1x Speicherfehler, würd's aber nicht Beschwören.
    War die Stromversorgung zum Rechner getrennt als Du den Riegel entfehrnt hast? Die stehen ja auch unter Spannung wenn der Rechner auf Stand By Steht. Dadurch kann man die in der Tat Schrooten.

    Ich würd die CMOS Clear ausführen, alles ab ausser Graka und Netzteil sowie Speicher und erstmal schauen ob er anspringt.

    Mal blöde gefragt, verschmort gerochen hat nix? Ich frag das weil man DDR Rams auch durchaus verkehrt herum reinkricht ohne es unbedingt zu merken.

    Das heisst man merkt's wenn's riecht. Also ich hab das auch schon hin gekricht

    Ach ja, geht die grüne Power LED an? Wenn ja kannst Du in der Regel davon ausgehen das der Prozessor arbeitet.

    MfG
    Michael

    Ach ja, was macht er eigentlich wenn Du ihn mal ohne Speicher startest, wenn er dann auch 2x 1x piept ist das doch ziemlich eindeutig.

  6. K7VM2 Problem #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Danke. Die Power LED geht an, der Riegel steckt richtig herum und geschmorrt hats auch nicht gerochen, aber ich glaube im Eifer des Gefechts habe ich tatsächlich die Stromversorgung vergessen.
    Ich versuch mal nur das Board(graka onboard) mit Riegel.

    P.S.: Geiles Board - 10 min da und schon 2 Antworten!

  7. K7VM2 Problem #6
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von berni23
    P.S.: Geiles Board - 10 min da und schon 2 Antworten!
    Das hört man gerne

    Um speziell den RAM zu testen könntest auch mal nach Memtest86 schauen - einfach mal googeln. Da kann man ein Image saugen, welches gebrannt eine Boot-CD ergibt. Einlegen, Rechner starten und damit booten und schauen,was der RAM so fabriziert...

  8. K7VM2 Problem #7
    Hardware - Kenner Standardavatar

    Standard

    Zitat Zitat von DreamCatcher
    Das hört man gerne

    Um speziell den RAM zu testen könntest auch mal nach Memtest86 schauen - einfach mal googeln. Da kann man ein Image saugen, welches gebrannt eine Boot-CD ergibt. Einlegen, Rechner starten und damit booten und schauen,was der RAM so fabriziert...



    Dergehtdochgarnich


  9. K7VM2 Problem #8
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Es scheint wirklich der Riuegel zu sein.

    Nochmals danke für die zahlreichen und prompten Antworten


K7VM2 Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

k7vm2 baterie

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.