K7vza schaltet nicht richtig ab unter WIN98SE

Diskutiere K7vza schaltet nicht richtig ab unter WIN98SE im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich habe ein altes Mainboard mit Überspannungsschaden mit VIA-Chipsatz und Pentium-III-Prozessor ausgetauscht gegen ein Elitegroup K7VZA mit Duron 850. Das WIN 98 SE läuft ...



 
  1. K7vza schaltet nicht richtig ab unter WIN98SE #1
    djordan
    Besucher Standardavatar

    Standard

    Hallo,
    ich habe ein altes Mainboard mit Überspannungsschaden mit VIA-Chipsatz und Pentium-III-Prozessor ausgetauscht gegen ein Elitegroup K7VZA mit Duron 850.
    Das WIN 98 SE läuft wieder, nachdem ich die VIA-Treiber 4in1 installiert habe.
    Nur leider schaltet sich der PC nicht aus beim Herunterfahren, es kommt ein blinkender Strich links oben auf dem Bildschirm, auf Power-Schalter off reagiert der PC in diesem Zustand aber durch Ausschalten.
    Eine Meldung "kann jetzt abgeschaltet werden" kommt auch nicht.

    Wer kann mir einen Tip geben, wie ich das herunterfahren in Ordnung bringe?

    Gruß
    Dietrich

  2. Standard

    Hallo djordan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7vza schaltet nicht richtig ab unter WIN98SE #2
    Volles Mitglied Standardavatar

    Standard

    Hallo,
    schau mal ob APCI enabled ist im Bios.

  4. K7vza schaltet nicht richtig ab unter WIN98SE #3
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Ich hab das selbe Problem mit nem QDI Kinetiz 7B. Nach einem Bios-Reset schaltet Windows98SE den PC nicht mehr ab.
    Ob ACPI dabei an oder aus ist, interessiert Windoof relativ wenig.
    Es gibt da wohl einen Registry-Schlüssel (irgendwas mit ...shutdown...) den man von 0 auf 1 oder andersrum setzen kann, hat aber nicht viel bewirkt
    Gruß, MagicEye

  5. K7vza schaltet nicht richtig ab unter WIN98SE #4
    Peter
    Besucher Standardavatar

    Standard

    Servus,

    auch mein K7s5a hat nun Schwierigkeiten beim Runterfahren.
    Als ich Win98SE installiert hatte, lief alles prima.
    Nach und nach kommen jedoch immer mehr Programme drauf.

    Nun versuche ich das Runterfahren über: >>Start>>Beenden>>Herunterfahren.
    Ergebnis: Der Rechner bootet neu....

    Versuche ich es über <<Strg>><<Alt>><<Entf>> "Herunterfahren", fährt zwar der Rechner runter, die Platte geht aus, der Bildschirm bleibt aber an, mit dem Fenster "Rechner wird runtergefahren". Das wars. Wenn ich dann den Rechner aus- und wieder einschalte, kommt aber auch kein Scandisk... :8

    Ich hatte schonmal gepostet und richtig gute Tipps bekommen.
    Vielleicht könnt Ihr mir auch jetzt helfen.

    Viele Grüße
    Peter

  6. K7vza schaltet nicht richtig ab unter WIN98SE #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Hmmm, da gibt es einen Patch für Win98SE. Leider weiß ich die genaue Bezeichnung nicht mehr dafür&#33; Auf www.wintotal.de hab ich mir den seinerzeit gezogen. Ich meine nicht den Netzwerkkartenpatch für Win98 sondern eben den der diesen Shutdownbug behebt.

    Am besten ihr schreibt mal dort ins Forum oder schaut euch in der Patchliste um.

    Gruß Michl

  7. K7vza schaltet nicht richtig ab unter WIN98SE #6
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Schaut mal da nach : http://www.wintotaldb.de/Tipps/Eintrag.php?TID=240

    Weiß net obs euer Prob löst schaden tut es jedenfalls sicher nicht. Good Luck

    Gruß Michl :)

  8. K7vza schaltet nicht richtig ab unter WIN98SE #7
    Peter
    Besucher Standardavatar

    Standard

    Hi,

    danke für die Hilfe.
    Hab ein Programm auch bei MS direkt gefunden.
    Unter Suchbegriff einfach "Shutdown 98se" eingeben.
    Da der Patch schon von 2000 ist, empfiehlt es sich alle Downloads anzeigen zu lassen. Grundeinstellung ist hier.... der letzten 12 Monate.

    Von andere Seite habe ich auch den Tipp bekommen, den Chipsatztreiber zu erneuern. Bei SIS.com bin ich dann auch fündig geworden.

    Mit den Resultaten kann ich erst am Montag auweisen, da ich erst am We Zeit habe das ganze auszuprobieren.

    Erstmal vielen Dank :4

    Gruss
    Peter


K7vza schaltet nicht richtig ab unter WIN98SE

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.