K7VZA V3.x und 686B-Bug

Diskutiere K7VZA V3.x und 686B-Bug im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi! Ich habe in einen meiner Rechner das ECS K7VZA V3.x eingebaut. Geliefert wurde das Board mit Bios 3.2B, welches den 686B-Bug beseitigen soll. Nun ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. K7VZA V3.x und 686B-Bug #1
    Junior Mitglied Standardavatar

    Standard

    Hi!

    Ich habe in einen meiner Rechner das ECS K7VZA V3.x eingebaut. Geliefert wurde das Board mit Bios 3.2B, welches den 686B-Bug beseitigen soll. Nun kommt es aber vor, daß die Festplatte öfter mal fehler macht. Bei Black & White springt der Rechner aus dem Spiel mit einer Fehlermeldung in Richtung "verursachte fehler in einer vxd-Datei". Auch bei 3DMark 2k 1.1 traten fehler auf. Er fand plötzlich diverse dateien nicht mehr. Der Benchmark HDTach 2.61 läuft garnich( springt raus mit VXD-Fehlermeldung). Nach einem Neustart war aber alles okay.
    Hat jemand erfahrung mir dem Board und dem Bios?

    MfG.

  2. Standard

    Hallo Niceguy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7VZA V3.x und 686B-Bug #2
    Besucher Standardavatar

    Standard

    nein das Bios 3.2d beseitigt den Fehler erst.
    Bekommst du auf der com Site von ECS.
    Hatte das Problem auch.

  4. K7VZA V3.x und 686B-Bug #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi!

    Habe mittlerweile das 3.2e eingespielt. Es will immer noch nicht laufen! Komisch ist auch, das alle CD-Rom/DVD-Rom-Laufwerke als PIO4 und nicht als UDMA2-Laufwerk erkannt werden. Ist das "Normal"?

    MfG.

  5. K7VZA V3.x und 686B-Bug #4
    Newbie Standardavatar

    Standard

    Ich habe auch das K7VZA 3.0. Als Bios-Version benutze ich 3.2c (OC-Bios). Das neue Bios-Update 3.2e soll lt. anderer Foren den UDMA-Modus bei Festplatten ausschalten. Den Problem hört sich nach einem Treiber-Problem an, und nicht nach dem angeblichen VIA 686B-
    Bug.

    Gruß Falko

  6. K7VZA V3.x und 686B-Bug #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    HI!

    Ich gehe derzeit von einem defekt des Boards aus! Da ich auch mehrere Treiber schon probiert habe, kann das wohl auch wegfallen.

    MfG.

  7. K7VZA V3.x und 686B-Bug #6
    Newbie Standardavatar

    Standard

    Wie stehen die Speichertimings im Bios, setze diese
    auf normal.

    Gruß Falko

  8. K7VZA V3.x und 686B-Bug #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    HI!

    Das habe ich schon probiert! Rams auf FSB100/133 Timing bleibt bei mir immer auf CL3. 1.Ram raus, wieder rein, 2.Ram raus, wieder rein. CPU Stabilität getestet und SIS-Soft Ram-Benchmark immer Strörungsfrei. Definitiv keine Probleme mit CPU oder Ram! Auch habe ich schon Kabel getauscht, div. CD/DVD-Rom-LW's getestet und umgejumpert, anders angeschlossen...
    Win'98SE über die alte Installation gespielt, Häkchen von Pio auf DMA-Modus in allen Variationen getestet, Festplatte ausgetauscht, Bios-Version 3.2B,D und E getestet, ich glaube wirklich, daß das Board defekt ist.

    MfG.

  9. K7VZA V3.x und 686B-Bug #8
    Newbie Standardavatar

    Standard

    Hast du die VIA Treiber installiert? Wenn ja, welche Version? Sollte die Version 14.31 oder 14.32 installiert sein, so schließe ich mich deiner Meinung an, dass das Board defekt ist. Wie gesagt habe ich das Teil auch,
    und bin bis auf die fehlenden Übertaktungsmöglichkeiten sehr angetan.

    Gruß Falko


K7VZA V3.x und 686B-Bug

Besucher kamen mit folgenden Begriffen auf die Seite:

k7vza bios update

k7vza via bug

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.