K8N-E Deluxe

Diskutiere K8N-E Deluxe im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ihr könnt hier abstimmen und eure Erfahrungen in Worten niederschreiben, was den Interessenten dieser Platine sicherlich unterstützt....



Umfrageergebnis anzeigen: Zufrieden mit dem Produkt ??

Teilnehmer
1. Du darfst bei dieser Umfrage nicht abstimmen
  • Ich würde jederzeit wieder ein Produkt dieses Herstellers kaufen

    0 0%
  • Ich bin sehr zufrieden und kann es nur empfehlen

    1 100,00%
  • Naja, ich denke es gibt vielleicht was besseres

    0 0%
  • Ich hätte mir lieber ein anderes Mainboard kaufen sollen

    0 0%
 
  1. K8N-E Deluxe #1
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Ihr könnt hier abstimmen und eure Erfahrungen in Worten niederschreiben, was den Interessenten dieser Platine sicherlich unterstützt.

  2. Standard

    Hallo Frank,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K8N-E Deluxe #2
    Newbie Standardavatar

    Unglücklich

    hi,
    also ich hab ein problem, eventuell mit diesem motherboard.
    also hab jetzt 2 rechner mit diesem board ganz neu zusammen gebaut und windows xp prof mit sp2 und sp1 ein mal installiert.
    Wenn ich jetzt ein laufwerk auf mache, hängt windows sich von zeit zu zeit auf nun meine frage; kann das an windows liegen oder am board?


    Angaben zur hardware:
    cpu amd athlon 64 3000+ box
    hdd: sata 120 gb seagate
    laufwerke : dvd wirter lite on ( ka welcher genau)
    dvd LG GDR-8162B-Bulk
    ati radeon 9250SE 128MB retail
    ram: 1024 MB 400 mhz infinien

    der zewite rechen
    is genau gleich hat aber nur ein dvd rw laufwerk, hat aber das gleiche problem


    hat jemand eine idee??

    gruß guido

  4. K8N-E Deluxe #3
    Senior Mitglied Avatar von Runner

    Mein System
    Runner's Computer Details
    CPU:
    Intel Core i7-2600
    Mainboard:
    Asus P8P67 Pro Rev 3.1
    Arbeitsspeicher:
    8 GB Elixier
    Festplatte:
    1 Corsair Nova SSD 64GB, 1x Samsung HD321KJ , 1x Hitachi 1000GB
    Grafikkarte:
    Asus GTX560 Ti 448
    Soundkarte:
    Onboard
    Monitor:
    Acer P221w
    Gehäuse:
    Coolermaster Cosmos S
    Netzteil:
    Corsair HX 620
    Betriebssystem:
    Windows 7 Home Premium 64bit
    Laufwerke:
    Matshita BD-MLT SW-5583 ; Plextor PX-116A ; Samsung S204N

    Standard

    Hallo ,

    habe das gleiche Board , wichtig ist das du wenn nur SP1 drauf hast die Nforce - Treiber zu installieren ! Ein Problem was ich hatte , war das ich manche Programme und/oder Spiele nicht installieren konnte ! Schuld daran war der SP2 wegen NX-Feature (so denke ich - obwohl ich es in der Boot.ini ausgeschaltet hatte ) , mit SP1 klappt alles ! Dein Problem hatte ich bis jezt noch nicht ( habe es erst eine Woche ! )

    Gruß Runner

  5. K8N-E Deluxe #4
    Newbie Avatar von Polymorph

    Standard bei mir funst gar nix

    ich hab mir das mainboard letzte woche gekauft und bin enttäuscht. ich kann weder win xp noch irgendein anderes OS installieren. und andauernd startet das neu. einfach so. irgendwo hab ich gelesen, das das an den bios einstellungen liegt. aber an welchen denn bitte?

  6. K8N-E Deluxe #5
    Newbie Standardavatar

    Standard

    @Polymorph
    ich würd einfach mal ein bois update machen, geht ganz einfach, das bois file bei asus laden auf cd oder diskette packen und ALT+F2 beim start drücken, das bois wird automatisch geflasht.
    wenn du das nich machen willst, sollten vll die overlock funktionen auf standart oder automatisch gesetzt werden, hatte das problem auch mit dem A8v -Deluxe von asus;nach dem bois update und den standart einstellungen läuft der rechner ohen probleme 2 wochen durch...


    hab das board jetzt in 2 rechnern eingebaut, die rechner laufen noch immer ohne probleme.
    Die Sata treiber müssen nicht geladen werden, so kann man auf ein floppy verzichten
    Das board läuft auch sehr gut mit den einem 64 bit system, da es alle treiber auch schon in 64bit gibt.
    viel spass noch mit dem board, wenns probleme gibt, einfach mal hier reinschreiben
    bis denne guido

  7. K8N-E Deluxe #6
    Newbie Avatar von Polymorph

    Standard

    zu spät, habe das board heute zurückgegeben. die "techniker" in dem laden prüfen das noch, ansonsten krieg ich wahrscheinlich n msi board...

    sorry, ich kenn mich mit bios updates null aus. lese immer nur von zerschossenen bios. da geh ich lieber auf nummer sicher...

  8. K8N-E Deluxe #7
    Newbie Standardavatar

    Standard

    hey,
    also soweit ich weiß, kann man das bois nicht mehr schrotten, da befindet sich noch ein unflashbares bois auf dem bord, was nur dazu da ist kaputte bois' zu reperieren.
    bei meinem a8v ist das schon mehrmals gechrottet, der verlangt dann einfach die motherboard cd und tut das standart bois wieder drauf, das ist also null risiko.
    bey bey
    guido


K8N-E Deluxe

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.