K8V SE Deluxe findet Hitachi Sata II HD nicht

Diskutiere K8V SE Deluxe findet Hitachi Sata II HD nicht im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Argh, das ja dicke Post Habe mich vor dem Kauf des Mainboards auf der Herstellerseite informiert ( http://www.asuscom.de/products/mb/so...d/overview.htm ). Doch vom alleinigen lesen da, ist ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. K8V SE Deluxe findet Hitachi Sata II HD nicht #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Argh, das ja dicke Post

    Habe mich vor dem Kauf des Mainboards auf der Herstellerseite informiert ( http://www.asuscom.de/products/mb/so...d/overview.htm ). Doch vom alleinigen lesen da, ist mir absolut nicht bewusst geworden, dass dieses Mainboard einen Raidbetrieb vorschreiben

    Wenn ich dich also richtig verstanden habe, dann unterstützt sowohl der Promise, als auch der Via Chip nur Raidbetrieb, was den Betrieb einer einzelnen SATA Festplatte ausschliesst?

    Was mich hierbei nur stutzig macht ist der Fakt, dass ich im Bios zwischen IDE-irgendwas und Raid Betrieb des Promise Controlers auswählen kann.

  2. Standard

    Hallo domi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K8V SE Deluxe findet Hitachi Sata II HD nicht #10
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Also, der Promise-Controller funktioniert auch wenn nur eine Platte dran ist. Es kann sein, dass du im Promise-BIOS einen Raid 0 mit einer Platte konfigurieren musst. Nicht jeder Controller unterstützt JBOD (Just a Bunch Of Drives) ohne vorherige Zuweisung der Platten an einen Array. Du kannst aber dem Array nur eine Platte zuweisen. Dann läufts.

    So wars zumindest bei meinem FastTrak100.

    Gruß
    Onleini

    P.S.
    Da hast du ja richtiges Glück bei deinem ersten Ausflug in die SATA-Welt gehabt. Eine verbugte Southbridge die mit SATA II nix anfangen kann und dazu eine Platte die man nicht auf SATA I zurückjumpern kann... Mein Beileid.

  4. K8V SE Deluxe findet Hitachi Sata II HD nicht #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    jo ein harziger start

    Jetzt muss ich nur noch ins Promise Bios reinkommen. Jemand ne idee? Irgendwie sehe ich da nämlich keine Tastenaufforderung oder dergleichen.

  5. K8V SE Deluxe findet Hitachi Sata II HD nicht #12
    Hardware - Kenner Standardavatar

    Standard

    Hi,

    Im zweifelsfalle steht das doch im Handbuch wie du ins Controlerbios kommst.
    Das mit dem IDE Irgendwas modus macht mich allerdings stutzig.

    Kannst du das irgendwas ein wenig genauer Beschreiben?

    Wär ja toll wenn's trotzdem geht. Was mich daran allerdings sehr wundert, genau so bin ich an meinen SATA Raid gekommen.
    Auf meinem damaligen Asus A7V8X deluxe Board war nämlich genau der gleiche Promise SATA150 Chip und ich war zum Kauf der beiden SATAs verurteilt!
    Danach das KT600 mit SATA Raid auf der Southbridge, laut Handbuch nur im Raid.
    Und jetzt mein A8V auch auf Southbridge nur auf Raid, laut Handbuch.
    Was genau sagt denn dein Handbuch zu dem Board dazu?

    Das muss es doch wissen

    Aber mal von allem abgesehen, ich rate dir zum Raid!
    Wenn Du die geschwindigkeit eines Raid0 gesehen hast weisst Du auch warum.

  6. K8V SE Deluxe findet Hitachi Sata II HD nicht #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Handbuch find ich persönlich bissel mangelhaft. Vorne beim Installationskapitel hab ich überhaup nichts über Festplatten und Raid gefunden

    Ich werd demfall nochmal alles durchblättern.

  7. K8V SE Deluxe findet Hitachi Sata II HD nicht #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So ich habe dem Spuk nun heute ein Ende bereitet. Hab die SATA Platte gegen eine praktisch gleiche Platte mit IDE Anschluss eingetauscht. Nu funktioniert alles einwandfrei


K8V SE Deluxe findet Hitachi Sata II HD nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

windows xp findethitachi hdd nicht

asus mainboard findet nicht alle hd am promise

hitachi 7k80 wird nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.