K9N Neo-F + Soundkarte = Problem

Diskutiere K9N Neo-F + Soundkarte = Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, ich hab ein Problem mit jeglicher Soundkarte, die ich in meinen PC stecke. Ich kann die TV-Karte nicht mehr nutzen, weil das Programm entweder ...



 
  1. K9N Neo-F + Soundkarte = Problem #1
    Junior Mitglied Standardavatar

    Mein System
    kazee's Computer Details
    CPU:
    AMD Athlon 64 X2 3800+ AM2
    Mainboard:
    MSI K9N Neo-F
    Arbeitsspeicher:
    1GB DDR2-800 MDT
    Festplatte:
    Samsung 160GB + 2x Hitachi 500GB @ Raid 0
    Grafikkarte:
    Leadtek GeForce 7900GT
    Soundkarte:
    7.1 OnBoard
    Monitor:
    Princeton P19MS
    Gehäuse:
    Chieftec DA-01BD
    Netzteil:
    Tagan TG420-U01 420W
    Betriebssystem:
    Windows 2000 SP4
    Laufwerke:
    LG DVD-RW & LG DVD-Rom

    Standard K9N Neo-F + Soundkarte = Problem

    Hi,
    ich hab ein Problem mit jeglicher Soundkarte, die ich in meinen PC stecke. Ich kann die TV-Karte nicht mehr nutzen, weil das Programm entweder total hängt oder der Sound total "zerhackt" ist. Bei Spielen treten schwere Grafikfehler auf und selbst bei Filmen gibts Probleme. Nehm ich die Karte wieder raus und benutz den OnBoard Sound, gibts keine Probleme mehr, alles läuft bestens.
    Getestet habe ich bisher die TerraTec Aureon 7.1 Space und die M-Audio Revolution 5.1. Ich hab verschiedene Treiber getestet und natürlich jedesmal alle Treiber sorgfältig deinstalliert.
    Hat jemand eine Idee, woran das liegen könnte?
    Ich tippe mal darauf, dass das Board schuld ist ... oder?

  2. Standard

    Hallo kazee,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K9N Neo-F + Soundkarte = Problem #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wie sieht es mit der Belegung der IRQs aus, wenn die Soundkarte drin ist? APIC im Bios eingeschaltet (nicht zu verwechseln mit ACPI, welches ebenfalls eingeschaltet sein sollte)? Andere PCI-Slots probiert?

  4. K9N Neo-F + Soundkarte = Problem #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    kazee's Computer Details
    CPU:
    AMD Athlon 64 X2 3800+ AM2
    Mainboard:
    MSI K9N Neo-F
    Arbeitsspeicher:
    1GB DDR2-800 MDT
    Festplatte:
    Samsung 160GB + 2x Hitachi 500GB @ Raid 0
    Grafikkarte:
    Leadtek GeForce 7900GT
    Soundkarte:
    7.1 OnBoard
    Monitor:
    Princeton P19MS
    Gehäuse:
    Chieftec DA-01BD
    Netzteil:
    Tagan TG420-U01 420W
    Betriebssystem:
    Windows 2000 SP4
    Laufwerke:
    LG DVD-RW & LG DVD-Rom

    Standard

    Mit den IRQs gibts keine Probleme. Weiß grade nicht, was die Soundkarte hatte, weil ich gerade OnBoard nutze, damit der PC wenigstens läuft, aber da gabs keine Komplikationen, hab ich nachgeguckt. Ich hab alle Möglichkeiten der PCI-Belegung ausprobiert, keine Änderung. Wegen APIC bzw ACPI guck ich gleich mal nach, weiß ich jetzt nicht ... was ist das überhaupt?^^

  5. K9N Neo-F + Soundkarte = Problem #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Vereinfacht gesagt:
    ACPI ist fürs Power-Management und einige andere Verwaltungsaufgaben zuständig, APIC erweitert die möglichen IRQs von 16 (0-15) auf 24 (0-23).

    Wenn Du ne Nachtlektüre brauchst:
    Advanced Configuration and Power Interface - Wikipedia
    Advanced Programmable Interrupt Controller - Wikipedia

    Sind (wenn die Soundkarte drin ist) auch keine IRQs doppelt belegt? Eine doppelbelegung macht meistens nichts, einige Komponenten vertragen sich dennoch nicht. Liste an Besten die IRQs auf, wenn die Soundkarte drinsteckt und OnBoard deaktiviert ist.
    Bei mir hängen GraKa und LAN (16), Aureon 7.1 Space und Firewire (19) sowie USB und SATA (20) auf einem IRQ, Probleme gibt es nicht. Die TV-Karte (Technotrend DVB-S TT-budget S-1500) ist alleine auf IRQ17.

    Versuche evtl., die TV-Karte in den orangenen Slot zu stecken und die Soundkarte ein Slot drüber (der untere weiße PCI).


K9N Neo-F + Soundkarte = Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.