kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt?

Diskutiere kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hab mir ein pc zusammengebastelt und war mir eigentlich auch sicher, dass alles richtig angestöpselt ist. Aber wenn ich dann booten will tut sich gar ...



 
  1. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #1
    Newbie Standardavatar

    Standard kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt?

    Hab mir ein pc zusammengebastelt und war mir eigentlich auch sicher, dass alles richtig angestöpselt ist. Aber wenn ich dann booten will tut sich gar nix, Tastatur kriegt kurz Strom, reagiert dann aber nicht, Bild gibts auch keins.
    Hab mal alles ausgesteckt und auch Ram raus, kommt aber auch keine Fehlermeldung...
    Nu ist eigentlich das einzige was kaputt sein kann das Mainboard ...
    Hier mal alles was ich eingebaut hab:

    Bundle 4 Intel Core 2 Duo E6750 Box, MSI P35Neo-F, 2048MB (2 x 1024MB) DDR2 (667) Aeneon
    450 Watt, be quiet!, BQT E5-450W, StraightPower
    NVIDIA GeForce 8800GT, 512MB, Jetway, TV-Out, 2 x DVI Dual Link

    Woran könnte es sonst liegen? Irgendwas vergessen anzuschließen?

  2. Standard

    Hallo OriEy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #2
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Willkommen im Forum!
    Also vergessene Anschlüsse sind häufig der Grund hört sich auch ein wenig so an, bin mir sicher hast bestimmt alles nochmal 10x überprüft, aber lass es mal von einem Freund der " Ahnung " hat überprüfen und guck ob der auch nichts findet was falsch angeschlossen ist, weil wenn man selber Stunden drüber hängt sieht man nichts mehr ^^
    Das Mainboard kaputt, jenachdem, ich kenne das Mainboard nicht, gibt es vllt " Pieps-Töne " von sich beim Start? Oder hat es eine Digitalanzeige? Weil jenachdem wie oft es " Piept " oder was für eine Zahl angezeigt wird, hängt vom Mainboard ab, und was dabei raus kommt, kannst du dann als Fehlermeldung im Handbuch nachlesen.
    Ansonsten den Rest ( Graka, CPU, Rams ) überprüft ob die laufen?
    MfG
    JusT4Los3
    EDIT:
    " Ansonsten den Rest ( Graka, CPU, Rams ) überprüft ob die laufen? "
    --> Damit mein ich einzelnd getestet ob sie einwandfrei laufen.

  4. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ahja, das hab ich vergessen.
    Hab anfangs vergessen der graka extra strom zu geben -> dauerpiepton.
    aber wenn ich die graka ganz weglass scheint ihn das nicht zu stören.
    Tu ich die ram riegel raus meldet er sich auch nich ...
    Das hat mich schon sehr verwundert, normalerweise meckert er ja wenn ram futsch is oder nicht (richtig) drinsteckt.
    Deswegen hab ich befürchtet, dass vll das board hinüber is...

  5. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #4
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Darf man fragen woher du die Sachen hast? Abstandhalter und alle Kabel sitzen ?
    Hast du die Möglichkeit ein anderes Board oder eine andere Graka zu testen ?!

    mfg Star

  6. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Beim Arlt bestellt.
    Sitzt eigentlich alles ...

  7. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #6
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    Klingt nach nem Kurzschluss das Mainboard kriegt kurz Strom Strom und schaltet wieder ab.

    Am besten baust du Alles wieder raus baust draußen alles wieder zusammen. und testest das Board draußen noch mal (auf dem Schaumstoff von Board)

    nur mit 1 Ram Grafikkarte und CPU

  8. kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt? #7
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ich wills ja nicht behaupten aber bei meinem MSI K9AGM2-L, welches ich auch schon paar mal verbaut hab, ist es auch so ein Phänomen.

    Bei dem Board gibts nämlich keine richtigen Beep-Codes nach dem Schema kurz oder lang, sondern nur hohe und tiefe Töne.
    Das taucht zumindest bei ner Bekannten auf, wenn die nen alten USB-Scanner, ext. USB-Platte und nen USB-Drucker dran hängen hat.
    Laut meiner Suche im Netz soll das Board eine Komponente davon falsch interpretieren und da durch kommt es zu einem hoch-tief Beep-Code.
    Ansonsten piepst das Board auch überhaupt nicht.
    Gut, Grafik ist auf dem Ding OnBoard. Das kann man auch nicht im Bios abschalten und ihn so zum piepsen erzwingen.
    Aber man kann alle RAMs raus nehmen und das Board fährt hoch ohne irgend einen Mucks.

    Schau noch mal ob du auch den kleinen 4-Pol Stecker (neben dem 24Pol-Stecker auf dem Board) drin hast. Ohne den geht nämlich auch nix.


kein Bild, Tastatur reagiert nicht, keine biosfehlermeldung -> Board kaputt?

Besucher kamen mit folgenden Begriffen auf die Seite:

keine biosmeldung kein signal grafik

k9agm2 kein bild

k9agm2 kein signal

kein bild tastatur funktioniert nicht

produktbeschreibung be quiet bqt e5-450w

asus p5q pro eingebaut keine reaktion

mainboard geht an aber ken bild

mainboard einbau keine reaktion

kein bild und meine tastatur funktioniert nicht

k9ngm2 piept einmal kein bild

kein bild keine tastatur

k9agm2 wenn kein ram drin ist piept es nicht?

k9 agm2 kein bildschirmsignal?

laptop tastatur reagiert nicht und ken bild

k9agm2 bios reagiert nicht

tastatur geht nicht und kein bild

startbildschirm mainboard kommt tastatur reagiert nicht

msi k9agm2 kein bild

k9agm2 kommt nicht ins bios

tastatur ohne strom kein bild

asus p5q pro kein bild mit be quit 450

PC schaltet sich ohne biosmeldug ab

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.