kein power-up (K7T266 Pro2-RU)

Diskutiere kein power-up (K7T266 Pro2-RU) im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Das Problem: Mein Computer laesst sich nicht mehr einschalten. Nach druecken des power knopfes kommt es nicht einmal zum posten (geschweige denn booten). Das power ...



 
  1. kein power-up (K7T266 Pro2-RU) #1
    ZeGhostbear
    Besucher Standardavatar

    Standard

    Das Problem:
    Mein Computer laesst sich nicht mehr einschalten. Nach druecken des power knopfes kommt es nicht einmal zum posten (geschweige denn booten). Das power supply bleibt einfach aus.
    Der Hintergrund:
    Etwas aehnliches ist mir schon mal passiert nachdem ich kurz meine Grafikkarte ausgebaut hatte. Das Problem liess sich dann nur beheben indem ich ein CMOS reset per jumper gemacht hatte. Jetzt wollte ich auf eine neue Karte umruesten...wieder das gleiche Problem. Nur jetzt ruehrt sich gar nichts mehr. Ich habe dieses und andere Foren bislang ohne Erfolg durchforstet und zwar aehnliche Problemfaelle gefunden, aber bis jetzt noch keine Loesung.
    Euren input bitte!

  2. Standard

    Hallo ZeGhostbear,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. kein power-up (K7T266 Pro2-RU) #2
    ZeGhostbear
    Besucher Standardavatar

    Standard

    Sieht so aus als waere das motherboard nutzlos. MSI tech support meinte auch, dass das board wahrscheinlich toast ist. Hab' es jetzt eingeschickt.
    Hoffe ihr muesst so etwas nicht durchmachen.
    ZeGhostbear

  4. kein power-up (K7T266 Pro2-RU) #3
    Gigamax
    Besucher Standardavatar

    Standard

    Ich hatte genau den gleichen Fall! Nach Aufrüstung mit einem Enermax 431W läuft's wieder!

  5. kein power-up (K7T266 Pro2-RU) #4
    c4-Treiber
    Besucher Standardavatar

    Standard

    Hallo

    ich hatte son Ähnliches Problem.
    Ich hatte das Board bei Ebay ersteigert und nach dem Einbau lief nichts.Ich wollte es schon zurück schicken.
    Nachdem ich alles getauscht hatte habe ich einfach mal die Batterrie rausgenommen und da lief es.
    Jetzt habe ich sie wieder rein gesetzt und das Board läuft zumindest im Moment.
    Ist schon ein merkwürdiges Board.


    Gruß   C4-Treiber

  6. kein power-up (K7T266 Pro2-RU) #5
    ZeGhostbear
    Besucher Standardavatar

    Standard

    Zwei Beobachtungen:
    -Wenn gar nichts mehr laeuft das CMOS loeschen (entweder durch jumpern oder Batterie entfernen). Koennte helfen.
    -Nach dem Upgrade von einer Hercules Geforce II Ultra auf eine Hercules Geforce 3 Ti500 fing dieser Salat an. Der AGP bus lieferte nicht genuegend Leistung und das MB hat sich total festgefahren (das gleiche Porblem mit einem Abit KT7A). Mit einer PCI Grafikkarte hochfahren kann helfen und dann die voltage fuer die DIMM auf 2.6 erhoehen. Jetzt laeuf alles stabil  


kein power-up (K7T266 Pro2-RU)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.