Kann kein vista installieren.

Diskutiere Kann kein vista installieren. im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Da dieses Vista keine 4 GB RAM unterstützt würde ich zum zwecke der Installation mal 2 GB raus nehmen......



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 23
 
  1. Kann kein vista installieren. #9
    Gelöscht
    Besucher Standardavatar

    Standard

    Da dieses Vista keine 4 GB RAM unterstützt würde ich zum zwecke der Installation mal 2 GB raus nehmen...

  2. Standard

    Hallo Dreamdance,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kann kein vista installieren. #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    HuHu zusammen

    also der Test läuft mittlerweile 6 stunden 21 minuten und der iss
    grade wieder bei test 3

    bei Pass steht jetzt auch ne 6 ?

    Was kann ich nu machen

    Danke im vorraus
    Patrick

  4. Kann kein vista installieren. #11
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    Zitat Zitat von Fetter IT Beitrag anzeigen
    Da dieses Vista keine 4 GB RAM unterstützt würde ich zum zwecke der Installation mal 2 GB raus nehmen...
    Du meinst damit die jeweiligen 32bit Versionen (x86er) von Vista (und auch WinXP) die da Probleme haben könnten - wenn er ein 64bit System installieren möchte dürfte es keine Probleme geben! Aber mach es ruhig mal so wie Fetter IT schreibt - nimm mal ein Modul heraus (nur mit 2GB Speicher) und versuch die Installation so nochmal.
    Und den Memtest kannst du jetzt ruhig beenden - das recht schon (ca. 6Std. min.) und wenn keine Fehler gemeldet worden sind sollte der Ram so OK sein!

  5. Kann kein vista installieren. #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    HuHu also der läuft mittlerweile 14 Stunden...

    ich weiß das man mit einer 32 bit version keine 4 gb speicher laufen lassen kann aus diesem grund hab ich mir ja auch die 64 bit version geholt.

    Die frage ist was nu ?

    Mfg Patrick

    Ps: Beende dann auch jetzt den Test wenn das reicht

  6. Kann kein vista installieren. #13
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Frage

    Kannst du uns evtl. mal den (kompletten) Fehlercode geben - evtl. Screenfoto?!
    (Steht da evtl. noch mehr als nur der Zahlencode?)
    Kannst auch mal versuchen ein DVD-LW zur Install. abzuklemmen.
    Ist deine S-ATA HDD partitioniert?! (schon ein anderes BS drauf?!)
    Dann kann natürlich noch deine 8800GTX Ultra der Fehlergrund sein weil ich bezweifele das Vista dafür einen passenden Treiber findet - und der X-7E Fehler auf ein Treiberproblem deutet.
    Hast du den Fehler sofort bei der Install. oder erst nach dem ersten Neustart?!

  7. Kann kein vista installieren. #14
    JpG
    JpG ist offline
    Hardware Freak Standardavatar

    Mein System
    JpG's Computer Details
    CPU:
    Intel Core2Duo E6400@2.4 Ghz
    Mainboard:
    ASUS P5W Deluxe
    Arbeitsspeicher:
    2*1024MB MDT-DDR2-667
    Festplatte:
    Samsung Spinpoint SATA 2*200GB
    Grafikkarte:
    Connect3D X1800 XT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ FP931 [19"]
    Gehäuse:
    Chieftec CS901
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    9139
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    DVD-Brenner und Laufwerk

    Standard

    schau mal ob die installation mit einem Riegel läuft! :)
    den test kannst du ruhig abbrechen.

    Ps bei dem Threadtitel kann ich mir das Kommentar nicht verkneifen :P
    "Kann kein Vista installieren"
    "Du Glückspilz :D :D"

  8. Kann kein vista installieren. #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo Uwe,

    ich mach jetz folgendes ich beende den memtest starte den pc neu und dann mach ich ein bild mit meiner cam und füg das hier rein iss wohl das beste oda ?

    also die grafikkarte ist verifiziert für vista es müssten also auch treiber vorhanden sein

    der pc hab ich gestern zusammengebaut da iss weder ein anderes betriebssystem drauf noch iss die festplatte partitioniert,

    ich komm ja nich zum install von vista er lädt die sachen und dann kommt son grüner ladebalcken und danach kommt direkt der blue screen
    foto mach ich jetz

  9. Kann kein vista installieren. #16
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    ich mach jetz folgendes ich beende den memtest starte den pc neu und dann mach ich ein bild mit meiner cam und füg das hier rein iss wohl das beste oda ?
    Ja - mach das - ist OK so!
    also die grafikkarte ist verifiziert für vista es müssten also auch treiber vorhanden sein
    Das die GraKa für Vista verifiziert ist -schön - aber ob Vista da auch die Treiber bei der Install. schon "Richtig" nutzt - NÖ! Das Problem ist schon öfters mit den 8800ern und Vista gewesen - ist ein Treiberbug! (kommt auch öfters mit dieser Dateifehlermeldung daher: nvlddmkm.sys)
    Und die GraKa-Treiber install. du ja von deren CD "nachdem" Vista install. ist - hehe. Der Vista eigene Nvidia-Treiber hat einen fehler/bug bei manchen Modellen.
    ich komm ja nich zum install von vista er lädt die sachen und dann kommt son grüner ladebalcken und danach kommt direkt der blue screen
    Also wenn du schon den grünen Ladebalken siehst hat Vista doch schon die Dateien auf HDD kopiert - oder irr ich da?!


Kann kein vista installieren.

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.