KG7 und KR7A Performance im Raid0-Betrieb?

Diskutiere KG7 und KR7A Performance im Raid0-Betrieb? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, ich und mein Kumpel haben folgendes Problem! 1. Unsere Rechner sind beide bei Kopier und Brennvorgängen immer wahnsinnig ausgelastet!! (IE öffnen, ICQ Message Fenster ...



 
  1. KG7 und KR7A Performance im Raid0-Betrieb? #1
    proximus4
    Besucher Standardavatar

    Standard

    Hi, ich und mein Kumpel haben folgendes Problem!
    1. Unsere Rechner sind beide bei Kopier und Brennvorgängen immer wahnsinnig ausgelastet!! (IE öffnen, ICQ Message Fenster öffnen, all das dauert ewig! (bis zu 8 sek)
    2. Sobald man im Netzwerk mal ein paar GB kopiert, geht die Systemperformance stark in die Knie!
    3. Unsere Werte bei Sisoft Sandra 2001 im HDDBenchmark sind unter aller Kanone (zw. 22000 und 25000 Punkte).
    Unter Windows 2000 hatten wir beide den Eindruck das es schneller gehen wuerde (auch hatte ich 38000 Punkte bei Sisoft Sandra, mein Kumpel dagegen hatte auch unter w2k nie über 30000 Punkte!! Das kanns doch nicht sein, oder?
    Wir benutzen beide Windows XP Professional incl. neuester Treiber (Via, Latency, HP-Tech, Nvidia ...).
    Meine Systemconfig:
    http://www.nethands.de/athlon/show.php3?user=hannibal
    Seine Systemconfig:
    Enermax 431W NT
    Abit KR7A-Raid
    Athlon 1400C
    256 MB RAM
    2x 60 GB Maxtor Raid0
    2x 40 GB Maxtor Raid0
    Asus V7700 Deluxe.
    cu Proximus
    Wär echt cool wenn jemand mal nen Rat wuesste

  2. Standard

    Hallo proximus4,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. KG7 und KR7A Performance im Raid0-Betrieb? #2
    Newbie Standardavatar

    Standard

    Das selbe problem hab ich auch.... Hab auch das KG7-R. Hab beim Drive-Index gerade mal 22000 Punkte. Ich weiß zwar nicht genau wieviel das unter 2000 war, aber es macht sich auf jeden fall beim laden von spielen bemerkbar, wenn das spiel auf ner nicht raid platte schneller läd als auf der raid platte. Windows XP Bug? Oder mal n mod. Bios installen mit neuester Raid Bios Version? Hab Raid V. 2.1024 oder so ähnlich.

    PS: Alle platten sind vollständig defragt.

  4. KG7 und KR7A Performance im Raid0-Betrieb? #3
    Newbie Standardavatar

    Standard

    Habs mal gerade getestet:
    Neues modifiziertes Bios: 9m mit Raid bios v. 2.32 (hier zu finden)
    Neue Treiber für Raid Controller V. 2.31 (hier zu finden)

    Und dann brauchst natürlich noch das Flash-tool AWD-Flash 8.16(auch hier zu finden)

    nun erreiche ich 32000 Punkte :bj

    Psyke

  5. KG7 und KR7A Performance im Raid0-Betrieb? #4
    Hardware Freak Standardavatar

    Standard

    Ihr wisst, dass VIA-Chipsätze eine echt miese Performance im Bereich PCI-Lat. abgeben? Und dass der Raid-Controller des KR7 genau an diesem PCI-Bus hängt??
    Und wenn du auf deinem 761er-Board diverse VIA-Patches installierst, wundert es mich auch nicht, dass dein Windoofs sich recht komisch verhält! :ae

  6. KG7 und KR7A Performance im Raid0-Betrieb? #5
    proximus4
    Besucher Standardavatar

    Standard

    Hab nach langer zeit wieder mal hier im Board nachgeschaut...mittlerweile habe ich das Prob in den griff bekommen...

    Zum einen übertakte ich nicht mehr per FSB, da das den RaidController verwirrt

    Zum anderen habe ich jetzt 3 x 256 MB Crucial DDR ECC Registerd (der Geschwindigkeitsgewinn gegenüber 256 MB ist gigantisch, sowohl beim Arbeiten als auch beim Kopieren von Datein ;-))

    Bios hab ich das neueste drauf 9M oder so... + Highpoint 2.31

    Die Kiste rennt jetzt wie der DEUFEL ;-)

    cu und thx für eure Ratschläge


KG7 und KR7A Performance im Raid0-Betrieb?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.