KTA3 auf 133MHz ???

Diskutiere KTA3 auf 133MHz ??? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi! So, also hab mir das Epox Board gekauft und eingebaut. Alles klappt 1a. Hab dann die Bruecken L1 und L7 auf dem TB geschlossen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. KTA3 auf 133MHz ??? #1
    Newbie Standardavatar

    Standard

    Hi!

    So, also hab mir das Epox Board gekauft und eingebaut. Alles klappt 1a. Hab dann die Bruecken L1 und L7 auf dem TB geschlossen und siehe da, ich kann den Multiplikator frei waehlen, ok, super. Dann hab ich das Ram auf 100MHz runtergestellt, den Multiplikator runter gestellt und den CPU Takt auf 133 hochgesetzt. Gebootet und? Nix, genau, einfach nix. Der Bildschirm bleibt schwarz, hab keine chance bis ins Bios zu gelangen?? Weiss jemand, wie ich es dann doch noch schaffen kann den TB auf 133 zu setzten???

    Und, naja, mein 1000er TB schafft stabil echt nur 1080MHz.... ist das normal?

    Danke fuer die Infos!!

    naibaF

  2. Standard

    Hallo naibaF,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. KTA3 auf 133MHz ??? #2
    Volles Mitglied Standardavatar

    Standard

    Das Problem ist das EPOX Board, dass im ersten Moment mit dem Standard Multi des Prozessors booten will und den ist er bei 133 restlos überfordert. Du musst entweder ein anderes Board Dir zulegen oder den Standardmulti des Prozessors über die L6 Brücken heruntersetzen. Am besten auf 7x133. Dazu die L6 Brücken 2 und 3 verbinden. L6:   . 1 2 3 4   (1 ist bereits verbunden bei Multi 10) 4 aber offen lassen.

  4. KTA3 auf 133MHz ??? #3
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    womit hast du die Brücken denn geschlossen ?

  5. KTA3 auf 133MHz ??? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wie? Was? L6 Bruecke 2 und 3 verbinden?? Untereinander? Oder genau wie bei der L1 bzw. L7 Bruecke den unterbrochenen Kontakt schliessen??

  6. KTA3 auf 133MHz ??? #5
    Volles Mitglied Standardavatar

    Standard

    @ ppm007
    reicht es denn die l6 brücken zu verändern?
    denn es gehören zur veränderung des multis noch die l3 + l4 brücken. die L4 brücken sind bei multi 7 und 10 gleich, die L6 kann ich schiessen, aber die L3 sind bei multi 7 so " I:I:" und bei 10 so "I::I" .

    mfg

  7. KTA3 auf 133MHz ??? #6
    Volles Mitglied Standardavatar

    Standard

    @naibaF
    Die Brücken nicht untereinander verbinden, sondern jede Brücke einzeln wie bei den L1 Brücken. Nur damit kein Missverständnis entsteht, L1 hat 4 Brücken.
    @matrix
    Es reicht die L6 Brücken zu behandeln, hier wird der Standardmulti des Proz definiert.
    @all
    Frank hat absolut Recht mit seiner Frage, wichtig ist die Brücken elektrisch sicher zu verbinden, Bleistift kann problematisch sein.

  8. KTA3 auf 133MHz ??? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hei, das hoert sich ja gut an. Werd ich demnaechst mal testen.... demnach scheint es dann ja doch noch zu klappen.
    Mit der Leitfaehigkeit: also mit nem sehr weichen gut angespitzten Bleistift hatte ich echt KEINE Probs. Kurz nen Strich gezogen und schon ist die CPU ungelockt!!!

  9. KTA3 auf 133MHz ??? #8
    Foren-Guru Standardavatar

    Standard

    dieses leidige Thema nimmt einfach kein Ende !!!

    nehmt Silberleitlack, und dann funzt es auch mit dem Multi !!!!



KTA3 auf 133MHz ???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.