Lan onboard langsam ???

Diskutiere Lan onboard langsam ??? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo hab das Dragon+ gekauft, und eigentlich schon seit Beginn nur immer ne Datenrate von max 3 mbit im Netzwerk gehabt. Seitdem wir nen 100er ...



 
  1. Lan onboard langsam ??? #1
    Newbie Standardavatar

    Standard

    Hallo

    hab das Dragon+ gekauft,
    und eigentlich schon seit Beginn nur immer ne Datenrate von max 3 mbit im Netzwerk gehabt.

    Seitdem wir nen 100er Hub haben ist es mir erst wirklich aufgefallen.
    Ich hab mal auf 100TX Half-Duplex gestellt und siehe da, der download ging auf einmal mit 30 mbit, (wieso keine 100 erreicht werden ka), aber der upstream war immer noch so langsam.

    Hat irgendwer das selbe Problem, und weiss evtl wie man es beheben kann ?

    Ansonsten kauzf ich mir einfach ne neue Netzwerkkarte ...

    Herzlichen Dank

    sere

  2. Standard

    Hallo Serezin,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Lan onboard langsam ??? #2
    Newbie Standardavatar

    Standard

    hi,

    IMO ist das onboard Lan eh nur als dsl port zu gebrauchen.
    Für das "richtige" Lan hab ich ne Intel Pro NW-karte
    warum das so ist, weiss keiner so richtig.
    Vielleicht liegts daran das es ne onboardkomponente ist und halt von Via.

    :ac

    Lösungsansatz: 100Full;Paketlänge aut.
    nur tcp-ip, kein QoS, feste IP



    Last edited by *DEFENDER* at 28. Sep 2002, 00:43

  4. Lan onboard langsam ??? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab meine IP unter Netzwerkadresse eingetragen in den Netzwerkkarten einstellungen, und auf 100 mps half duplex, jetzt ist es schnell

    Thx 4 Tip

    mfg

    Sere

  5. Lan onboard langsam ??? #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Erstmal auf FULL DUPLEX stellen da man dann gleicjzeitig empfangen wie auch daten senden kann.
    Dann musste mal im netwerk Menu unter deiner Netzwerkkarte schaun ob man da auf Optimize for CPU/oder Troughput stellen kann.
    Dssss geht jedenfalls bei meinem OnbordLAN


Lan onboard langsam ???

Besucher kamen mit folgenden Begriffen auf die Seite:

onboard lan zu langsam

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.