Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS

Diskutiere Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich bin am verzweifeln und das a meinem freien Sonntag ... Gestern habe ich ein BIOS Update bei meinem Leadtek K7nCR18d Pro Board auf ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #1
    Newbie Standardavatar

    Standard

    Hallo,

    ich bin am verzweifeln und das a meinem freien Sonntag ...

    Gestern habe ich ein BIOS Update bei meinem Leadtek K7nCR18d Pro Board auf die neuste Version im DOS-Modus durchgeführt - ohne Probleme wie es aussah.

    Nach dem Neustart erschien die aktuelle Version - aber das Bootvorgang stoppte mit der Meldung:

    PCI Vendor IDs do not match!

    Nach einem weiteren Neustart lief es weiter, erkannte aber nicht mehr meinen Raid-PCI-Controller, den ich aber brauche, da mein Windows XP davon bootet.

    Also hab ich das alte BIOS-File, das ich gesichert hatte, wieder zurückgeflashed und ich habe nun wieder meine alte BIOS Version und der Raid-Contoller wird erkannt.

    Nun habe ich aber ein ganz anderes Problem:

    Meine Grafikkarte (Leadtek A300 Geforce FX 5800 128MB) stellt komische Zeichen dar (z.B. das britische Pfund zeichen in gruen) schon beim Systemstart, beim booten von XP ist das Microsft Emblem verschoben und in XP SElbst ist alles am flackernund überall weisse Punkte. Die Systemsteuerung zeigt ein gelbes Ausrufezeichen an mit dem Fehlercode 10, dass das Gerät nicht verwendet werden kann. Die Treiber habe ich natuerlich neu aufgespielt, ohne Erfolg - ich fuerchte auch, dass es mit XP nicht zusammenhaengt, da ja schon beim Start komische Zeichen dargestellt werden.

    Kann es sein, dass die Grafikkarte beim BIOS Update kaputt gegangen ist?

    Kann mir bitte jemand helfen?

  2. Standard

    Hallo TurboCarl,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi und Willkommen im Forum...


    Also erst mal die gute Nachricht, das eine Grafikkarte durch ein Bios Update des Mainboards kaputt gehen kann ist mehr als unwahrscheinlich.

    Wie sieht es denn beim booten aus bevor XP geladen wird und im Bios ?
    Ist die Grafik dort normal ?

  4. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo AMD4ever,

    danke für Deine Antwort!

    Im BIOS selbst und beim PC-Start ist die Anzeige auch nicht mehr i.O., im BIOS-Menue sind z.B. gerade zwei schwarze Balken. Bei der Anzeige der Grafikkartendaten beim Start fehlen einzelne Buchstaben oder sind farbig, manchmal ist das ganze Bild voll mit merkwürdigen Zeichen.

  5. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Mh.. das ist zu mindest äusserst ungewöhnlich...

    Ich würde das Bios einfach nochmal flashen... vorher einen CMOS Clear, die Setup Defaults laden und neu flashen...

  6. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    leider habe ich das schon alles probiert, mehrmals geflashed das BIOS und die normalen Defaults geladen - ohne Erfolg, deshalb habe ich es über das Forum probiert.

    Weiss noch jemand was dazu?

  7. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hast du im Bios verschiedene Einstellungen probiert die teilweise für Probleme mit Grafikkarten sorgen ?

    AGP Geschwindigkeit mal auf 4x, Fastwrite deaktivieren, die AGP Spannung mal auf 1.6 Volt erhöhen....

  8. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Fastwrite und 8x Support hatte ich schon deaktiviert, die Idee mit der Spannung klingt gut ... aber wo finde ich die Einstellmöglichkeit?

  9. Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Mh.. ja gute Frage..

    Hab das Leadtek nicht aber für gewöhnlich ist die Option in dem Bereich wo auch V-Core, V-Dimm etc. verstellt werden können, ich würde testweise auch mal alle anderen Steckkarten entfernen und schauen ob es dann besser aussieht...

    Wenn nicht.. solltest du die Graka mal in einem anderen Board probieren :8


Leadtek K7nCR18d Pro Grafikkarte defekt nach BIOS

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.