Monitor zeigt kein Bild !!!

Diskutiere Monitor zeigt kein Bild !!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ich würd mal wenn verfügbar das ganze mit ner PCI Graka testen und dann ein Biosupdate machen......



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. Monitor zeigt kein Bild !!! #17
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Bastian18's Computer Details
    CPU:
    e6300@ 3,5 GHZ 1,5V
    Mainboard:
    DFI 965P-DF3 Rev. 3.3
    Arbeitsspeicher:
    2 Gb (2x1024 Dual) Crucial Value D9GMH @1000MHZ 5-5-5-15 +0,1V
    Festplatte:
    500 GB Samsung T166, NEC ND-2500A
    Grafikkarte:
    Ati X850 Pro
    Soundkarte:
    onboard
    Monitor:
    Hansol H711 17"TFT
    Gehäuse:
    Lian LI PC 7 SE-II Wakü
    Netzteil:
    Silentmaxx Semi-Fanless 450W
    Betriebssystem:
    XP Pro
    Laufwerke:
    1

    Standard

    Ich würd mal wenn verfügbar das ganze mit ner PCI Graka testen und dann ein Biosupdate machen...

  2. Standard

    Hallo Neongelb,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Monitor zeigt kein Bild !!! #18
    Senior Mitglied Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    So ein neuer Thread im Newbie Bereich!!

  4. Monitor zeigt kein Bild !!! #19
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Die Graka hab ich ja bei nem Kumpel jetzt getestet und die geht!
    Top! das darf bei so einer Karte auch nicht sein!! :D

  5. Monitor zeigt kein Bild !!! #20
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hmm gute idee mit der PCI graka hmm aber das das ABIT NV8 BIOS meinen
    Sempron 3100+ Pacifica (oder wie der heisst) kern nicht erkennt könnt ichg mir weniger vorstellen.
    Müsst ich mal gucken ob ich da noch ne pci graka herbekomme.

  6. Monitor zeigt kein Bild !!! #21
    Senior Mitglied Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Bei funzt es nicht mit der alten PCi Graka!! Kann das auch daran liegen das meine Ram`s 1,9-2,0Volt Speicherspannung haben und auf den Bänken nur 1,8 steht?? Wie kann ich das ändern??

  7. Monitor zeigt kein Bild !!! #22
    Newbie
    Threadstarter
    Standardavatar


Monitor zeigt kein Bild !!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.