Netzwerkprobs mit Epox 8RDA

Diskutiere Netzwerkprobs mit Epox 8RDA im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Da ich leider kein 8RDA+ bekommen konnte hab ich halt das ohne + gekauft und meine alte D-Link Netzwerkkarte reingesteckt... Nun hab ich das Problem ...



 
  1. Netzwerkprobs mit Epox 8RDA #1

    Standard

    Da ich leider kein 8RDA+ bekommen konnte hab ich halt das ohne + gekauft und meine alte D-Link Netzwerkkarte reingesteckt...
    Nun hab ich das Problem wenn ich Rechner starte funzt alles wunderbar...
    Je nach Lust und Laune bricht dann nach ca. 30Sek. bis 30Min der Netzwerkverkehr zusammen und danach passiert nichts mehr...
    Der Rechner läuft noch wunderbar, aber nichts was mit LAN zu tun hat funzt...
    Hab schon im Bios bischen gestellt, Speichertimings und PCI Latency aber Prob bleibt...
    Netzwerkkarte hab ich auch schon getauscht, gleiches Prob...
    Irgendwer ne Idee?

    Meine Hardware:
    EPOX 8RDA
    XP 2600+
    2 x 512 MB Corsair CL2
    SB Live 1024
    D-Link Netzwerkkarte
    Promise Raid Controller

    Meine Software:
    WIN XP Home natürlich mit SP1
    Neuste NForce Treiber...

  2. Standard

    Hallo [I.C.C.]Falcon,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzwerkprobs mit Epox 8RDA #2
    Foren-Guru Standardavatar

    Standard

    hmm....
    mit onboard-lan oder mit meiner d-link bekomme ich auf beiden nur einen download-speed von max. 16kb/s, egal ob mit arcor oder qdsl
    mit dem "alten" nvidia 2.0 gab es keine probs....

  4. Netzwerkprobs mit Epox 8RDA #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Netzwerk läuft bis zu dem Punkt wos nicht mehr geht 1A...
    Sprich kann mit knapp 95kb saugen...
    Dann machts plop und nix kommt mehr....

  5. Netzwerkprobs mit Epox 8RDA #4
    Hardware - Junkie Standardavatar

    Standard

    Hast du die Karte den schon mal in einem anderen Rechner ausprobiert ?
    Vielleicht ist sie defekt. Und hast du aktuelle Treiber ?

  6. Netzwerkprobs mit Epox 8RDA #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Jup Karte haba ich schon getauscht...
    Hatte zu erst meine Longshine Realtek Karte drinn und hab nu ne D-Link drinn...
    Gleiches Prob...
    Für die Netzwerkkarten hab ich den Treiber genommen der bei XP dabei ist...
    Für den Chipsatz hab ich den aktuellen von www.nvidia.de also 2.00 genommen,.....

  7. Netzwerkprobs mit Epox 8RDA #6
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    in welchen PCI Slots stecken die Karten ? Steck die Soundblaster in 3 und die Netzwerk in 4 und disable im Bios die Funktion "CPU-Throttle".

  8. Netzwerkprobs mit Epox 8RDA #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Graka dürfte klar sein.... :9
    Netzwerkkarte hab ich gerade von Slot 2 auf Slot 3 verlegt mal sehen ob das was bringt...
    Soundkarte steckt direkt und der NWK also in Slot 4
    und Promise Controller in Slot 6


Netzwerkprobs mit Epox 8RDA

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.