Neues BIOS undervoltet RAM?

Diskutiere Neues BIOS undervoltet RAM? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hab ne recht komische Entdeckung gemacht - nach einem BIOS-Update von 3.50 auf 3.60 produzierte so ziemlich jede 3D-Anwendung Bildfehler. Sah so aus, als wenn ...



 
  1. Neues BIOS undervoltet RAM? #1
    Volles Mitglied Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard Neues BIOS undervoltet RAM?

    Hab ne recht komische Entdeckung gemacht - nach einem BIOS-Update von 3.50 auf 3.60 produzierte so ziemlich jede 3D-Anwendung Bildfehler. Sah so aus, als wenn ein Punkt eines Polygons nicht an der richtigen Stelle sitzt, sprich ich hatte lauter komische langgezogene Dreiecke im Bild. Dachte erst an einen defekt der Grafikkarte, konnte ich mir aber nicht recht vorstellen, denn hab nur BIOS zurückgesetzt auf Standardeinstellugen, Update gemacht, komplett via Jumper zurückgesetzt (hab ich mir so angewöhnt, hatte schon mal arge Probleme nach einem Update ;) ) , neu eingestellt, wie es vorher war - um Fragen nach Fastwrites etc gleich auszuschliessen: ganz genauso, wie es vorher war, fertig.

    Nach ein bisschen Gefummel und Fehlersuche (eben das ganze Programm) mal Prime 95 laufen lassen -> Abbruch. Rechenfehler. Einstellungen / Temperaturen für die CPU geprüft, alles iO.

    Memtest laufen lassen -> nur Fehler.

    Mit der gleichen Prozedur altes BIOS draufgemacht, keine Probleme.

    Wieder das neue genommen, die gleichen Fehler wieder.

    RAM-Spannung von 2.6V auf 2.7V hochgesetzt, alles wieder in Ordnung.

    Nun meine Frage: Ists möglich, das der Speicher durch undervolten (evtl Bug im BIOS?) Schreib- / Lesefehler produziert, die sich in dieser Art bemerkbar machen könnten? Ich tippe jedenfalls auf zu niedrige Spannung, anders kann ichs mir nicht erklären, da der Fehler ja übers ändern der Spannung behoben wird und mit dem neuen BIOS jedesmal aufs gleiche reproduzierbar ist. Abstürze / Freezes gabs nicht.

    Kann mir nicht vorstellen, das da nun irgendwas übern Jordan gegangen ist, schliesslich tritt das Problem nur mit dem neuen BIOS auf und wenn die RAM-Spannung dort bei 2.6V steht.

  2. Standard

    Hallo Noir,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neues BIOS undervoltet RAM? #2
    Hardware - Kenner Standardavatar

    Standard

    Stimmt denn die Revision des Boards zu dem Bios? Vieleicht sind auf der 2. Revision andere Spannungswandler drauf. Hast du mal mit everest geguckt ob die Timings und der Takt noch Stimmen. Vieleicht ist er ja Übertaktet und braucht darum mehr Spannung.

  4. Neues BIOS undervoltet RAM? #3
    Volles Mitglied
    Threadstarter
    Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Ja, passt alles einwandfrei. Richtiges BIOS fürs richtige Board, Revision passt, Timings passen, Takt passt. Wie oben schon gesagt, alles wie vorher - bis auf das ich die Speicherspannung um 0.1V anheben musste.

  5. Neues BIOS undervoltet RAM? #4
    Hardware - Kenner Standardavatar

    Standard

    Etwas sehr abwägiges wäre ein eventueler Übertragungsfehler beim Download an einer Stelle wo du es brauchen kannst wie ein Loch im Kopf. Klingt zwar bescheuert aber sonst fällt mir nurnoch dazu ein das die Programmierer Mist gebaut haben.
    Es werden ja aber auch unzählige Timings und Spannungen über das Bios gesteuert auf die ein User niemals einfluss nehmen kann. Wie die Latenzzeit für PowerGood z.B.. Vieleicht ist da ja etwas geändert was eine Inkompatibilität zum Speicher zur Folge hat. Latenzzeit für das Anlegen der High Pegel, das geht bei mehr Spannung ja freilich auch schneller. Schreib doch mal ne Mail an MSI, vieleicht ist ja auch wirklich n fehler drinn....
    Brauchst du denn aus einem bestimmten Grund das neue Bios?

  6. Neues BIOS undervoltet RAM? #5
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Flash mal beide Varianten nacheinander und boote @ default settings. Lass mal beides von a64-tweaker auslesen und vergleich die Werte miteinander.
    Mehr fällt mir jetzt auch nicht ein...
    mfg
    Gipse

  7. Neues BIOS undervoltet RAM? #6
    Volles Mitglied
    Threadstarter
    Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Hmm, hab das alles mal ausprobiert, mir ist nichts auffälliges untergekommen, was sich geändert haben könnte.

    Übertragungsfehler wäre ja wirklich wie Lottogewinn gewesen :) Ich mein, rein von der Chance, das es danach tatsächlich noch funktioniert :D

    Mail an MSI ist geschrieben, evtl wissen die ja mehr.

    Das neue BIOS war eigentlich nur, um wieder alles aktuell zu halten, werde daher das alte wieder draufmachen.

    Aber trotzdem danke für die brauchbaren Tips, das hilft mit garantiert beim nächsten BIOS-Update weiter - irgendwie gehts bei mir nie ohne Komplikationen ab.


Neues BIOS undervoltet RAM?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.