Neues Epox 8RDA+ läuft nicht!

Diskutiere Neues Epox 8RDA+ läuft nicht! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Was zeigt denn die Diagnose LED an?...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. Neues Epox 8RDA+ läuft nicht! #9
    Newbie Standardavatar

    Standard

    Was zeigt denn die Diagnose LED an?

  2. Standard

    Hallo DasBoemmel2000,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neues Epox 8RDA+ läuft nicht! #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Steigt vorher aus, und jedesmal wo anders! :aa

  4. Neues Epox 8RDA+ läuft nicht! #11
    Newbie Standardavatar

    Standard

    Das Problem hatte ein Kollege auch - er hats bei Atelco getauscht.
    Ich hatte da andere lustige Probleme: Board lief etwa 2h, dann ausgemacht, pennen gegangen, aufgewacht, angeschaltet: Spannungswandler durchgeschmort, Loetzinn geschmolzen und der Wandler ist so wieder festgebacken, dass er nen kurzen produziert... - board zu epox geschickt... In Firma macht derzeit ein weiteres dieser boards mucken... friert ein bzw. braucht die holzhammer methode zum booten. Ich vermute, dass epox es hier an der Qualitaet bei der Fertigung mangeln laesst. Das ist soweit ich weiss neu bei denen ;-)


Neues Epox 8RDA+ läuft nicht!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.