Neues MB : W98 OK , W2K nicht, warum ?

Diskutiere Neues MB : W98 OK , W2K nicht, warum ? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, habe mein altes Mainboard (Soyo Dragon KT266) getauscht, weil dieses ein Stromversorgungsproblem des Boards hatte (Nicht nachvollziehbare Abstürze und Einfrieren. Reboots nur schwarzer BS. ...



 
  1. Neues MB : W98 OK , W2K nicht, warum ? #1
    gersi
    Besucher Standardavatar

    Standard

    Hallo,

    habe mein altes Mainboard (Soyo Dragon KT266) getauscht, weil dieses
    ein Stromversorgungsproblem des Boards hatte (Nicht nachvollziehbare
    Abstürze und Einfrieren. Reboots nur schwarzer BS. etc.)

    Hatte dort ein security-Raid (1) mit 2 40GB IBM HD´s laufen.

    Hatte C: W98 und E: W2K.
    werden mit W2K Bootmanager ausgewählt.

    Jetzt neues Mainboard (MSI KT333 Ultra2 BR):

    Vorhandenes Raid lief sofort (da gleicher Controller wie auf Dragon)
    Win98 machte ebenfalls keine Probs (Treiberupdates beim Booten,
    Feineinstellungen, fertig)
    Alles läuft in W98 OK.

    Aber W2K kommt nur bis zum ersten, weißen horizontalen Startbalken,
    dieser läuft durch, aber dann initialisiert es nicht, sondern
    veranlaßt den PC zum Neuboot.
    Dies widerholt sich dann.

    VGA/Debug oder Abgesicherter Modus : dasselbe.

    Wie ist das zu erklären, daß W98 so reagierte wie erwartet, aber W2K
    nicht ?
    Weiß jemand warum ? Welche Ressource beim Booten von W2K könnte da
    schief liegen und reboot erzeugen ?
    Welche Taktik bei Updateinstallation ? Neu oder Repair ?

    Gruß

    gersi :7

  2. Standard

    Hallo gersi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neues MB : W98 OK , W2K nicht, warum ? #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hallöchen !

    Das ist absolut normal und bei austausch eines Board's auch ganz einfach zu erklären.....

    Win 95 / 98 / ME verkraften das schonmal weil sie im Gegensatz zu Win 2k und Win XP die Hardware nicht direkt ansprechen, sondern über die "virtuellen" Gerätetreiber, deswegen sind 95/98 und Me auch langsamer als Win 2k.

    Win 2k spricht also die Hardware direkt an und geht keine Umwege über "virtuelle Gerätetreiber" dadurch kann das Bs die entscheidenden Komponenten die es braucht nicht aktivieren und startet nicht, da hilft nur eine Neuinstallation. Win 98 macht den Umweg über die Treiber, die dann schonmal das ein oder andere Kompatiblitäts Problem vertuschen .Würde ich dir aber auch bei Win 98 eine Neuinstallation empfehlen weil da mit Sicherheit noch irgendwo Dateileichen oder Registryeinträge von deinem alten Board verarbeitet sind die früher oder später mal zu Probs führen werden


    MfG

  4. Neues MB : W98 OK , W2K nicht, warum ? #3
    gersi
    Besucher Standardavatar

    Standard

    Vielen Dank,
    daß ist plausibel, hätte mir eigentlich auch einfallen müssen.
    Solange W98 läuft, bleibe ich erstmal dabei,
    bin eigentlich kein OC, benötige nur die Ausstattunhg, da sollte es noch ein wenig laufen denke ich.
    Da ich mit Images arbeitete habe, ist es halt sowieso sehr bequem, einen Zustand nach Absturz wieder herzustellen.

    Gruß

    gersi

  5. Neues MB : W98 OK , W2K nicht, warum ? #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Alles klar :bj

    Aber mal so nebenbei Herzlichen Glückwunsch zum laufenden Raid :2 bei mir ist selbiges nämlich gründlich daneben gegangen, obwohl es die gleichen Controller waren, schätze mal lag an der Bios-Version

  6. Neues MB : W98 OK , W2K nicht, warum ? #5

    Standard

    Hallo

    Ich vermute, es liegt am APIC-Modus. APIC ist NICHT gleich ACPI! APIC ist eigentlich eine sehr gute Sache:

    1.) APIC gibt dir bis zu 24 IRQs und
    2.) erlaubt dir, den PC mit ACPI zu installieren, ohne dass die Hälfte der Geräte auf einem IRQ liegen.

    APIC funtzt nur mit Linux, Win2000 und WinXP. Win98 kennt das nicht und ignoriert es. Win2000/XP musst du neu installieren, oder mit der Reparatur-Option starten. Bei deinem Board ist APIC aktiviert, darum stolpert Win2000/XP, während Win98 es ignoriert. Wenn du nicht neu installieren willst, kannst du APIC auch abschalten, was ich dir aber nicht empfehle.


Neues MB : W98 OK , W2K nicht, warum ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.