NF7-S REV2 Audio Probleme

Diskutiere NF7-S REV2 Audio Probleme im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Leute, Habe seid gestern ein Abit NF7-S REV2 Board,alles läuft einwandfrei aber ich habe 4 kleine satelliten boxen und ein Subwoofer. Egal wo ich ...



 
  1. NF7-S REV2 Audio Probleme #1
    Newbie Standardavatar

    Standard

    Hallo Leute,


    Habe seid gestern ein Abit NF7-S REV2 Board,alles läuft einwandfrei aber ich habe 4 kleine satelliten boxen und ein Subwoofer.
    Egal wo ich was verstelle entweder bekomm ich auf den linken 2 oder den rechten 2 sound aber alle 4 NIE!!!!
    Es sind Logitech Z640 Boxen.
    Irgendwie sehe ich überall bei euch da draussen in der systemsteuerung ein nvidia symbol zum die audio sachen vertsellen,aber egal welchen nforce treiber ich installier ich bekomm dieses symbol NICHT in meine Systemsteuerung zum die Boxen verstellen.




    Wer kann mir bitte helfen


    Habe den Rechner schon aus lauter Wut in ebay laufen,wobei ich ihn eigentlich behalten will nur der Bug nervt mich ohne Ende



    Für eure Antworten sage ich jetzt schonmal danke


    Homey

  2. Standard

    Hallo Homey,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. NF7-S REV2 Audio Probleme #2
    Volles Mitglied Standardavatar

    Standard

    Start > Einstellungen > Systemsteuerung > NVidia Soundstorm Systemsteuerung


    Lautsprecherkonfiguration

    und dort 4 Lautsprecher angeben .. bzw ruhig mal 6
    weil du hast ja nen 4.1 system = 5

  4. NF7-S REV2 Audio Probleme #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ich habe leider keinen eintrag der NVidia Soundstorm Systemsteuerung heisst.
    ich habe den nforce treiber von abit probiert,den 3.13er von nvidia,den 2.45 nix geht ich bekomm den control panel nicht zu gesicht.
    brauch ich einen realtek treiber????
    wenn ich das controlpanel im ordner nvidia anklicke kommt immer diese meldung



    nvidia Audiotreiber konnte nicht initialisiert werden,bitte installieren und nochmal versuchen so geht das mit JEDEM treiber



    Wer kann helfen


    Danke

  5. NF7-S REV2 Audio Probleme #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    habs hinbekommen aber danke fürs helfen



    Homey

  6. NF7-S REV2 Audio Probleme #5
    Fortgeschrittenes Mitglied Avatar von Bleib locker

    Mein System
    Bleib locker's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ (Toledo) E6 Stepping @5330+
    Mainboard:
    Elitegroup KN1 Sockel 939 BIOS Version:1.2d nForce4 Ultra
    Arbeitsspeicher:
    SpeedLine Ultra PC4000 2048MB Dual-Kit -AKTION CL3,0-4-4-8 @ 250MHz bei 1T
    Festplatte:
    1 x IDE mit 250GB Seagate ST3250620A und je 1 x SATA II 320GB Hitachi HDT725 und SATA II 320GB Samsung HD321KJ
    Grafikkarte:
    Point of view -> NVIDIA 8800 GTS 320MB
    Soundkarte:
    Onboard REALTEK ALC655
    Monitor:
    HANS G (HU196D) 19Zoll LCD
    Gehäuse:
    NoName (Time ?)
    Netzteil:
    be quiet! Straight Power BQT E5-550 (550W)
    3D Mark 2005:
    14237
    Betriebssystem:
    Windows XP Prof. - SP2
    Laufwerke:
    1x LG DVD_RW HL-DT-ST GSA-H55N
    Sonstiges:
    Hauppauge PVR350 TV-Karte

    Standard

    Und wie ???

    :cp

  7. NF7-S REV2 Audio Probleme #6
    Newbie Standardavatar

    Standard

    JOu Homey könntest du es mir vielleicht auch ma erklären aws ich dabei machen muss ??

    Weil ich will endlich wieder 5.1 :D


NF7-S REV2 Audio Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.