NF7 schrott?

Diskutiere NF7 schrott? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ich hatte 2 NF7 und bei beiden dieselben Probleme. Eins davon hab ich mir durch nen VDD Mod zerschossen, aber das is ja auch egal. ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 9 bis 16 von 34
 
  1. NF7 schrott? #9
    Hardware - Experte Avatar von Hawkeye

    Mein System
    Hawkeye's Computer Details
    CPU:
    Intel C2Q9550 @ 4Ghz TR-IFX14
    Mainboard:
    Gigabyte EP45-UD3
    Arbeitsspeicher:
    2x2048MB G.Skill DDR2-1000 CL5
    Festplatte:
    500GB SG 7200.10, 1TB Samsung F1, 1TB WD Green Power (extern)
    Grafikkarte:
    Gigabyte GTX260 OC
    Soundkarte:
    onboard
    Monitor:
    NEC 24WMGX³
    Gehäuse:
    Lian Li PC-A10
    Netzteil:
    Tagan SuperRock 500W
    3D Mark 2005:
    NDA
    Betriebssystem:
    Vista Business64
    Laufwerke:
    NEC 3540A stealth modded

    Standard

    Ich hatte 2 NF7 und bei beiden dieselben Probleme. Eins davon hab ich mir durch nen VDD Mod zerschossen, aber das is ja auch egal. In der Zwischenzeit hatte ich 3 Platten, 2 Windows XP Versionen, 2 Grafikkarten zum testen und immer das gleiche Problem. Kann sein das ich 2 mal Pech hatte aber wenn mein Kumpel jetzt dieselben Probleme mit demselben Board hat kann da irgendwas nicht stimmen. Schon alleine das die SW IDE Treiber nicht immer funktioniert haben hat mir gereicht. bei einer von 3 Platten hat das wenigstens mal ordentlich funktioniert und zwar bei meiner Samsung. Für mich ist der Nforce 2 eigentlich einer der schlimmsten Chipsätze seit langem. Alle rennen ihm nach wegen dem "Dual Channel" der nur in der Theorie wirklich vorhanden ist. Was nützen mir 100 mb/s mehr Speicherdurchsatz wenn ich viele Ram Riegel nicht benutzen kann, geschweige denn das 1GB von den bekanntesten Herstellern ausnahmslos funktioniert. Ich würde eigentlich nur noch KT600 Boards für einen PC empfehlen, ausser man will wirklich übertakten und das ist ja auch noch einer der wenigen Vorteile des NF2 nämlich dem PCI/AGP Fix. Deswegen hab ich mir auch den NF3 gekauft. Der Chipsatz ist zwar unausgereift aber bisher hab ich das Gefühl das Nvidia diesmal etwas verbessert hat. Mein System ist nämlich schon seit Monaten Rockstable egal welche Komponenten ich einsetze. Dieses Glück hatte ich beim NF2 nicht.
    Naja bei wems funktioniert dem kann ich nur Glück wünschen das es weiterhin funktioniert. :bj

  2. Standard

    Hallo Börni,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. NF7 schrott? #10
    Hardware - Kenner Avatar von wtman2k

    Standard

    mein nf7 war richtig gut primestable bei 238 x 10.5 @2-2-2-11
    alles funz wie es sein sollte.. =o)

  4. NF7 schrott? #11
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Mein früheres AsRock war unproblematischer als das NF7.
    Aber inzwischen komm ich mit dem NF7 auch zu recht.
    Seitdem ich ein neues BIOS habe läuft auch mein MDT-Speicher wieder im Dualchannel.

  5. NF7 schrott? #12
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by Börni@2. Mai 2004, 19:50
    Mein früheres AsRock war unproblematischer als das NF7.
    Aber inzwischen komm ich mit dem NF7 auch zu recht.
    Seitdem ich ein neues BIOS habe läuft auch mein MDT-Speicher wieder im Dualchannel.
    Ich verstehe nicht woher eure Probleme kommen!

    Ich hab das ABIT selbst und hab es mehrfach verbaut, absolut astreiner Betrieb!
    Sau-Stabil keinerlei "Bugs" die erwähnenswert wären!

    Mein ABIT läuft schon seit einem Jahr wie ne Eins :4

  6. NF7 schrott? #13
    Hardware - Experte Avatar von Hawkeye

    Mein System
    Hawkeye's Computer Details
    CPU:
    Intel C2Q9550 @ 4Ghz TR-IFX14
    Mainboard:
    Gigabyte EP45-UD3
    Arbeitsspeicher:
    2x2048MB G.Skill DDR2-1000 CL5
    Festplatte:
    500GB SG 7200.10, 1TB Samsung F1, 1TB WD Green Power (extern)
    Grafikkarte:
    Gigabyte GTX260 OC
    Soundkarte:
    onboard
    Monitor:
    NEC 24WMGX³
    Gehäuse:
    Lian Li PC-A10
    Netzteil:
    Tagan SuperRock 500W
    3D Mark 2005:
    NDA
    Betriebssystem:
    Vista Business64
    Laufwerke:
    NEC 3540A stealth modded

    Standard

    Also ich hatte viele Probleme. Kann aber irgendwie auch nich sein dass ich 2 mal ein Montags Produkt erwischt hab.

  7. NF7 schrott? #14
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by Hawkeye@2. Mai 2004, 20:19
    Also ich hatte viele Probleme. Kann aber irgendwie auch nich sein dass ich 2 mal ein Montags Produkt erwischt hab.
    Wo kamen deine Platinen denn her?

    Die "neuen" Made in China scheinen mir auch eine schlechtere Qualität zu besitzen, die Temperatur wird sehr merkwürdig ausgelesen und springt ohne Grund um mehrere Grad hin und her, die Elkos sehen ziemlich "günstig" aus... *g*

    Mit denen aus Taiwan habe ich bis jetzt trotz großer Stückzahl nicht ein einziges Problem gehabt :8

  8. NF7 schrott? #15
    Computer Doktor Standardavatar

    Standard

    da ich auch dieses temp-phänomen habe scheint meins auch son chinesisches exemplar zu sein, trotzdem habe ich keinerlei probs! scheiss auf die paar grad tempanzeigendifferenz, alles andere läuft wie ne eins.

  9. NF7 schrott? #16
    Senior Mitglied Standardavatar

    Standard

    Jo hab auch das NF7-S...

    Bei mir keinerlei Probleme...
    Ne 9700 Pro son Hercules
    DDR400 Von Corsair
    Nen etwas planlosen 2400+ kommt aber noch n anderer.. is noch vom alten sys...
    SATA Raid 0 mit 2 80 Gig seagates... einwandfrei dett dingens!
    Mit aktuellem Bios Sowieso.
    Die 3.13er N-Force Treiber sind Pflicht!
    460 Watt Enermax.

    Hatte kein einziges Problem mit dem teil läuft seit ichs gekauft hab Primestable. Temps liegen unter Vollast mit momentan offenen Gehäuse bei 45 Grad hab da keine Sprünge mein CPU wird ja durch nen Thermocontrolled geregelt...

    Die Rev. 2 ist ja sowieso das beste was dem Abit Board passieren konnte.

    Anderer Seits hab ich es auch bei nem Kumpel Verbaut und bei ihm kommt immer nach n paar stunden n komischer Bluescreen. Das komische ist, das bei mir die Datei, die den Fehler auslöst garnicht Vorhanden ist. Gleiches sys bis auf Radeon 9800 Pro kein Raid und Infineon DDR 400.. ich glaub den müsst ich einfach nomal neu aufsetzen weil ich zuerst die Originaltreiber von CD raufgehaut hab und nachträglich die 3.13er... Vielleicht ist da irgendwas durchnander gekommen...
    Egal ausserdem stört es ihn nicht weils nicht dauernd is also immer so nach 6 - 8 Stunden...

    So long FDISK


NF7 schrott?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.