ntoskrnl fehlt oder defekt

Diskutiere ntoskrnl fehlt oder defekt im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, ich habe ein Problem. Vor ein paar Wochen habe ich meinen Rechner upgegradet.Neues Motherboard (Epox 8K3A), neues CPU (AMD 2000+), neuer Speicher (256 DDRRAM), ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. ntoskrnl fehlt oder defekt #1
    CitizenKane
    Besucher Standardavatar

    Standard

    Hi,
    ich habe ein Problem.
    Vor ein paar Wochen habe ich meinen Rechner upgegradet.Neues Motherboard (Epox 8K3A), neues CPU (AMD 2000+), neuer Speicher (256 DDRRAM), neues Netzteil. Dazu habe ich dann XP installiert. Bis dahin keine Probleme.

    In der letzten Zeit bootet mein Rechner nicht mehr richtig. Aber nur beim
    erstmaligem Booten. D.h. meistens morgens, wenn ich den Rechner das erstemal einschalte. Es kommt dann die Fehlermeldung: ntoskrnl.exe fehlt oder defekt. Bis zu dieser Fehlermeldung ertötnt ein Surren.
    Sobald ich den Rechern komplett ausschalte (hinten der Power Knopf), fährt dann der Rechner ganz normal hoch. Und ab diesem Zeitpunkt bootet der Rechner ganz normal.
    Habe schon in google alle Tipps durchforstet und habe bereits folgendes
    ausprobiert:
    Mit der XP CD die Reparatur angestossen -> kein Erfolg.
    SFC /SCANNOW angestossen -> kein Erfolg
    In abgesicherten Modus habe ich dann separat die ntoskrnl.exe in
    windows/system32 rüberkopiert bzw. überschrieben -> kein Erfolg
    Aus www.themexp.org eine neue ntoskrnl.exe heruntergeladen und ersetzt -> kein Erfolg.
    Ich gehe jetzt davon aus, daß es kein XP Problem mehr ist, sondern ein Hardware Problem.

    Wenn ich den Stecker am Motherbaord zum PC Lautsprecher abziehe, ist das Surren weg.
    Generell habe ich alle Karten raus und reingesteckt. ebenso alle Steckverbindungen. Den RAM habe ich in eine andere freie Bank gesteckt.
    Baterrie rein und raus. Daurch hat das Bios den AMD nicht als 2000+ erkannt. Wieder die Frewuenz auf 133 gestellt, Bios erkennt jetzt den 2000+.
    Dann habe ich mir eine Win98 Platte ausgeliehen um sicher zu gehen, dass es nicht ein Festplatten Problem ist. Auch bei der Win98 Platte kommt dieses Surren.
    Was jetzt? :8

  2. Standard

    Hallo CitizenKane,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ntoskrnl fehlt oder defekt #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hallo !

    Könnte ein IRQ Konflikt sein...!

    Aber erstmal würde mich interessieren was für ein Netzteil du hast ?

  4. ntoskrnl fehlt oder defekt #3
    CitizenKane
    Besucher Standardavatar

    Standard

    Hi,
    ein Noname-Netzteil mit 300W für 27 €.
    Vorher war da ein 235 W Netzteil drin, da fuhr die Kiste mit dem neuen Motherbaord gar nicht mehr hoch.
    Warum, meinst du dass das Billig-Netzteil eine Spannungsspitze oder Störfrequenzen abgibt?

  5. ntoskrnl fehlt oder defekt #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Die Epox Boards sind extrem empfindlich, was Spannungsschwankungen oder zu niedrige Spannungen auf der 5 Volt Leitung angeht... daher vermute ich dort das Problem.

  6. ntoskrnl fehlt oder defekt #5
    CitizenKane
    Besucher Standardavatar

    Standard

    Das heißt entweder ein anderes Netzteil leihen oder ein neues kaufen?
    Gibt es keine einfache Möglchkeit das zu testen?
    Ich möchte jetzt ungern ein Netzteil kaufen um dann festzustellen, dass es die Fehlerquelle nicht war.

    Andere Frage: Kannst du mir einen (günstigen) empfehlen?

  7. ntoskrnl fehlt oder defekt #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Du könntest mal die Leistungsdaten deines Netzteiles posten.....

    Interessant wären auch noch die Spannungen auf dem +5 Volt, + 3,3 Volt und dem + 12 Volt Zweig.

  8. ntoskrnl fehlt oder defekt #7
    CitizenKane
    Besucher Standardavatar

    Standard

    Meinst du die Daten, die auf dem Netzteil stehen?
    Oder die Spannung, die im BIOS angezeigt werden?

  9. ntoskrnl fehlt oder defekt #8
    Forum Stammgast Avatar von Dragan

    Standard

    Grundsätzlich dat wo auf dem Netzteil steht, aber die anderen Werte können auch nicht schaden....


ntoskrnl fehlt oder defekt

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.