P5B Del. erkennt nichts am IDE-Controller

Diskutiere P5B Del. erkennt nichts am IDE-Controller im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Moinsen, konnte hier nichts so recht finden, was mein problem in ne gute richtung weiterbringt also schilder ich mal die misere und hoffe, jemand weis ...



 
  1. P5B Del. erkennt nichts am IDE-Controller #1
    Newbie Standardavatar

    Standard P5B Del. erkennt nichts am IDE-Controller

    Moinsen,

    konnte hier nichts so recht finden, was mein problem in ne gute richtung weiterbringt also schilder ich mal die misere und hoffe, jemand weis rat ;)

    also hab heut frisch die neue hardware verbaut:
    P5B Deluxe
    E6300
    1024mb PC667 von MDT (wird zwar laut handbuch nich unterstüzt, aber läuft ja)
    an altem kram geblieben is ne MSI 7800GT und ne Audigy, Netzteil is nen BeQuiet blackline 470W.

    So, das problem ist mein DVD-Laufwerk. als ich das erste mal den rechner hochgefahren habe und direkt ins bios geschickt wurde hab ich erstmal alles eingestellt wie ichs wollte/brauchte. dabei is mir erstmal aufgefallen, dass ja nichmal mehr IDE-Laufwerke angezeigt werden, lediglich die 6 SATA-Ports... ganz toll...
    nuja, bei der bootreihenfolge konnte ich zu dem zeitpunkt noch meinen Brenner erkennen und auch auswählen...
    seit dem ersten neustart und dem einloggen ins noch alte windows (formatiert wurde bisher nicht)
    wird das Laufwerk jedoch nicht mehr erkannt. weder im windows noch im bios. nirgends zu finden...

    Stromkabel wurde geprüft und verschiedene probiert...
    IDE-Kabel wurd ebenfalls mal gewechselt...
    Den Brenner hab ich auch in nen anderen Rechner gesteckt, wo des teil ohne probleme erkannt wird.
    anderes dvd-lw hab ich auch angeschlossen, wurd ebenfalls nicht erkannt.
    tollerweise hat des board ja nur noch einen IDE-Port, was es etwas schwierig für mich gestaltet zu testen, ob der nu schrott ist oder es einfach nur an vielleicht falschen bioseinstellungen liegt...
    nuja, ich hab eben dieses inzwischen 5 oder 6 mal von vorne bis hinten durchgeschaut aber kann nich einen eintrag finden, der damit was zu tun haben könnte.

    bin dementsprechend mit meinem latein am ende, keine einzige idee mehr, woran des problem liegen könnt... wie gesagt wurde des laufwerk halt beim ersten start noch erkannt, nur nach neustart nich mehr (dazwischen war der rechner auch nich komplett ausgeschaltet).

    hier scheint ja relativ viel los zu sein und ich mal nich der einzige, der des board hat. hoffe deshalb, hier hat irgendjemand rat für mich, damit ich des ding endlich richtig zum laufen bekomme.

    danke bereits im voraus!

    Wally

  2. Standard

    Hallo _Wally_,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. P5B Del. erkennt nichts am IDE-Controller #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    steht der jMicron Controller auf IDE?

    ansonsten mal CMOS Clear oder Bios Defaults laden...

  4. P5B Del. erkennt nichts am IDE-Controller #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Twin_Four
    steht der jMicron Controller auf IDE?

    ansonsten mal CMOS Clear oder Bios Defaults laden...
    joa, das wars gewesen :D
    weis nich warum, aber hab den dafür als nich relevant eingestuft, da halt der sata-kram dahinter stand

    nuja, problem gelöst, laufwerk funzt, nu kann windings neu installiert werden.

    ich danke vielmals

  5. P5B Del. erkennt nichts am IDE-Controller #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    das kommt davon wenn man im bios rumfummelt und nicht weiß was man tut ^^

  6. P5B Del. erkennt nichts am IDE-Controller #5
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Twin_Four
    steht der jMicron Controller auf IDE?

    ansonsten mal CMOS Clear oder Bios Defaults laden...
    Das lustigste finde ich das man den jMicron nach der Install disablen kann und dann die Laufwerke unter Windows trotzdem einwandtfrei funzen...wieso das so ist würde mich mal interessieren

  7. P5B Del. erkennt nichts am IDE-Controller #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    1024mb PC667 von MDT
    uiui welchen DDR Ram verwendest du denn genau? vielleicht hilft das unserem "meister" hier bei seiner Arbeitsspeicher suche?

    http://www.teccentral.de/forum/showthread.php?t=56033

    danke

    gruss

    R

  8. P5B Del. erkennt nichts am IDE-Controller #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Twin_Four
    das kommt davon wenn man im bios rumfummelt und nicht weiß was man tut ^^
    irren ist menschlich und alles kann man nu auch nich wissen :P
    ich fummel ja nur da rum, wo ich weis was es bewirkt, somit beschränkt sich des meist aufs (de)aktivieren von onboard-kram, bootreihenfolge usw., dafür muss ich des ding ja nich studieren.

    @revealed hab den 667-16, also einen derer, die laut aussage des zitats schon keine probleme machen.


P5B Del. erkennt nichts am IDE-Controller

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.