P5N7A-VM - PC bootet nur teilweise

Diskutiere P5N7A-VM - PC bootet nur teilweise im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi! Eines vorweg: ich baue recht gern und häufig PCs zusammen, aber das ist mein erster Intel-PC und gleich gibts Probleme Verbaut habe ich folgende ...



 
  1. P5N7A-VM - PC bootet nur teilweise #1

    Unglücklich P5N7A-VM - PC bootet nur teilweise

    Hi!

    Eines vorweg: ich baue recht gern und häufig PCs zusammen, aber das ist mein erster Intel-PC und gleich gibts Probleme

    Verbaut habe ich folgende Komponenten:
    • Mainboard: ASUS P5N7A-VM
    • Prozessor: Intel Q9550 E0 boxed
    • RAM: G.Skill PI Black Edition 4 GB Kit DDR2-800
    • Grafikkarte: EVGA GeForce 9800 GX2 SSC
    • Festplatten: 2x (Maxtor 300GB, WD 500GB) über S-ATA
    • DVD-ROM: LG (irgendwas) über IDE
    • Floppy: vorhanden
    • Netzteil: LC-Power Ozeanos 650W
    • Zubehör: 2x Gehäuse-Lüfter 8cm (mit schei* blauen LEDs )

    PC zusammen gebaut, zugegeben mit dem CPU-Kühler hatte ich so meine Probleme, bis der fest drauf sitze, ist aber so weit OK. Temperatur bleibt im BIOS auch brav bei rund 35 Grad.

    Was passiert:

    Wenn ich den PC einschalte, fährt er zunächst korrekt hoch. Ich kann ins Bios, Boot-Opionen wählen, etc.
    Je nach dem, was und wie ich es gebootet haben will, geht das auch - für ein paar Sekunden.

    Sobald es grafisch "anspruchsvoller" wird, sei es der Boot-Screen von XP, das Setup-Menü von Vista oder eine Knoppix-Live-CD. Irgendwann wirds schwarz auf dem Bildschirm und das bleibt dann auch so. Tastatur etc. reagieren nicht mehr. Nach einer Weile bremst dann auch das DVD-Laufwerk ab.

    Meine Lösungsansätze:
    • OnBoard-Grafikchip statt Grafikkarte. Da kommt gar kein Bild. PC scheint aber hochzufahren.
    • Grafikkarte ganz ausgebaut. OnBoard-Grafik funktioniert, selber Effekt wie oben beschrieben.
    • Einen der beiden RAM-Riegel, eine der beiden Festplatten abgeklemmt etc. Es ändert sich nichts.
    • Diverse BIOS-Optionen getestet inkl. Default-Settings. Ebenfalls nichts.

    Die Tatsache, daß der PC zunächst ordnungsgemäß hochfährt, dann aber einfriert, macht mich stutzig. Und das unabhängig davon, ob ich mit PCIe, OnBoard-Grafik oder beides über Hybrid-SLI arbeite.

    Vielen Dank für eure Hilfe!

  2. Standard

    Hallo D0ct0R_HaCkiE,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. P5N7A-VM - PC bootet nur teilweise #2
    Kegonen
    Besucher Standardavatar

    Standard

    Die Lösung hab ich auch net aber das MB muss für den CPU die Rev. 1.04G und Bios 0402 haben.
    Mehr fällt mir jetzt auch nicht ein. Lass es mir mal bis Feierabend durch den Kopf gehen.
    Halt hab noch was da einige schreiben die LC netzteile wären Mist mal anderes NT probieren.

  4. P5N7A-VM - PC bootet nur teilweise #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo!

    Erst mal Danke für die Tips.

    Bios habe ich 0404.
    Lt. ASUS-Website soll auch noch der 3,00GhZ Quad unterstützt werden.
    Im BIOS wird die CPU auch inkl. Speed richtig erkannt. Glaube nicht, daß es daran liegt, dann dann dürfte der PC ja nicht "halb" hochfahren.

    Habe mal das alte Netzteil (400 W) - natürlich ohne Grafikkarte - angeschlossen.
    Soweit exakt das selbe Phänomen.

    Mir fällt nichts mehr als Option ein, außer den ganzen PC auseinander zu nehmen. Aber da ich weder Mainboard, CPU oder RAM auf Reserve da habe, liese sich das auch nicht testen.

    Schöne Grüße
    Doc

  5. P5N7A-VM - PC bootet nur teilweise #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi!

    Kurzer Zwischenbericht:

    Das Express-Gate ist schlicht und ergreifend nicht vorhanden.
    Habe im Bios die Option aktiviert und erhalte beim Starten die Meldung, daß Express Gate nicht installiert ist oder die Installation nicht abgeschlossen ist.
    Habe versucht, davon ein Foto zu machen, da die Meldung schnell wieder verschwindet. Bei Bedarf stelle ich das mit Online. Qualität ist aber eher unterdurchschnittlich.

    Weiter habe ich mit einer (etwas betagten) Knoppix-CD einen Memtest durchgeführt. Mit 1 Riegel lief der ohne Probleme durch. Mit beiden Riegeln muß ich das noch nachholen.

    Knoppix bootet aber nicht einmal mit den ganzen "sicheren" Bootoptionen (inkl. failsafe).
    Auch das XP-Setup, was ja grafisch auf VGA aufsetzt, wirds mit dem Laden des NTFS-Treibers schwarz. Hier blinkt aber noch der Cursor. Rechner reagiert aber auch nichts mehr.
    • XP-Setup gibt nach "Lade NTFS-Dateisystemtreiber",
    • Vista-Setup gibt "windows is loading files",
    • Knoppix nach "Unkompressing Linux .... OK, booting the kernel"
    • Installiertes XP bevor der Loadscreen erscheint
    • Installiertes XP im abges. Modus nach dem Laden der angezeigten Dateien

    Im Verdacht ist derzeit der RAM. Habe einen Forenbetrag bei Computerbase (Links darf ich ja nicht posten) gefunden, der über ähnliche Probleme berichtet. Problem: der Speicher läuft mit 1,8 - 1,9V; empfohlen werden in diesem Beitrag aber 2,1V. Im BIOS kann ich genau diese Option jedoch NICHT verändern.

    Schöne Grüße
    Doc

  6. P5N7A-VM - PC bootet nur teilweise #5
    Kegonen
    Besucher Standardavatar

    Standard

    Zu Express Gate hab ich das gefunden:
    Nach dem Einschalten des Rechners hat der Benutzer die Wahl zwischen dem normalen Betriebssystem oder Splashtop, beziehungsweise Express Gate, wie Asus es nennt. Letzteres ist laut Asus bereits nach acht Sekunden einsatzbereit. Es stellt eine Verbindung mit dem Internet her und ermöglicht die Nutzung von Programmen wie Firefox, Skype, Media-Playern, Instant-Messengern oder Fotosoftware.

    Asus will Express Gate in zwei verschiedenen Versionen anbieten. Die Lite-Version setzt eine vorherige Installation des Linux-Systems auf der Festplatte voraus, wodurch sich Asus ein Flash-Speichermodul spart. Der Hersteller wird die Flash-Chip-Version vermutlich eher bei den teuren Boards einsetzen, während bei den billigeren Mainboards die Festplatten-Lösung zum Einsatz kommen dürfte.

    Also du hast wahrscheinlich die Lite Version.
    Und wegen den Booten ich tippe mal auch auf Ram auch wenn dir Memtest sagt das sie in Ordnung sind. Ich war zwar jetzt nur auf der G.Skill seite da ist dein MB nicht mit drinn in der Liste.
    Besorge dir mal anderen Ram und dann sehen wir mal weiter.
    Oder jemand anders hat die Richtige Lösung.

    Ich weiß ja jetzt nicht wie gut du dich auskennst im Bios:
    aber schalte mal "by SPD" AUS und schau mal ob du da dann die Volt ändern kannst
    oder setzte die Timings mal auf 5-5-5-15 und Command Rate auf 2T

  7. P5N7A-VM - PC bootet nur teilweise #6
    siruscool
    Besucher Standardavatar

    Standard Überhitzung?

    servus habe das selbe board.

    habe zwar keine probs hab aber in diversen anderen foren gelesen das das board hitze probs hat.

    gehäuse auf oder nen lüfter auf den chipsatz packen.

    ansonsten umtauschen alles andere hat keinen sinn das ist dev. der chipsatz der zu heiß wird.

  8. P5N7A-VM - PC bootet nur teilweise #7
    Unregistriert
    Besucher Standardavatar

    Standard

    habe das selbe board wie du.

    Express gate funktioniert bei mir nur wenn du im bios denn sata modus aktivierst also nicht ahci!

    dann mußte unter windows express gate installieren.

    schwarzer bildschirm ist bei mir das selbe problem hier solltest du mit 2 grakas hybrid sli aktivieren, monitorkabel kann dann an ext. graka angeschlossen werden hybrid ist bei dem boars eh fürn ***** funktioniert ja nicht danach gabs bei mir auch kein schwarzen bildschirm mehr.

    grüße daniel

  9. P5N7A-VM - PC bootet nur teilweise #8
    Newbie Standardavatar

    Standard

    Hallo zusammen,

    wenn man auf diesem Board Express Gate nutzen möchte müßt ihr im Bios denn SATA Modus aktivieren (kein AHCI!!!).

    Dann installiert ihr unter Windows Express Gate (auf der CD mitgeliefert), Achtung wichtig es kann beim umschalten von AHCI <-> SATA im Bios beim booten zu bluescreens kommen das liegt am Kontrollertreiber hier hat bei mir nur eine neuinstallation von Windows Vista geholfen.

    Zum Thema schwarzer Bildschirm beim booten hier habe ich folgende erfahrungen sammeln können.

    Schwarzer bzw. flackernder Bildschirm hatte ich nur bei der Onboardgraka, hier könnt ihr veruchen denn SLI Hybrid Modus zu aktivieren danach wars bei mir weg, oder ihr macht eine externe Graka rein und schließt das monitor kabel an die ext. Graka an hier hatte ich dann auch ein einwandfreies Bild.

    Das flackern oder schwarzen Bildschirm hatte ich auch noch unter Vista erst als ich denn Treiber installiert hatte gab es unter Vista dieses problem nicht mehr.

    Ist nur merkwürdig mit meinem g45 chipsatz hatte ich das selbe problem könnte also evt. am monitor liegen.

    solltet ihr noch fragen haben erreicht ihr mich auch unter icq.

    304583709


P5N7A-VM - PC bootet nur teilweise

Besucher kamen mit folgenden Begriffen auf die Seite:

asus p5n7a-vm startet nicht

asus p5n7avm bios spd einstellungen

komme nicht ins bios wenn express gate aktiviert ist

asus p5n7a-vm grafikkarte installieren

asus p5n7a-vm video karte installieren

asus p5n7a-vm schwarzerbildschirm

asus p5n7a-vm probleme booten

asus schwarzer bildschirm beim hochfahren expressgate

asus express gate schwarzer bildschirm

p5n7a-vm temperatur

asus p5n7a-vm bios einstellung cpu temperatur

p5n7a-vm startet nicht

asus p5n7a-vm motherboard temperatur zu hoch

p5n7a-vm q9550 overclocking

externe grafikkarte p5n7a

asus p5n7a-vm ahci booten

express gate asus schwarzer bildschirm

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.