Der Pc geht nicht an!

Diskutiere Der Pc geht nicht an! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Was ist mit dem Board los! Ich habe mir ein neues Board geholt.Das L7VTA von ECS. Ich baue seit lange Pc´s zusammen.Doch so was hatte ...



 
  1. Der Pc geht nicht an! #1
    Newbie Standardavatar

    Standard

    Was ist mit dem Board los!
    Ich habe mir ein neues Board geholt.Das L7VTA von ECS.
    Ich baue seit lange Pc´s zusammen.Doch so was hatte ich noch nie.
    Es ist alles eingebaut.Habe mir auch ein neues Netzteil mit 420 Watt geholt.Weil ich dachte es könnte daran liegt.Nix wars.
    Ich habe Amd 1800xp 512 Pc333 Infinion 40gb 133 dma Geforce2 mx 400.
    Doch beim STart geht der monitor nicht an.Habe den Cpu die Ram und die Grafikkarte sochn getestet.
    100% funktionieren sie.Keine Ahnung was los ist.Was könne ich noch versuchen?

    Hilfe

  2. Standard

    Hallo BMX41,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Der Pc geht nicht an! #2
    Hardware - Junkie Avatar von Peter

    Standard

    Hi BMX41!

    Hier wird dir sicher geholfen - aber bitte erstelle das Thema nochmal neu und dann nicht auf UMFRAGE klicken, sondern den Punkt "neues THema" wählen. :cb

    Gruß
    Peter

  4. Der Pc geht nicht an! #3
    schwarzes Schaf Avatar von Calluna

    Mein System
    Calluna's Computer Details
    CPU:
    AMD Athlon 64 3000+ (Venice)
    Mainboard:
    DFI Lanparty NF4 SLi-DR
    Arbeitsspeicher:
    2x 1024MB Corsair 3500LLpro
    Festplatte:
    2x 160 GB Hitachi Deskstar 7K250 SATA, Raid 0
    Grafikkarte:
    Sapphire X550 *hüstel*
    Soundkarte:
    Creative XFi ExtremeMusic
    Monitor:
    Samsung Syncmaster 710T
    Gehäuse:
    Lian Li PC 60 plus
    Netzteil:
    Antec True Power 480W
    Betriebssystem:
    Windoof XP
    Laufwerke:
    Toshiba SD-M1612, NEC ND-2500A

    Standard

    Originally posted by peter9922@22. Sep. 2003, 10:23
    Hi BMX41!

    Hier wird dir sicher geholfen - aber bitte erstelle das Thema nochmal neu und dann nicht auf UMFRAGE klicken, sondern den Punkt "neues THema" wählen. :cb

    Gruß
    Peter
    hab's mal "repariert"

  5. Der Pc geht nicht an! #4
    Computer Doktor Avatar von -dOm-

    Standard

    Hi BMX :7

    wie peter schon gesagt hat "hier werden sie geholfen" das stimmt schon *g*

    sodalla

    CPU funzt
    RAM funzt
    Graka funzt
    NT funzt

    geht aber trotzdem nix *g*
    jop dann kanns nur am board liegen ;) oder in den bios einstellungen

    mach einfach mal einen CMOS clear ! dann noch cdroms und floppy wegmachen, sodass nur platte graka cpu ram NT dranhängen.

    wenn nach einem cmos clear immernoch nichts geht, schauen ob du einen lüfter dranhast der sich schnell dreht. z.b. manche boards erkennen die langsam drehenden lüfter nicht und starte auch nicht. weil die CPu ja sonst zu heiß werden könnte ;)
    einfach mal einen Lüfter dranhängen an den FAN anschluss für den CPu kühler der schneller is. aber wenn du einen Kühler gekauft hast der schon einen lüfter draufhat und du an dem nichts verändert hast brauchst du das schonmal nicht machen ;)

    also CMOS clear (wie man es durchführt wird in der bedienungsanleitung beschrieben), kühler richtig montiert?? !!lüfter dreht sich?!

    wenns dann nich geht Board zurück bringen :)

  6. Der Pc geht nicht an! #5
    Rekler
    Besucher Standardavatar

    Standard

    Hi,

    Gibt der Rechner Piepstöne von sich? Die könnte ich nämlich für dich entschlüsseln. Ich beherrsche nämlich die Piepssprache von Biose und bzw. Motherboards. (Kein Witz) Dann wüssten wir was deinem Rechner fehlt. Wenn er nicht spricht dann ist das natürlich ein grosses Problem. :7

  7. Der Pc geht nicht an! #6
    Volles Mitglied Standardavatar

    Standard

    also da muss ich wohl als PC Service Techniker auch meinen senf abgeben. Du bist schon mal richtig vorgegangen das du einzelne Komponenten ausprobiert hast.

    wenn die cpu, ram, graka und nt 100% fit sind kann es nur an dem board liegen. Wie bereits gesagt wurde, Chmos Clear auf jeden mal durchführen.. wenn das wirklich nicht hilft... alles mal durchchecken ob auch alles richtig angeschlossen ist. Wenn wirklich alles 100% planmässig angeschlossen ist und dein board keinen muxxer macht.. ist wohl oder übel ..so meine meinung das bios kaputt, gelöscht oder genauer gesagt net da... kan durch spannungsspitzen etc kommen oder durch magnetismus oda wie man da sagt.

    letzte möglichkeit... umtausch beim händler der muss dir ein neues board geben wenn du noch den kassenbon hast, da die leistung nicht erbracht worden ist wofür du bezahlt hast... laut BRD gesetzt..

    me is EX-BWL student gewesen höhöhö

  8. Der Pc geht nicht an! #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by cHeN@23. Sep. 2003, 06:54
    also da muss ich wohl als PC Service Techniker auch meinen senf abgeben. Du bist schon mal richtig vorgegangen das du einzelne Komponenten ausprobiert hast.

    wenn die cpu, ram, graka und nt 100% fit sind kann es nur an dem board liegen. Wie bereits gesagt wurde, Chmos Clear auf jeden mal durchführen.. wenn das wirklich nicht hilft... alles mal durchchecken ob auch alles richtig angeschlossen ist. Wenn wirklich alles 100% planmässig angeschlossen ist und dein board keinen muxxer macht.. ist wohl oder übel ..so meine meinung das bios kaputt, gelöscht oder genauer gesagt net da... kan durch spannungsspitzen etc kommen oder durch magnetismus oda wie man da sagt.

    letzte möglichkeit... umtausch beim händler der muss dir ein neues board geben wenn du noch den kassenbon hast, da die leistung nicht erbracht worden ist wofür du bezahlt hast... laut BRD gesetzt..

    me is EX-BWL student gewesen höhöhö
    Ich will ja nicht meckern.. aber nen PC Service Techniker sollte schon CMOS Clear schreiben können und für jemand mit ABI... saumäßige Rechtschreibung und Grammatik... sorry aber das musste ich loswerden :2


    Zu dem Problem an sich.. ein häufiger Fehler der so etwas verursachen könnte sind Kurzschlüsse auf der Rückseite des Mainboards zum Beispiel durch zuviele oder falsch plazierte Abstandshalter...haste das mach gechecked ?

    Probier mal das Board ohne CPU und ohne Speicher zu starten.. dann sollte es aufjedenfall piepen...falls du den PC Speaker angeschlossen hast... *g*

  9. Der Pc geht nicht an! #8
    Senior Mitglied Avatar von sonne01

    Standard

    Hallo,
    schau mal ob die Graka richtig eingesteckt ist.
    Beim K7S5A musste man einen „Vorschlaghammer“ nehmen, das sie richtig sitzt.

    Das soll heißen, das man etwas „sanfte Gewallt“ anwenden muss um die Graka reinzudrücken.


Der Pc geht nicht an!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.