PCI-Slot

Diskutiere PCI-Slot im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Im Bios kann man doch den ACPI-Modus enable/disable... Wegen des Idle-Modus (Register) ich habe das mal im Netz gefunden: An Alle, die mit hohen Prozessortemperaturen ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. PCI-Slot #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Im Bios kann man doch den ACPI-Modus enable/disable...
    Wegen des Idle-Modus (Register)

    ich habe das mal im Netz gefunden:

    An Alle, die mit hohen Prozessortemperaturen kämpfen!

                                 Hab einen interessanten Hinweis gefunden, die Cpu Temp zu senken. Es funktioniert tatsächlich bei
                                 meinem System(A7V, Duron 750). Temp. Senkung ca. 3-4°. System läuft bisher völlig stabil.(Idle Temp:
                                 41-42°)

                                 Zitat:

                                 "Seit kurzem habe ich einen Athlon 1GHz auf einem Asus A7V und habe mich (wie viele hier) über die
                                 hohen Prozessor-Temperaturen geärgert/gewundert. Idle-Temp war bei mir ca. 50-52°, Vollast bis 58°
                                 bei ca. 30-35°
                                 Gehäuse-Temparatur. Da meine Lüfter alle ziemlich (:-)) gut sind, habe ich mal im Athlon-Datasheet
                                 geblättert und gefunden, dass die Temps sicher nicht ungewöhnlich oder zu hoch sind - aber
                                 trotzdem....
                                 Im Athlon Datasheet fiel mir folgendes auf:
                                 der Prozessor beherrscht natürlich HLT und Stop Grant Verarbeitung, aber: der Stop Grant Modus bringt
                                 nur dann eine merkbare power reduction, wenn auch der System Bus dabei disconnected wird. D.h. die
                                 Northbridge muss mitspielen!
                                 Ich habe daraufhin mit WPCREDIT mal die Register des KT133 auf meinem A7V abgeklappert und
                                 gesehen, dass ASUS standardmässig im Bios (alle Versionen bis 1005C!) das Flag für "Disconnect
                                 enabled when STOP GRANT detected" *disabled* hat!
                                 Ich weiss zwar nicht warum, aber auf diese Weise nehmen sie dem Athlon (zumindest Model4) seine
                                 grösste Stromspareigenschaft!
                                 Ich habe dieses Flag dann enabled (wer es nachmachen will mit WPCREDIT: address 0x52 von
                                 normalerweise "6B" auf "EB" setzen, also das MSB(bit7) auf "1" setzen) und eine Überraschung erlebt:
                                 Idle-Temp ist jetzt 38-39° bei ca. 30° Gehäusetemperatur. Bei Vollast geht er natürlich wieder hoch,
                                 aber nicht mehr als auf 48-50°."


                                 Gefunden hab ich das bei: www.athlon.de/f_forum.html
                                 Rubrik:"techtalk/athlon temp. um >10° senken"

                                 Eure Meinungen, bzw. Erfahrungen damit würden mich interessieren.

                                 Grüsse, Huck


    Die Quelle finde ich nicht mehr, aber es hat ohne Probleme funktioniert, ja bis ich die TV-Karte einbaute...

  2. Standard

    Hallo mritsch,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PCI-Slot #10
    Volles Mitglied Standardavatar

    Standard

    Hi mritsch
    Danke für Deine wertvolle Info, werde ich mal ausprobieren.
    Zu ACPI: Im BIOS kann man sicher ACPI ein/ausschalten nur Win98SE hat hierfür zwei Hardwareinstallationen:
    PnP: PCI-BUS , Plu&Play BIOS , IRQ-Holder für PCI Steuerung .....
    ACPI: ACPI-BUS , ACPI Sytembutton , SCI IRQ .....
    Einfach ein oder ausschalten geht schon, wenn ACPI einmal installiert wurde, nur hätte ich da schwerste Bedenken, wenn in der Registry 2 Systeme beschrieben sind ( Siehe Gerätemanager im abgesicherter Modus ). Ich räum prinzipiell im abgesicherten Modus meinen Gerätemanager auf (alle Doppeleinträge löschen ) und bin damit immer sehr gut gefahren.
    Zu deinem Soundproblem: manchmal hilfts den CPUtoPCI LatencyTimer auf 0 oder 64 zu setzen.

  4. PCI-Slot #11
    Volles Mitglied Standardavatar

    Standard

    Hi mritsch
    Also beim 8KTA3 funktioniert diese Cooling Funktion tadellos, nur cpuidle5.6 muss deaktiviert werden. Bringt bei mir ca 5grd. Hab jetzt bei WinTV genau das gleiche. Muss aber nur cpuidle5.6 einschalten und schon gehts. Ist ja echt lustig, genau anders rum.
    Auch die Störungen sind anders als bei meinem MVP3 Board. Hab leider noch kein pcr file für dieses gefunden.
    grüsse
    ppm007

  5. PCI-Slot #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wie was...?
    Bei "Eingeschaltetem" Register grummelt es nicht, und wenn du cpuidle einschaltest ist grummelt es.
    Das wäre gerade andersherum....

    By the way: kann eigentlich cpuidle den Idlemodus für AthlonSysteme ausnutzen... meines wissens geht dies erst ab version5.8, die es nur als Beta gibt...
    Ich schätze, da beisst sich die Katze in den Schwanz...

  6. PCI-Slot #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo ppm007
    Vielleicht können mir persönlich mal über dieses Problemchen reden... dann wird es mit der Lösung viellecht schneller gehen, denn ich will auch nicht auf beides verzichten, Idle-Modus und funktionierende TV-Karte...
    Falls Du meine Tel.Nr willst,
    mail mal an Fam.ritscher@t-online.de

  7. PCI-Slot #14
    Volles Mitglied Standardavatar

    Standard

    Hi mritsch
    Wenn wir die Konversation öffentlich halten, haben andere User auch was davon.
    Also zum WinTV-Problem: Bei mir äussert sich dies in Schlieren (MVP3) oder waagrechte Striche (KT133A). Sound ist immer ok.
    Beim MVP3 Board fiel mir dies vor ca 1,5 Jahren auf: mit CPUIdle n.i.o. - ohne i.o.
    Hab nun das Board gewechselt und CPUIdle wegen Norton Commander weiterlaufen lassen ( NC hängt sich öfters mal beim Fatschreiben mit max CPU Last auf und Neustart von NC behebt das, mit CPUIdle seh ich das sofort, Rechner wird auch spürbar langsamer). Win98SE hab ich komplett übernommen. So nun das Bit7 von Register52 auf 1 mit WPCREDIT geändert und IdleModus funktioniert, aber nur wenn CPUIdle5.6 deaktiviert ist. Dann ist auch das TV Bild schlecht. CPUIdle angeschaltet und TV -Bild ist einwandfrei, leider auch kein IDLE Modus.
    Bei meinem MVP3 Board (ist jetzt in anderem Rechner mit anderer WinTV) habe ich vor ca 6 Monaten ACPI installiert und dabei ist der Idle Modus immer an, auch ohne CPU Cooling Software. Daher suche ich das Bit, um beim MVP3 den Idle Modus abzuschalten, damit ich am anderen Rechner ACPI installieren kann.
    So nun zurück zum KT133A:
    Hab nun mit WPCREDIT rumgespielt und auch das Bit 0 in Register 70 mal auf 1 gesetzt und: Sound krächzst und USB hat sich sporadisch verabschiedet. Vielleicht hängt das damit irgendwie zusammen.
    Btw hast Du PCI Delay Transaction eingeschaltet ?
    Asus hatte übrigens diese Cooling Funktion mal drin und dann in neueren Biosen abgeschaltet, wird schon einen Grund gehabt haben.
    Nach all diesen Erfahrungen, glaube ich nicht, dass Cooling+WinTV funktioniert. Ev geht sowas noch mit der SpreadSpectrum Funktion des BIOSes, aber ich habe den FSB auf 145 und da gibts das nicht.
    Beste Grüsse
    ppm007


  8. PCI-Slot #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nein, ich bekomme es auch nicht hin, Idle-Modus und TV-Karte gleichzeitig richtig funktionierend zu betreiben... Vielleicht sollte man aufgeben...

    oder weiss vielleicht noch jemand einen Rat... ?

    Gruss mritsch

  9. PCI-Slot #16
    Volles Mitglied Standardavatar

    Standard

    Hi mritsch
    Schau mal ins Forum bei Au-Ja. Ist sehr interessant. Betrifft Bit3 von Reg55


PCI-Slot

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.