PCI-Slot

Diskutiere PCI-Slot im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, ich habe eine Frage: In welchen PCI-Slot soll inch Netzwerk- und TV-Karte stecken. Beide sollen angeblich ACPI-tauglich sein (NIC: Intel 100pro/Management Adapter, TV: Pinnacle ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. PCI-Slot #1
    Newbie Standardavatar

    Standard

    Hallo,

    ich habe eine Frage:

    In welchen PCI-Slot soll inch Netzwerk- und TV-Karte stecken. Beide sollen angeblich ACPI-tauglich sein (NIC: Intel 100pro/Management Adapter, TV: Pinnacle PCTV BT878a)...

    Übrigens: Fast vergessen :-) *: Board Eopx 8kta2

    Vielen Dank...

  2. Standard

    Hallo mritsch,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PCI-Slot #2
    Volles Mitglied Standardavatar

    Standard

    Wenn Du sonst ausser APG nichts mehr hast, Sound ? ,
    dann eine in Slot2 oder Slot3, die andere in Slot5. Mit Sound: Sound in Slot2/Slot3, TV in Slot4/Slot6, Netz in Slot5,

  4. PCI-Slot #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich benutze nur den Onboard-Sound... also Slot2 oder Slot3 (TV), die andere in Slot5 (NIC), oder ?

    leider kommen aber lästige Störgeräusche (Brummen, Blubbern unregelmässig ) von der TV-Karte in den Audio-Eingang des Mainboards. (habe schon alle ausprobiert CD-In, Aux-In, Modem-In)... hat da vielleicht einer ne Lösung...

    By the way: wie kann man die Interrupts in Win98SE neu zuteilen: Bei mir kommt immer: "Diese Ressurceneinstellung kann nicht geändert werden". Im BIOS habe ich PNP-OS aktiviert.

    Danke
    mritsch

  5. PCI-Slot #4
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Ich habe folgende Kartenverteilung auf meinem Epox 8KTA2:

    Grafikkarte: AGP
    PCI 1 : leer lassen
    PCI 2 : Soundkarte
    PCI 3 : TV Karte
    PCI 4 : leer
    PCI 5 : leer
    PCI 6 : Netzwerkkarte

    Habe im BIOS PNP-OS auf "No" gestellt, und die Interrups im BIOS festgesetzt. Das ist am sichersten so.

    PIN 1: IRQ 11   (Grafikkarte bekommt den)
    PIN 2: IRQ 5     (Soundkarte bekommt den)
    PIN 3: IRQ 3     (TV-Karte bekommt den)
    PIN 4: IRQ 9     (Netzwerkkarte und USB bekommen den)

    Du musst schauen was du frei hast. Kannst auch statt der 3 für PIN3 den Interrups 10 nehmen, wenn er noch frei ist. Ich habe meine Seriellen Ports ausgeschaltet, daher habe ich die Interrupts 3 und 4 auch noch frei.

    Bei mir läuft das so astrein. Viel Vergnügen....
    Tobias

  6. PCI-Slot #5
    Volles Mitglied Standardavatar

    Standard

    Hi hier : http://www.hardtecs4u.com/reviews/2001/ep8kta2-konfig/  gibts einen Konfigurationsguide zum 8KTA2.
    Sonderbar ist nur die PCI IRQ Zuordnug, kann die fast nicht glauben. Das wären dann 5 PCI IRQs, wobei es physikalisch nur 4 gibt, wobei PCI6 Sharing mit ISA sicher nicht IRQ-mässig gemeint ist.
    So zu Deinem Problem: Du musst selbst herausfinden, welche Geräte welche IRQs benutzen und dann die Geräte in den Slots so tauschen, dass OnboardSound keinen IRQ shared, was er aber eigentlich können müsste. Ich habe nur das 8KTA3 und hier schaut die IRQ Liste so aus:
    APG+Slot1 - Slot2+Slot3 - Slot4+Slot6+USB - Slot5
    Onboardsound habe ich deaktiviert. Bei Raid 8KTA3+ ist Raid+Slot5

  7. PCI-Slot #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo Jungs,
    vielen Dank für Eure Hilfe, aber zur Lösung haben Eure Ratschläge leider nicht beigetragen, vielmehr habe ich per Zufall eine "Lösung" gefunden...
    Ich merkte, dass bei Volllast der CPU das Grummeln in der Soundkarte weg war. Als ich daraufhin den ACPI-Modus ausschaltete war das Grummeln auch weg.
    Gleichzeitig stellte ich eine deutliche Verbesserung in der Qualität des Videotextes fest (schnellerer Aufbau, weniger Fehler).
    Also musste der Prozessor mehr ausgelastet werden... :-)
    Ich hatte  die ganze per WPCRSET des Register 52 auf EB gesetzt, um den Idle-Modus zu aktivieren: DAS war der Verursacher des Grummelns und des gestörten VT.
    Seit dem Rücksetzen gibt es kein Grummeln und einen viel besseren VT.

    Kann mir das mal einer erklären... bzw. wie bekomme ich nun eine niedrigere Temp im Idle-Modus...?

    Vielen Dank trotzdem
    mritsch

  8. PCI-Slot #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ubrigens: wenn ich den Idle-Modus per CPUIdle ver 5.8 aktiviere passiert das gleiche...

    IDLE aktiviert: grummeln, VT gestört
    IDLE deaktiviert: nichts von beiden...

    toll oder ... :-(


  9. PCI-Slot #8
    Volles Mitglied Standardavatar

    Standard

    Wie hast Du denn den ACPI Modus ausgeschaltet? Mit ACPI wird automatisch die CPU angehalten. Das wäre ja für mich neu und höchst interessant, dass man den Idle Modus per Register ein und ausschalten kann. ´Gibt nämlich auf einem anderen Rechner (SS7) ein Problem dabei. Mit ACPI oder CPUIdle gibts Störstreifen auf dem TV Bild. Ohne ACPI fährt der PC nicht runter.


PCI-Slot

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.