prob mit bios update bei ep-8k7a+

Diskutiere prob mit bios update bei ep-8k7a+ im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi, habe prob mit dem bios update auf 1606. wenn ich boote und alt+f2 drücke bekomme ich die meldung das daß file auf der disk ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. prob mit bios update bei ep-8k7a+ #1
    Besucher Standardavatar

    Standard

    hi,
    habe prob mit dem bios update auf 1606. wenn ich boote und alt+f2 drücke bekomme ich die meldung das daß file auf der disk (1606) nicht zum bord passt, das geht ein paar mal so, dann bekommen ich das fenster mit dem update wizard. aber in dem balken unten blinkt der cursor am rechten unterne eck und es passiert gar nix. habe auch schon versucht mit einer win98 disk zu installieren, bekomme da aber die meldung das ntldr oder so nicht geladen werden kann. epox weiss nun auch nicht mehr weiter

    thx tom

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. prob mit bios update bei ep-8k7a+ #2
    Hardware Freak Standardavatar

    Standard

    Klingt wirklich strange...

    hast du nur win2k drauf ?

    also bei mir hat es unter DOS (win98) keine probleme gegeben ....

    Was kommt dann für eine meldung bei dir, wenn du bootdisk verwendest bios passt nicht

    ich werd das nochmal checken

  4. prob mit bios update bei ep-8k7a+ #3
    Besucher Standardavatar

    Standard

    yep,
    habe eben noch mal versucht es zu flashen aber geht ned
    habe auf die disk die comandcom gemacht und dann kommt die meldung das die datei ntload nicht geladen werden kann.

    dann habe ich es noch mla mit alt und f2 versucht und das flashfenster ging auf mit dem statusbalken unten aber auch da hatte sich nichts geändert, der courser blinkt auf rechter seite unten im balken und das war es, geht nur noch reset.
    habe echt bald nase voll von epox. nur probs mit den boards.

    thx  tom

  5. prob mit bios update bei ep-8k7a+ #4
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Das es mit diesen Boards nur Probs gibt, ist absoluter Unsinn !!! Das 8K7A+ gehört zum besten, was derzeit käuflich zu erwerben ist !
    Lösch doch bitte mal das CMOS und lade nur die Setup Defaults. Evtl. solltest du bis auf die Grafikkarte mal alle anderen Komponenten entfernen.


  6. prob mit bios update bei ep-8k7a+ #5
    Besucher Standardavatar

    Standard

    danke, habe es probiert ging aber nicht, und habe keine lust alles auszubauen und dann geht es doch nicht. das board läuft mit dem bios und das langt, auch wenn es nicht optimal läuft ( maus ruckelt wenn ich programme installier). und das mit den epox mist, muß ich schon sagen da ich mir vor 5 wochen das 8kt3+ holte und das mir dann 2 disk laufwerke put machte. beim 2ten 3+ ging dann das mit der maus so arg das sie sich gar nicht mehr bewegte wenn ich installierte oder cd brannte. dann hatte ich abit und es ging ganz gut. und dann dachte ich mir das es mit den ddr rams besser geht und musste wieder auf epox umsteigen und siehe da, wieder die alten probs. es kann ja schon sein das zu viel hardware im rechner is (das sagt epox). aber wer fährt schon im 5ten gang wenn er einen 6ten hat ;-)

    gruß tom

  7. prob mit bios update bei ep-8k7a+ #6
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @Tom69, erstmal ich selber habe das Epox-8KTA3 o. (+)
    es läuft sehr stabil ohne Probleme, allerdings mit Windows98SE, geflasht habe ich das BIOS 4x ohne Probleme. Ich würde mal versuchen, nicht per F2 zu flashen sondern, mal ne Diskette zu erstellen unter Win2K, formatieren + Systemdateien, dann Flashtool drauf und Bin-BIOS-Datei, im Bios einstellen Boot-First von Floppy, und dann halt das Flashen - Manuell durchzuführen. Wenn es mit Win2K nicht geht, mal ne
    Win98-Disk verwenden, aber ohne Speichertreiber, oder falls du hast ne alte DOS-6_22 Disk-Bootdisk, worauf du die 2 Dateien kopierst. Falls alles nicht gehen sollte, bei Epox anrufen und dir nen neunen BIOS-Stein besorgen, es kann ja sein da der Fehlerhaft ist, das war bei den allerersten Epox-8KTA3 - Bioschips auch so. Sonst wüßte ich nicht weiter woran es liegen kann, zur not nochmal gucken ob du auch die richtige BIOS-Version für diese Board hast, und auch das Flashtool. Dann Viel Glück.

  8. prob mit bios update bei ep-8k7a+ #7
    Besucher Standardavatar

    Standard

    danke,
    habe es mit win98 start disk auch schon versucht aber das ging auch ned
    die bios version scheint schon richtig weil es, wenn ich f2 drücke nach ein paar versuchen auch richtig erkennt, aber es flasht halt ned.
    dann wird es vielleicht an dem bios chip liegen, mit epox, hatte ich schon fast en standleitung ;-) und ich trau mich schon gar ned mehr anzurufen, weil der hotter sagt er weiss nun auch ned mehr weiter und ich sollte doch "jemanden fragen der da mehr ahnung hat" LOL . was ich ja nun auch mache

    werde mal morgen anrufen und nach nem anderen chip fragen. is das ein großes prob zu tauschen ( auf dem board) ?

    gruß tom

  9. prob mit bios update bei ep-8k7a+ #8
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Wie ich dir gestern schon gesagt habe, solltest du so vor gehen wie oben beschrieben. Da du dazu aber scheinbar nicht viel Lust hast wie du auch schreibst, musst du halt sehen wie du zurecht kommst !


prob mit bios update bei ep-8k7a+

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.