Wieder Problem mit Epox 8KTA

Diskutiere Wieder Problem mit Epox 8KTA im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo zusammen! Ich habe ein wirklich großen Problem. Ich weiss nicht genau ob es an meinem Epox Board liegt... aber am Besten ich fange mal ...



 
  1. Wieder Problem mit Epox 8KTA #1
    Newbie Standardavatar

    Standard

    Hallo zusammen!

    Ich habe ein wirklich großen Problem. Ich weiss nicht genau ob es an meinem Epox Board liegt... aber am Besten ich fange mal von vorne an...

    also, vor einigen Wochen spielte ich so Diablo2 vor mich hin und habe dann den PC mal für ca. 15-30 Minuten verlassen (Diablo2 lief noch). Als ich dann wiederkam war der Bildschirm schwarz. Der Rechner lies sich auch nicht mehr neustarten.

    Nachdem ich alle Einzelteile meines PCs ausgetauscht hatte kam ich zu dem Schluß das das Board kaputt ist. Email an Epox, Board eingeschickt, nach einigen Tagen ein neues bekommen. Toll dachte ich.

    Also, ich alles wieder eingebaut und es lief auch - genau 2 Tage!. Dann hatte ich das gleiche Problem wieder (auch wieder beim Diablo2 spielen). Diesmal habe ich die Schuld auf das Netzteil geschoben, da nach diversen Umbaumaßnahmen der Lüfter des Netzteils nicht mehr ablief.

    Also ich am nächsten Tag ins Computergeschäft und ein neues Enermax Netzteil gekauft. Eingebaut - alles lief wieder.

    So, daß ist jetzt ca. 2 Wochen her. Heute habe ich mal wieder Diablo2(!) gespielt und wollte dann nur mal kurz den Abwasch machen und als ich nach ca. 20 Minuten wieder kam war der Bildschirm wieder schwarz und Rechner lies sich nicht neustarten.

    Ich habe wieder alles mögliche getestet und bin eigendlich wieder zu dem Schluß gekommen das es am Mainboard liegt... aber das kann doch eigenblich nicht sein...?!

    Außerdem habe ich eine äußerst merkwürdige Sache beobachtet. Ab und an, wenn ich beim testen der einzelnen Komponenten den Rechner angemacht habe, habe ich für ein oder 2 Sekunden die ersten Zeilen der BIOS Meldung gesehen, aber dann ist der Bildschirm wieder schwarz geworden....

    Mir ist mittlerweile schon fast egal was kaputt ist, ich will nur wissen WAS kaputt ist, damit ich es austauschen kann...?!?!?!?!


    Hardware:

    Epox 8KTA
    Duron 650 (nie übertaktet)
    2x128 MB PC133 RAM (noname)
    Powercolor Geforce3 Ti200


    in tiefster Verzweiflung,
    red



    Last edited by redrat at 7. Jul 2002, 18:49

  2. Standard

    Hallo redrat,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Wieder Problem mit Epox 8KTA #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, nach einer erneuten Umbau-Austausch-Orgie bin ich mir ziemlich sicher das das Mainboard (wieder) defekt ist. Ich habe jede Komponente durch eine andere ersetzt und fast jede Komponente in einem anderen PC getestet. Mit dem Ergebnis, daß mein Computer nie gestartet ist und der andere Computer mit meinen Komponenten immer gestartet ist...

    arg....

    falls noch Jemand irgendwelche Wiederbelebungstricks kennt, wäre ich erfreut diese zu hören...


    -red


Wieder Problem mit Epox 8KTA

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.