Problem bei der System-Installation von SATA-DVD-Laufwerk

Diskutiere Problem bei der System-Installation von SATA-DVD-Laufwerk im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo allerseits! Ich habe ein Problem mit den SATA-Laufwerken. Ich habe einen neuen Rechner zusammengebaut. Der Rechner besitzt drei SATA- (HDD, DVD-Writer und -ROM) und ...



 
  1. Problem bei der System-Installation von SATA-DVD-Laufwerk #1
    Newbie Standardavatar

    Frage Problem bei der System-Installation von SATA-DVD-Laufwerk

    Hallo allerseits!

    Ich habe ein Problem mit den SATA-Laufwerken.

    Ich habe einen neuen Rechner zusammengebaut. Der Rechner besitzt drei SATA- (HDD, DVD-Writer und -ROM) und ein IDE- (HDD) Laufwerke.
    Das Mainboard hat vier SATA-Anschlüsse (1x schwarz, 1x blau, 1x orange und 1x rot). Ebenfalls habe ich zwei eSATA-Anschlüsse (rot und orange).
    So wie ich das Ganzes mit SATA verstehe, wenn ich eSATA benutzen möchte, dann soll ich eSATA-Anschlüsse mit denn SATA-Anschlüssen verbinden (rot zu rot und orange mit orange). Wenn ich aber eSATA nicht nutze, dann kann ich alle vier SATA-Anschlüsse für vier SATA-Laufwerke nutzen. Bitte korrigiert mich, wenn ich mich irre!

    So, ich habe drei Laufwerke angeschlossen und möchte jetzt WIN XP Pro SP2 installieren. Die Installation kommt bis zum Punkt, wo die notwendige Treiber kopiert werden (noch nicht mal bis zu Linzenzeinverständnicerklärung) und dann kommt Blue Screen (Ungefähr: Ein der angeschlossenen Laufwerke besitzt keine Treiber).
    Ich habe versucht mit der Installation der WIN Vista (in der Hoffnung, dass die viel mehr SATA-Treiber haben muss, um alle mögliche Geräte zu befassen).
    Die Installation hat aber auch gescheitert. Da stand es schon präziser, dass für den DVD-/CD-Lauferk keine Treiber gefunden werden können.

    Alle SATA-Lauwerke sind von Samsung.

    Hat jemand die Idee, wie man diesen Fall lösen kann? Gibt es irgendwo eine Liste mit den allermöglichen SATA-Treiber der Welt?

    Komisch ist Folgendes: Ich habe eine Installation-DVD mit WIN XP Pro Corporated Edition allerdings in Russisch. Da läuft die Installation sauber durch! Ich muss sagen, dass dort ganze Menge von SATA- und RAID-Treiber rübergeschoben wurde.

    Kann mir jemand helfen?

  2. Standard

    Hallo kwwDev,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem bei der System-Installation von SATA-DVD-Laufwerk #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hallo und Willkommen bei TC!
    Du hast deine Fehler zwar sehr gut beschrieben aber das wichtigste vergessen - deine verbauten Hardwarekomponenten!
    Also liste doch mal bitte deine gesamte Hardware so genau wie möglich auf - sonst wird's schwer da was zu zu sagen!
    Dein Board hat evtl verschiedene S-ATA Controllerchips - einen JMicron und evtl einen Intel ICH oder nVidia?!

  4. Problem bei der System-Installation von SATA-DVD-Laufwerk #3
    Volles Mitglied Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Wie mein Vorredner schon sagte liste mal all deine Hardware auf. Und vergess dein DVD-Laufwerk nicht...das wird wohl eines der wichtigeren Dinge sein.

    Wenn es also mit dieser russischen Version ging, wird dsir wohl tatsächlich der Treiber für dein Laufwerk fehlen. Also mal nachschauen wie das Teil heißt und am bestern auf der Herstellerseite mal schauen ob du den riichtigen Treiber findest. Das ist dann die wohl einfachste Lösung.

  5. Problem bei der System-Installation von SATA-DVD-Laufwerk #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Vielen Dank an usch65 und Mr.T!!!

    Hier ist die Liste der Komponenten, welche zusammengebaut wurden:

    Mainboard: ASRock ALiveXFire-eSATA2 R3.0
    CPU: AMD Athlon 64 LE-1640 AM2 2.6GHz
    RAM: CORSAIR 2x1024 MB, DDR2, 800 MHz
    Grafik: GeForce 8400 GS 256 MB
    HDD IDE: Maxtor 20 MB
    HDD SATA: SAMSUNG 250 MB
    DVD Writer: SAMSUNG Super Writemaster
    DVD ROM: SAMSUNG MultiPlayer
    Floppy

    Wenn ihr was wisst oder den Hinweris geben köönt, wo ich Hilfe bekommen kann, gebt das bitte rüber.

    Auf der Seite von Samsung werde ich schon versuchen etwas zu finden!

  6. Problem bei der System-Installation von SATA-DVD-Laufwerk #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Für ASRock Boards kann ich dir auch mal dieses Forum empfehlen.
    Stell doch dein Problem auch mal dort rein!

    Hast du schon mal versucht nur die HDD anzuhängen worauf du Windows install. möchtest?
    Auch hast du keine Angabe gemacht was genau das für DVD-LW sind - S-ATA oder IDE!?
    Wie schon gesagt sind auch für S-ATA DVD-LW dann Treiber bei der install. nötig, nicht nur dür die HDDs, die du als Diskette bereithalten musst. (Meist von Herstellern als "F6 Disks/Driver" bezeichnet)
    Auch kommt es auf die Einstellung im BIOS an - meist gibt es für die S-ATA Anschlüsse eine Option wie "IDE-Mode" oder "AHCI-Mode" und "Native-Mode", am einfachsten verläuft die Install wenn du ihn auf "IDE-Mode" stellst. (meist lässt sich dann später auch ein entsprechender Treiber unter Win install. wo du auch im AHCI-Mode Win laufen lassen kannst)

  7. Problem bei der System-Installation von SATA-DVD-Laufwerk #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo Uwe!

    Die optische Laufwerke sind SATA-Laufwerke (ich habe das schon in der ersten Nachricht erwähnt).

    Gruß

    Valerij

  8. Problem bei der System-Installation von SATA-DVD-Laufwerk #7
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Schau dir dein Handbuch mal an ab Seite 39 Punkt 2.17!
    Dort steht auch einiges zur Install. von Windows auf S-ATA HDDs und auch von der Treiberdiskette!
    Mehr könnt ich jetzt hier nicht helfen - sorry!
    Aber wie schon erwähnt - das andere Forum ist schon fast "spezialisiert" auf ASRock!

  9. Problem bei der System-Installation von SATA-DVD-Laufwerk #8
    Newbie
    Threadstarter
    Standardavatar

    Daumen hoch

    Hallo Uwe!

    Ganz gut aufgepasst. Aber ab Seite 39 wird bei mir auf chinesisch erklärt. Deutsche Version ist erst ab Seite 72.

    Ich habe wohl vergessen beim Erstellen des Themas noch folgendes zu erwähnen:
    Ich habe auch die Diskette erstellt, von welcher beim Installieren von Windows die Treiber abgelesen werden. Das hat (aus welchen Gründen auch immer) nicht funktioniert. Ich muss dazu sagen, dass ich so ähnliche Situation schon mal gehabt habe.
    Heute habe ich die Diskette neu erstellt und die Installation lief sauber ab.
    Also die Sache ist erledigt, aber...

    Ich habe mich gefragt was ich noch gemacht habe, was den Einfluss auf die Lösung haben können hätte.
    Erstes, bei der Auswahl der Treiber bei der Installation habe ich gleich x86-Treiber (nicht den x64) ausgewählt. Beim ersten Mal hatte ich nämlich zuerst den x64-er und dann (als es nicht ging) den x86-er genommen.
    Zweites, wie ich schon früher gesagt habe, auf dem Mainboard gibt es vier SATA-Anschlüsse: schwarz, blau, rot und orange. Bis heute waren die Laufwerke wie folgt angeschlossen: DVD-Rom an schwarz und SATA-HDD an rot. DVD-Writer war gar nicht angeschlossen. Dabei konnte ich für die SATA-HDD die RAID-Einstellungen nicht durchführen.
    Heute habe ich die SATA-HDD an blau angeschlossen und konnte sofort für die Festplatte RAID einstellen.

    Ich denke es liegt irgendwie daran, dass die Festplatten nur an den schwarzen oder blauen Platz angeschlossen werden dürfen, weil der rote und orange für eSATA benutzen werden können.
    Das ist nur meine wilde Vermutung. Anders kann ich das nicht erklären.

    Auf jeden Fall möchte ich mich bei allen Beteiligten dieser Diskussion herzlich bedanken und hoffe, dass meine Erkenntnisse jemandem noch behilflich sein werden.

    Mit freundlichen Grüßen

    Valerij


Problem bei der System-Installation von SATA-DVD-Laufwerk

Besucher kamen mit folgenden Begriffen auf die Seite:

installieren von cd (sata)

windows xp install sata cd rom

sata dvd laufwerk installieren

dvd rom laufwerk installieren sata

probleme dvd-installation sata

sata dvd orange

sata cd laufwerk fehler bei der installation

esata sata blau schwarz rot

writemaster sata verbinden

sata dvd laufwerk installlieren

sata treiber dvd laufwerk

wie installiert man einen sata dvd laufwerk

sata-anschluss blau orange

sata cd installieren welcher steckplatz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.