Probleme mit dem 4 poligen JPW1 Steckplatz

Diskutiere Probleme mit dem 4 poligen JPW1 Steckplatz im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hab mir heut ein einfaches "K8N Neo V2.0" Mainboard zugelegt. soweit so gut bis zum Einschalten traten auch keine Probleme auf! leider bekommt der CPU ...



 
  1. Probleme mit dem 4 poligen JPW1 Steckplatz #1

    Standard Probleme mit dem 4 poligen JPW1 Steckplatz

    Hab mir heut ein einfaches "K8N Neo V2.0" Mainboard zugelegt. soweit so gut bis zum Einschalten traten auch keine Probleme auf! leider bekommt der CPU keinen Strom ... jedenfalls hat es den Anschein! ZUnächst aber erst einmal die Grunddaten:

    K8N Neo V2.0 --> Mainboard
    AMD Sempron 3000+ --> Prozessor

    und ein altes Netzteil, da ich das mainboard einfach in einen alten Rechner eingebaut hab Baujahr '98 ... so: in der Beschreibung von MSI finde ich einen JPW1 - Port ... würde diesen auch gerne verbinden! Leider besitzt mein Netzadapter soeinen nich! habe zwar den 20pol. stromanschluss aber keinen JPW1 daraus ergeben sich für mich ingesamt drei Fragen:
    1. Benötige ich diesen Anschluss?
    2. Wenn ja gibt eine Art Adapter oder muss ich ein ganz neues netzteil kaufen?
    3. Was denkt ihr was würde das ca. kosten?

    Im voraus schon einmal vielen dank für eure Hilfe!

  2. Standard

    Hallo beginner0815,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit dem 4 poligen JPW1 Steckplatz #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    1. Ja! Das ist ein 4poliger Stromanschluss, un der sollte bei allen neueren Netzteilen eigentlich dran sein.
    2. Kaufe dir am besten ein neues Netzteil.
    3. Wie sieht der Rest des Systems aus?

  4. Probleme mit dem 4 poligen JPW1 Steckplatz #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    was meinste mit wie sieht der rest des systems aus?!
    grafikkarte (Nvidia GeForce4)
    Soundkarte ( Hercules Muse Lt)
    Ne Maxtor Festplatte ... das wars aber auch bald!


Probleme mit dem 4 poligen JPW1 Steckplatz

Besucher kamen mit folgenden Begriffen auf die Seite:

jpw1 motherboard

jpw1 mainboard
jpw1 adapter
motherboard jpw1
jpw1 problem
motherboard jpw1 problem

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.