Probleme mit A7N8X Delux und Radeon 9700pro

Diskutiere Probleme mit A7N8X Delux und Radeon 9700pro im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; ich behaupte mal ganz frech dass bei dem rechner alles in ordnung ist! wcpuid zB kann mir auch nicht sagen wie groß meine graphics apperture ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Probleme mit A7N8X Delux und Radeon 9700pro #9
    Computer Doktor Standardavatar

    Standard

    ich behaupte mal ganz frech dass bei dem rechner alles in ordnung ist! wcpuid zB kann mir auch nicht sagen wie groß meine graphics apperture size ist... und auch die angezeigte frequenz der CPU in MBM schwankt bei mir, aber wenn ich mir deine benchmarkergebnisse ansehe habe ich keinen grund anzunehmen dass irgendwas nicht stimmt! lediglich wie schon gesagt, die spannungen sind etwas niedrig, sollte aber auch keine probs machen, zumindest keine die sich so auswirken...

    was sagt denn wcpuid zu AGP und fastwrite?

  2. Standard

    Hallo doop,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit A7N8X Delux und Radeon 9700pro #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    erst mal danke für die hilfe :)



    wcpuid sagt zu AGP und fastwrite:
    ---------------------------------------------------------------
    [ WCPUID Version 3.1a
    Chipset Information

    Host Bridg : NVIDIA nForce2
    ISA Bridg : NVIDIA nForce2 MCP
    VGA Device : ATI RADEON 9700/9500 Series

    AGP Revision : 3.0 / Disabled
    Data Rate (Status): 4x 8x
    ---------------------------------------------------------------

    bei "graphics aperture size" und "fastwrite" steht garnix in den rechten feldern, ist grau ausgeblendet (sowie alle graka-felder)

    jetzt bin ich verwirrt :5


    achja nochwas: hilft es vielleicht wenn ich viele verschiedene netzteil stromstränge nutze, statt all geräte über einen oder zwei stränge zu speisen? (um die nötigen spannungen konstanter zu halten)

    mfg doop

  4. Probleme mit A7N8X Delux und Radeon 9700pro #11
    Computer Doktor Standardavatar

    Standard

    also bei mir sieht das so aus:




    hast du alle chipsatztreiber installiert? und auch im BIOS wirklich alles korrekt eingestellt?

    anscheinend kann diese version von WCPUID den nForce2 nicht korrekt auslesen... aber fastwrite zeigt er an...

  5. Probleme mit A7N8X Delux und Radeon 9700pro #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    moin!

    der gerätemanager zeigt nichts ungewöhnliches an, die chipsatztreiber habe ich installiert, oder siehst man das da nicht?
    im bios ist alles korrekt eingestellt.
    ich hab sogar alles auf die genauen absoluten werte eingestellt statt auf auto.
    first vga device: agp
    agp auf 66 mhz, aperture size 256mb, fastwrite und agp8x unterstützung auf enable.

    mal sehen ich versuch mal winxp zu installieren, liegt vielleicht an win 2k?

    mfg doop

  6. Probleme mit A7N8X Delux und Radeon 9700pro #13
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Mal ne Frage, warum stellt man im BIOS die Apeture Size auf 512 MB RAM????

    Was soll das bringen??? Gerade bei ATI Karten neuerer Bauart in Verbindung mit dem Catalyst 3.2 oder höher hat sich ein ApSize von 32 mb bei Problemen als vorteilhaft herausgestellt!

    Ausserdem finde ich auch 4,7 an der 5V Schiene eher schlecht sind!

    Gruß Michl :)

  7. Probleme mit A7N8X Delux und Radeon 9700pro #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hallo!

    ja 512 mb sind etwas übertrieben, habs auch runtergestellt..auf 256mb :bj

    zu dem 5V problem:
    kann es sein dass asus boards am anfang immer solche probleme haben?
    und vorallem: was hat die 5V spannung mit meinen graka einstellungen zu tun? :ae

    tschöö
    doop

  8. Probleme mit A7N8X Delux und Radeon 9700pro #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    :bq

    ich hab win xp installiert und siehe da: alle agp probleme sind wech!

    3dmark2003 gibt dafür auch noch 200 bonuspunkte (insgesammt 4702 marks)..liegt zum teil wohl auch an der frischen installation... nur die graphics aperture size wird nach wie vor garnicht (wcpuid) oder mit 0 mb (3dmark2033) angezeigt..

    mein cpu-takt problem werd ich wohl auch noch ne weile mit mir rumschleppen; hab geschaft ne halbwegs stabile
    bios-konfig einzustellen..vielleicht hilft irgendwann ein biosupdate!? (teste gerade die brandneue 1004beta für rev 1.xx)

    danke nochmals an alle die geholfen haben! :1

    ps: weitere tipps sind willkommen

    mfg doop


Probleme mit A7N8X Delux und Radeon 9700pro

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.