Probleme mit A8V Deluxe

Diskutiere Probleme mit A8V Deluxe im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo, hab heute gerade neue komponenten für meinen pc gekauft: A8V-Deluxe AMD Venice 64 3000+ 2x 512 MB RAM 400 (Elexir) 160 GB Festplatte alte ...



 
  1. Probleme mit A8V Deluxe #1
    Newbie Standardavatar

    Standard Probleme mit A8V Deluxe

    Hallo,
    hab heute gerade neue komponenten für meinen pc gekauft:

    A8V-Deluxe
    AMD Venice 64 3000+
    2x 512 MB RAM 400 (Elexir)
    160 GB Festplatte

    alte Geforce2MX-GK

    So, nun alles zusammengebaut und es tut sich nichts!
    Der Bildschirm bleibt schwarz und nur die ersten 2 sekunden macht er einen check, aber man hört kein richtiges piepen.
    hab die artikel vorher auch schon gelesen, aber das problem is, dass ich mein bios ja gar nich updaten kann, da ich das bios ja noch nie gesehen hab.

    hab aufgrund eines artikels erstmal nur einen RAM-Baustein drin (im B1 Steckplatz).
    Hab auch schon mal kurz einen CMOS-Reset gemacht (Batterie raus, Jumper umgesteckt, 20 sek gewartet, Jumper zurück, Batterie wieder rein), hat wohl nix gebracht.

    Wer kann mir weiterhelfen?

    Danke schonmal

  2. Standard

    Hallo schwonz,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit A8V Deluxe #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    3 Tipps:
    - Nimm mal anderen Speicher
    - Probier ne andere Grafikkarte aus
    - Starte mal in der Minimalkonfig: alles ausser Board, CPU, Speicher & Graka raus! Damit kannste Sachen wie LWs, Festplatten usw. schon mal ausschließen.

    An sich hat Elixir übrigens net grade den Ruf eines Hammer-Marken-Speichers. Sorry, aber "Billig-Ramsch" wäre wohl ne ganz treffende Bezeichnung.
    Die GF2 is sicher schon recht betagt - probier auf jeden Fall mal eine andere Graka!
    Probier auch mal, einzelne Sachen wegzulassen (bei der Minimal-Konfig), ob das Board erkennt dass sie fehlen und nen entsprechenden Fehler-Beep-Code ausgibt.

  4. Probleme mit A8V Deluxe #3
    Newbie Standardavatar

    Standard

    Hallo

    Ich hatte das Problem auch aber mit anderer Hardware.

    Ich hab einfach mein Netzteil ausgebaut, mein Altes rein und dann getestet.
    Auf einmal gings.

    Dann wieder neues Netzteil rein und dann tat das auch.

    Es kann auch sein das es an den Steckern auf dem Mainboard liegt, zieh die mal raus und mach se wieder rein.


Probleme mit A8V Deluxe

Besucher kamen mit folgenden Begriffen auf die Seite:

samsung ssd 840 pro a8vdeluxe

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.