Probleme beim A7N8X-E

Diskutiere Probleme beim A7N8X-E im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Also ich habe mir nun einen neuen Rechner zusammengestellt. Und zwar einen XP-M 2800+ dann 1 GB Ram Dualchannel ein Asus A7n8x-E 2 Samsung S-ata ...



 
  1. Probleme beim A7N8X-E #1
    Newbie Standardavatar

    Standard Probleme beim A7N8X-E

    Also ich habe mir nun einen neuen Rechner zusammengestellt.

    Und zwar einen XP-M 2800+
    dann 1 GB Ram Dualchannel
    ein Asus A7n8x-E
    2 Samsung S-ata 120Gb Platten
    1 Maxtor Sata 160 GB Platte!

    Da ich ja drei S-ata platten habe und das Board nur zwei Schnittstellen besitzt habe ich mir halt noch nen S-ata Controller Silicon Image 3112 gekauft!

    Als ich ihn bekam und den Rechner zusammengebaut habe, merkte ich dass der Onboard Controller und der Pci Controller den gleichen Chipsatz haben!

    Ich konnte Windows XP nur installieren wenn ich den Raid-Verbund an den Pci Controller gehängt habe.
    Der hat die Biosversion 4.2.27.

    Sonst hat sich der Rechner nachdem er die Platten erkannt hat immer selbstständig neugestartet!
    Bei diesem Versuch war noch die Biosversion vom Motherboard 1007.

    Als ich dann auf die neue Version updaten wollte, und auch getan habe, konnte ich mein System nicht mehr booten!
    Wieso auch immer!
    Egal wie ich die PLatten angeschlossen habe!
    Es ging nur, wenn ich den Raid-verbund an den Onboard gehängt habe und die andere Festplatte weggelassen habe!

    Ich suche nun nach dem Fehler!
    Denn ich möchte gerne die neue Biosversion auf dem Motherboard haben und auch auf der PCI Controllerkarte!

    Aber für die finde ich nicht einmal ein gescheides Bios!
    Was aktuell ist!

    hoffe auf Hilfe!

  2. Standard

    Hallo moddingfan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme beim A7N8X-E #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    wenn man nach einem BIOS-Update nicht auch die PASSENDEN Treiber im OS installiert, kann es das mit booten gewesen sein.
    Also IMMER den passenden Treiber zum passenden BIOS nutzen.....

    ASUS hat die BIOS-Updates für den SATA-Controller im BIOS für das BOARD "versteckt"...da muss man sehr vorsichtig sein, WAS man flasht, wenn man dann ein BIOS aus dem Internet für den Controller holt....ansonsten kommen da auch noch Ferkeligkeiten auf einen zu...;-(.....
    Würde vorschlagen, mal im BIOS vom MB zu schauen, von WO Du bootest, wenn die zusätzliche Karte noch drin ist....und das die sich nicht den IRQ teilen.....und, wenn Du von OnBoard booten willst, sollte die zusätzliche Karte den HÖHEREN IRQ haben.....ist bei SCSI-Systemen mit eingebauten OnBoard-Controllern meist so....weil ansonsten erst Deine Karte und der Verbund daran erkannt wird und dann auch zuerst versucht wird, davon zu booten....klappt das nicht, wird nix weiter unternommen......

    MfG
    Fetter IT


Probleme beim A7N8X-E

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.