Probleme beim Einbau einer Soundkarte

Diskutiere Probleme beim Einbau einer Soundkarte im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; warum so kompliziert, windows kopiert nämlich viel scheisse mit auf die diskette. So viel ******e ist das doch nicht, sind ja nur command.com, msdos.sys, io.sys ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 24 von 24
 
  1. Probleme beim Einbau einer Soundkarte #17
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    warum so kompliziert, windows kopiert nämlich viel scheisse mit auf die diskette.
    So viel ******e ist das doch nicht, sind ja nur command.com, msdos.sys, io.sys und drvspace.bin, belegt insgesamt 378KB. Die drvspace.bin kann man getrost löschen, dann sind nur 311KB belegt.

    Geht auch einfacher, wenn man bereits eine leere formatierte Diskette hat. In die DOS-Eingabeaufforderung "sys a:" (ohne "") eingeben.

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme beim Einbau einer Soundkarte #18
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Hallo erstmal!

    Habe bei xp den reperaturversuch unternommen. aber leider ohne erfolg. das system findet immer noch gameport. vielleicht stört der beim einbau?

    es grüßt euch euer puhbaer36

  4. Probleme beim Einbau einer Soundkarte #19
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Hallo erstmal!

    habe tatsächlich zuerst die karte in den ersten port geschoben. als man mir dann aber gesagt hat, das sich die grafikkarte und der erste port den speicher teilen und es deswegen zu komplikationen kommen kann, habe ich den 3 port genommen. ist schon länger her und ohne erfolg gewesen.


    Tufix, was bewirkt denn der jumper clear cmos data?

    Es grüßt euch euer puhbaer36

  5. Probleme beim Einbau einer Soundkarte #20
    Volles Mitglied Avatar von Black_Sheep

    Standard

    Zitat Zitat von puhbaer36
    Hallo erstmal!

    habe tatsächlich zuerst die karte in den ersten port geschoben. als man mir dann aber gesagt hat, das sich die grafikkarte und der erste port den speicher teilen und es deswegen zu komplikationen kommen kann, habe ich den 3 port genommen. ist schon länger her und ohne erfolg gewesen.


    Tufix, was bewirkt denn der jumper clear cmos data?

    Es grüßt euch euer puhbaer36
    der jumper bewirkt das deine bioseinstellungen auf fabrikeinstellungen resettet werden.

    @ jeck-g

    jo haste recht, aber ob das immer alles einfacher ist ? so hat er nen kleines tool bei dem er nur ein doppelklick macht und dann geht alles von alleine, aber du hast recht, es gibt soviele arten eine diskette zu erstellen.


    @ puh

    erstmal bevor du da weiter immer mehr unternimmst, bau die soundkarte aus, versuche ins windows zu booten, wenn das klappt, dann schmeisse mal die soundkarten treiber nochmal runter und auch deine chipsatztreiber, danach installierst du die passenden für dein board und dann die soundkarte, sollte das ganze nicht klappen,( notfalls in den abgesichtern erst versuchen ), so musst du wohl format c: machen.


    gruss black

  6. Probleme beim Einbau einer Soundkarte #21
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    mit clear cmos wird das bios resetet.. also in werkszustand versetzt
    wenn du z.b. mit den einstellungen rumspielst.. und der PC dann nicht mehr bootet, kannst du deinem mobo damit wieder leben einhauchen

    edit: ups zu spät.. :alcoholic

  7. Probleme beim Einbau einer Soundkarte #22
    Fortgeschrittenes Mitglied Avatar von BadBoyBarony

    Blinzeln

    Zitat Zitat von Black_Sheep

    erstmal bevor du da weiter immer mehr unternimmst, bau die soundkarte aus, versuche ins windows zu booten, wenn das klappt, dann schmeisse mal die soundkarten treiber nochmal runter und auch deine chipsatztreiber, danach installierst du die passenden für dein board und dann die soundkarte, sollte das ganze nicht klappen,( notfalls in den abgesichtern erst versuchen ), so musst du wohl format c: machen.


    gruss black
    Ergänzend dazu solltest du bei >Dateien suchen >*oem* eingeben die
    gefundenen inf dateien nachanander mit editor durchsuchen >rechte maustaste und öffnen mit < als programm wählst du Editor
    da speichert Windoof seine Dateien.
    Denn gefunden eintrag dann löschen
    beim Neustart sucht er es Neu.
    beim neustart wird er es neu suchen.

  8. Probleme beim Einbau einer Soundkarte #23
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Hallo erstmal!

    Ich habe soeben eine neue Startdiskette mit me erstellt. ich schreibe euch mal, was da dann drauf ist und ihr schreibt mir bitte, was ich davon weglöschen kann.
    drauf ist:aspi2dos.sys, aspi4dos.sys, aspi8dos.sys, aspi8u2.sys, aspicd.sys, autoexec, btcdrom.sys, btdosm.sys, checksr, command, config.sys, country.sys, display.sys, ebd als zip, ebdundo, ega.cpi, extract, fdisk, findramd, fixit, flashpt.sys, hibinf, himem.sys, keyb, keyboard.sys, mode, oakcdrom.sys, ramdrive.sys, readme, setramd.

    bei einer 98 startdiskette waren die selben ordner drauf!!

    ich kann zum beispiel keinen ordner mit io.sys oder msdo.sys finden, die drauf sein sollen müßten.

    dann soll ich ja nur noch das flashprogramm und bios-update drauf ziehen.
    Um die soundkarte kümmere ich mich nach geglückten bios-flash.

    es grüßt euch euer puhbaer36

  9. Probleme beim Einbau einer Soundkarte #24
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Hallo erstmal!

    So, mir ist jetzt nach geglücktem Biosflash auch gelungen die Soundkarte für me einzurichten, was mir leider nicht viel nutzte, da ich trotzdem wieder Ausbauen mußte.
    Weil, bei xp hatte ich das selbe Problem. Rechner erkennt neue Hardware und hängt sich praktisch auf.
    Die Soundkarte ist eine von Ultron 4 Kanal.
    Auf der Treiber CD sind keine Treiber für xp dabei. Kann es sein, das die Karte nicht xp tauglich ist?

    Es grüßt euch euer puhbaer36

    Noch eine Frage: Ist es möglich nur den Gameport zu installieren?


Probleme beim Einbau einer Soundkarte

Besucher kamen mit folgenden Begriffen auf die Seite:

gefahr einbau soundkarte alter PC

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.