Probleme nach BIOS flashen bei A7N8X-Deluxe2.0

Diskutiere Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi leutz =) hab in einen anderen Forum gelesen wo jemand meinte 1004 ist am schnellsten, dacht ich mir naja probierst es mal aus und ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 25 bis 32 von 43
 
  1. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #25
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi leutz =)

    hab in einen anderen Forum gelesen wo jemand meinte 1004 ist am schnellsten, dacht ich mir naja probierst es mal aus und spielst das "alte" Ding mal drauf weil viel schlimmer kann es ja nicht mehr werden :D . Gesagt getan, geflasht und dann der Schock als ich neustarte blieb der Bildschirm schwarz. Scheise dacht ich, das wars jetzt, nun ist er ganz im *****. Hab dann Netzschalter ausgemacht da er auf en Power und Restknopf nicht mehr reagierte. Nach ein paar Minuten hab ich ihn dann wieder angemacht und zack ein Bild. Schwein gehabt. Hab dann sofort wieder APIC deaktiviert und ab ins Windoof. Und nüja wie soll ich sagen, hab dann 4h Battlefield Desert Combat auf max Einstellungen und mit 8AA und 8AF gezockt ohne irgendwelche Abstürze, Neustarts und Speicherzugriffsverletzungen.

    Es lag scheinbar also alles am BIOS. Obwohl mir das alles nicht so recht in den Kopf will. Wieso zum Teufel lief die Kiste Monate lang perfekt mit 1005 und nach 5 min mit 1007 so beschissen ? Hab doch sofort wieder 1005 aufgespielt als mir die 1007 nicht zusagte. Aber warum lief er dann mit 1005 dann aufeinmal nicht mehr ? Sondern erst jetzt mit 1004 wieder ? Kann sich das irgendeiner erklären? Ich jedenfalls nicht. Naja die Wege des Computers sind unergründlich :D

    So hoffe mal das ich nicht wieder zu früh gejubelt habe und er jetzt endlich wieder stabil läuft und ich den Thread morgen nicht schon wieder ausbuddeln muss.

    Und nochmal thx an alle

  2. Standard

    Hallo caZper,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #26
    Newbie Standardavatar

    Standard

    Hi

    exakt das selbe problem hab ich auch!!!

    nur das ich schon direkt das biosupdate 1007c drauf hatte damit meine s-ata-festplatte läuft.

    hab auch mal den memorytest gemacht -> ohne fehler

    mein system:

    asus a7n8x deluxe rev 2.0
    sapphire radeon 9800pro 128mb
    athlon xp 3200+
    2x 512mb infineon pc400 rams (dual channel mode)
    s-ata platte maxtor 6y160mo

  4. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #27
    Newbie Standardavatar

    Standard

    Hallo!
    Hatte vor kurzem ein ähnliches problem

    besitze auch das a7n8x deluxe, allerdings revision 1.XX

    bis vor kurzem lief meine kiste mit bios version 1003

    nach erfolgreichem flashen auf version 1007 blieb mein bildschirm schwarz
    der bekannt piepton am anfang des bootens blieb aus
    nichts tat sich

    erst das zurückflashen auf 1003 behob wieder das problem und das nach etlichen bios resets, batterie raus etc.

    asus meinte das liege an meinem netzteil, ennermax 350W

    verstehe aber auch nicht warum das jetzt wieder auf bios 1003 läuft, 1005-1007 liefen nicht.

    wäre schön wenn jemand eine erklärung für das ganze hätte

    grüsswe

    manz

  5. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #28
    Newbie Standardavatar

    Standard

    Also langsam fang ich an zu verzweifeln.

    hab mit 1007 ebenfalls das problem das der pc bei 3d anwendungen einfach neustartet oder speicherzugriffsverletzungen bekommt.

    also hab ich mir das 1004er bios draufgemacht.

    aber dummer weise sind bei den biosversionen vor 1007 nur die alten sata rom-treiber bei und mit denen funzt meine maxtor sata festplatte nicht richtig.

    wat soll ich denn jetzt machen???
    das 1007er drauftun und ständig mit abstürzen genervt werden
    oder soll ich in kauf nehmen das er mit dem 1004er nicht richtig von der festplatte bootet :-( ???

  6. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #29
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Du kannst dir das Bios modden *g*

    Aber vorsicht....da kann man sich natürlich auch das Board mit zerschiessen...

    Aber es ist möglich das neue ROM des SATAs in das 1004'er Bios zu implementieren...

  7. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #30
    Newbie Standardavatar

    Standard

    Das beste Bios für dieses Mainboard ASUS A7N8X Deluxe Revision 2.0 ist das Bios 1004, entweder das original von ASUS oder der Uber-Mod.
    Ich benutze den Uber-Mod und habe das aktuelle SATA-Bios 4.27.7 aus dem Bios 1007 dort eingesetzt.

    Hier die Anleitung :

    Uber-Bios :
    http://homepage.ntlworld.com/michael.mcclay/

    Ich empfehle allerdings einen eigenen Mod, nämlich Uber 1004 mit SATA 4.2.27 aus dem BIOS 1007.

    Einfach CBROM 2.15 runterladen :
    http://www.stormpages.com/crazyape/cbrom.html

    direkter Link :
    http://www.stormpages.com/crazyape/cbrom215.zip

    und eine Konsole aufmachen (cmd), dann diesen Befehl eintippen :
    cbrom215 c18d1007.bin /PCI EXTRACT
    wobei c18d1007.bin der Name des originalen ASUS Bios 1007 ist.
    Jetzt erscheint eine Auswahl, in der ihr den Buchstaben drückt, der zum SATA Bios gehört (4227.bin), das ist normalerweise der Buchstabe A, also a drücken und mit Enter bestätigen.

    Jetzt habt ihr das SATA Bios mit dem Namen 4227.bin auf der Platte liegen, das muss jetzt in das 'alte' Uber Bios 1004 reinmontiert werden.

    Erstmal das Uber-Bios runteröladen und auspacken :
    http://homepage.ntlworld.com/michae...0-Uber-SATA.rar

    Man erhält die Datei 10042u.bin

    in der Konsole den Befehl eintippen :
    cbrom215 10042u.bin /PCI RELEASE

    Jetzt werden ein paar Module angezeigt, von denen das SATA Bios 4212.bin durch drücken des Buchstabens a aus dem Bios gelöscht werden kann.

    Die Montage des SATA Bios 4227.bin in das Bios 1004 geht dann so :
    in der Konsole den Befehl eintippen :
    cbrom215 10042u.bin /PCI 4227.bin

    Das neue Bios 10042u.bin sollte man auf eine bootfähige Diskette kopieren zusammen mit dem awdflash Utility und damit das Bios flashen.

    Die autoexec.bat sollte so aussehen :
    Awdflash.exe 10042u.bin /py /sn /cd /cp /cc /LD /R

    Dadurch wird automatisch das Bios geladen, verifiziert und geflasht.

    Bei mir läuft es tadellos

    Auf
    http://home.arcor.de/nebelkerze/A7N8X_Delu...r_SATA_4227.imz
    habe ich ein Disketten-Image (WinImage 6.0 benutzen) abgelegt, das dieses modifizierte Bios enthält.


    :ch

  8. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #31
    Newbie Standardavatar

    Standard

    hey thx

    also ich kann mit meinem a7n8x deluxe rev 2.0 dieses bios benutzen, welches du als diskettenimage abgespeichert hast?

    das is echt n cooles bios 1004 + sata 4.2.27 :-)

  9. Probleme nach BIOS flashen bei A7N8X-Deluxe2.0 #32
    Newbie Standardavatar

    Standard


    also ich kann mit meinem a7n8x deluxe rev 2.0 dieses bios benutzen, welches du als diskettenimage abgespeichert hast?
    Ja du kannst dieses Bios benutzen, denn genau für dieses Mainboard wurde das Bios hergestellt.
    Ich benutze es seit einiger Zeit und alles läuft bestens.


Probleme nach BIOS flashen bei A7N8X-Deluxe2.0

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.