Probleme mit DFI Lanparty Nf4 Ultra

Diskutiere Probleme mit DFI Lanparty Nf4 Ultra im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Wie Sophi schon gemeint hat mal alles rausnehmen, was nicht sein muß. Ideal währe natürlich die einzelnen Komponenten durchzutesten - Ausschlußverfahren eben. Im Zweifelsfall tippe ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 27
 
  1. Probleme mit DFI Lanparty Nf4 Ultra #9
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Wie Sophi schon gemeint hat mal alles rausnehmen, was nicht sein muß.
    Ideal währe natürlich die einzelnen Komponenten durchzutesten - Ausschlußverfahren eben.
    Im Zweifelsfall tippe ich allerdings immer noch auf's Board - oder unzureichende Stromzufuhr. Was ist das für ein NT, ein Chromus? Diese Serie war nämlich nicht sonderlich zuverlässig.

  2. Standard

    Hallo Susi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit DFI Lanparty Nf4 Ultra #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Was ist das für ein NT, ein Chromus?
    Ja genau, das ist aber neu und leise.
    In nem anderen pc liefs aber (testweise)
    brennt da schnell was durch ?

    Bezeichnung: Revoltec Star Serie Chromus II RPS-450V2, 450W
    Leistung: 450 Watt Gesamtleistung
    Lüfter: 120 x 120 x 25 mm
    Leistungen: +3,3V = 28A, +5V = 34A, +12V = 27A, -12V = 0,8A, -5V = 0,5A, +5Vsb = 2,5A
    Kühlkörper:

    Ich mach als erstes mal den langen clear da.

    Wie Sophi schon gemeint hat mal alles rausnehmen, was nicht sein muß.
    wie gesagt dran steckt momentan die CPU, ein speicherriegel (512 Mb noname, PC4200 im Dimm 1) und ne PCI grafikkarte Modell uralt,aber funktionstuechtig (ET 6000)

    Ciao

  4. Probleme mit DFI Lanparty Nf4 Ultra #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich hab mal "vorsichtig" bei meinem Haendler telefonisch angefragt, ob die was wissen und wie das im garantiefall ablaeuft.

    Antwort:
    Die DFI Teile laufen gut, da kam noch keines zurueck, meines waere das erste.
    Wenn sich ein defekt heraustellen wuerde, muessten sie es einschicken und vom Hersteller checken lassen und austauschen, bzw reparieren lassen.
    Das koennte durchaus mehrere wochen dauern. Ein umtausch / serviceleistung seitens des Haendler (ausser die kostenlose serviceabwicklung mit dem hersteller) waere ausgeschlossen, da es sich ja um ein "uebertakter Board" handele ! (welches man mir da im Laden empfohlen hat obwohl ich definitiv nix uebertakten will !)

    Das kann doch ned deren ernst sein oder ?

    Ne ganz andere Frage: bei den DFI board war nirgens nen Kleber / Siegel an der verpackung zum board direkt. nur die kabel und CD und so waren verschweisst. An das Board kommt man direkt ran ohne irgendwas zerstoeren zu muessen, nur ueber dem Spannungsstecker war nen aufkleber mit ner warnmeldung drueber.

    Iss das normal ?

    Ciao ...

  5. Probleme mit DFI Lanparty Nf4 Ultra #12
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ehm das ist natürlich totaler Blödsinn, das sie es aber nicht direkt Umtauschen müssen, sondern erst erstmal einschicken können, stimmt leider.


    Bzgl des Siegels: Das ist normal. Das Board allerdings viel zu teuer für jemanden der nicht Übertaktet.

  6. Probleme mit DFI Lanparty Nf4 Ultra #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja koennen die mich mehrere wochen ohne nen austausch etc warten lassen ? Ich mein ich kauf mir doch keine computerkomponenten fuer Monate im vorraus das ich sie im Regal lagere.

    Gibts da keine fristen ?

    und wegem dem siegel frag ich,weil da tun sich ja theorethisch möglichkeiten auf,fuer den haendler und fuer mich.
    Ich koennt das board wieder reintun, mir paar eingeschweisste kabel anderswo besorgen und sagen ich will nich mehr, wenn ich noch in der 14 tage frist bin.

    Auf der anderen seite, wie bin ich sicher das ich dann neuware bekomme ? (bin mir nich sicher, muss zu hause schauen, aber auf der schachtel war nen aufkleber mit der Seriennummer und am board an den pci steckplaetzen auch einer, und glaub die nummern stimmen nich ueberein).

    Ciao

  7. Probleme mit DFI Lanparty Nf4 Ultra #14
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Schöpf doch erstmal alle Möglichkeiten aus das Board zu nutzen, anstatt Gedankenspiele zum Umtausch zu machen ;)

  8. Probleme mit DFI Lanparty Nf4 Ultra #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Schöpf doch erstmal alle Möglichkeiten aus das Board zu nutzen
    ja schon, aber:

    Ich "bastele" nich wirklich gern (obwohl das sicher ned mein 1. pc iss den ich zusammenschraub) , sondern will nen lauffaehigen PC haben asap.

    das was mir hier an Optionen genannt wurden die ich noch probieren kann, ist der cmos reset (die lange version) und das netzteil nochmal checken (wie gesagt im anderen pc testweise lief es, das war allerdings vorher) und mal ohne cpu probieren.

    Wenn ich damit kein glueck habe, muss ich an umtausch denken! :-(
    Ich hoffe aber ich habe glueck ! ^^

    Ciao.

  9. Probleme mit DFI Lanparty Nf4 Ultra #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ok, weitere beobachtungen :

    Kabel vom netzteil alle raus und wieder rein ....
    wenn ich die 2 festpladden / Floppy compatiblen stecker nich anstecke, zieht er das Netzteil gar nicht an ... ^^

    alle komponenten draussen -> netzteil und luefter faehrt an, die 4 lampen bleiben an, kein beep.

    cpu reingesteckt -> erst 4 LED's dann 3, langes beep, pause, langes beep usw.

    mit 6 unterschiedlichen speicherriegeln, PC 400, 512MB und 1024 MB in allen varianten von dem Dimm steckplaetzen probiert -> keine aenderung,erst 4 LED's dann 3, langes beep, pause, langes beep usw.

    grafikkarte iss auch total egal ob drinnen oder nich -> erst 4 LED's dann 3, langes beep, pause, langes beep usw.

    Cmos reset probiert wie beschrieben, rechner war ne stunde ca. ohne strom keine anederung.

    netzteil laesst sich ueber den power schalter auch ohne probs wieder abschalten

    das netzteil im anderen comp probiert -> laeuft

    langsam ratlos bin :-(
    Glauvbe doch langsam an die einschick und wochen warten story :-(

    Ciao ...


Probleme mit DFI Lanparty Nf4 Ultra

Besucher kamen mit folgenden Begriffen auf die Seite:

dfi lanparty nf4 ultra -d geht keine grafikkarte mehr

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.