Probleme mit DFI Lanparty Nf4 Ultra

Diskutiere Probleme mit DFI Lanparty Nf4 Ultra im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Habe obiges Board schon vor ner weile erstanden. Dazu noch ne AMD X2 4200 CPU, ne Radeon 1900XTX .... Netzteil iss nen revoltec mit 450 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 27
 
  1. Probleme mit DFI Lanparty Nf4 Ultra #1
    Newbie Standardavatar

    Standard Probleme mit DFI Lanparty Nf4 Ultra

    Habe obiges Board schon vor ner weile erstanden.
    Dazu noch ne AMD X2 4200 CPU, ne Radeon 1900XTX ....
    Netzteil iss nen revoltec mit 450 Watt.

    nu hab ich endlich mein Gehaeuse bekommen, und alles zusammengebaut.

    Speicher sind 2 Corsair Riegel, PC4200 die laufen in nem anderen Rechner ohne probs.


    also alle 4 stromanschluesse dran (alle 3 orangenen standby LED's leuchten), ATX switch betaetigen und:
    - netzteil laeuft an
    - die 4 diag LED's leuchten ...
    - nach ner weile geht eine aus
    - nach ner weile geht die nur ganz kurz wieder an, dann wieder aus
    - iss speaker angeschlossen faengt der an zu piepen, immer kurzer ton, lange pause ....

    Auf was deutet das hin ?
    Das Handbuch iss ja mega <zensiert> in der beziehung.
    laut englischen Teil hat er damit die cpu detection hinter sich und versucht sich am RAM

    Ram hab ich schon mit mehreren riegeln probiert, steck ich nur einen 512er in Bank 2 (DIMM2 laut Handbuch) bleibt der speaker still und die 4 LED blinkt auch nimmer kurz auf .... aber das board bleibt trotzdem bei 3 LED's leuchtend stehen ....

    Grafikkarte hab ich auch mal ne alte PCI karte (ET6000) gesteckt, aber ohne auswirkung ....

    Auf was deutet das Fehlerbild hin ? CPU (kann ich nicht testen) ? RAM (hab ich mehrer riegel scho probiert, ohne erfolg) , Board (kann ich auch ned testen) ?

    Das ganze iss natuerlich gewaltig nervig ....

    Danke schon mal fuer eure Hilfe ....

    Ciao

  2. Standard

    Hallo Susi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit DFI Lanparty Nf4 Ultra #2
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Den korrekten Sitz aller Kabel mal überprüft? Sind sämtliche Stromanschlüsse die das Board braucht auch eingestöpselt?
    Resete mal das BIOS. Habe einem Kumpel am WE ein Asrock Board eingebaut und es wollte einfach nicht starten, bis wir - aus lauter Verzweiflung - mal einen "Clear CMOS" gemacht haben (wer denk da schon dran, bei einem nagelneuen Board?!?).

    Ansonsten würde ich aufgrund des Verhaltens der DLEDs auf ein fehlerhaftes Board tippen...

    By the way, willkommen im Forum!

  4. Probleme mit DFI Lanparty Nf4 Ultra #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    -den korrekten Sitz aller Kabel mal überprüft?
    Glaub die kabel ham mittlerweile jegmoegliche physikalsiche Lage im gehaeuse hinter sich ....

    - einen "Clear CMOS" gemacht
    die kurze variante (jumper stecken, 5 min warten, wieder zurueckstecken) hab ich scho hinter mir. Die lange version wie hier im board beschrieben wurde, versuch ich auch noch mal ....
    kommt er ueberhaupt bis zum Bios ?

    - By the way, willkommen im Forum!
    Danke ^^ Naja viel konstruktiv kann ich ned sein, weil computertechnik iss scho bisserl was anderes wie normale elektrotechnik ^^
    Also bei den internas muss ich eh passen.

    Ciao

  5. Probleme mit DFI Lanparty Nf4 Ultra #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi Susi,

    probier mal folgendes:

    1. Den Rechner einschalten ein paar Sekunden laufen lassen, dann den Schalter am Netzteil auf 0, wieder ein paar Sekunden warten, einen CMOS-Clear durchführen und wieder einschalten.

    2. Das Board nur mit der Grafikkarte und einem RAM-Riegel, abwechselnd in allen Bänken, starten! Richtig, auch ohne CPU...

  6. Probleme mit DFI Lanparty Nf4 Ultra #5
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von Susi
    die kurze variante (jumper stecken, 5 min warten, wieder zurueckstecken) hab ich scho hinter mir. Die lange version wie hier im board beschrieben wurde, versuch ich auch noch mal ....
    Ja, die DFI Bretter sind diesbezüglich etwas merkwürdig - extrem langes Kurzzeitgedächtnis - nicht selten muß man die Batterie länger als 12h draußen lassen...

    Zum BIOS und seinen Tücken gibt es noch diese schöne Seite http://www.bios-info.de/bios/compend.htm auf der habe ich zu Deinen Angaben folgendes gefunden:
    1x kurz DRAM - Refresh ausgefallen; den korrekten Sitz aller RAM-Module überprüfen; die Takteinstellungen im BIOS überprüfen (verwenden Sie mal die Auto Configuration -Werte); eventuell alle Speichermodule mal rausnehmen und wieder einstecken (Kontaktproblem); eventuell passen auch neu eingebaute Module nicht mit den alten zusammen; falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen.

  7. Probleme mit DFI Lanparty Nf4 Ultra #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich werds versuchen und die Resultate posten ....

    Ciao ...

  8. Probleme mit DFI Lanparty Nf4 Ultra #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @DreamCatcher
    Danke fuer den Link !

    Laut spec vom Hersteller hab ich ein:
    http://eu.dfi.com.tw/Product/xx_prod...YPE=LP&SITE=DE

    # Award BIOS
    # CMOS Reloaded
    # CPU/DRAM overclocking
    # CPU/DRAM/Chipset overvoltage
    # 4Mbit flash memory

    Leider hab ich das bios noch nie lebend gesehen ....

    Dein link sagt mir dazu:
    - wiederholt kurz Problem mit der Stromversorgung des Motherboards

    koennte aber auch :
    - 1x lang Speicherproblem, Module sitzen nicht richtig oder sind oxydiert. Das Signal wiederholt sich nach einer Pause.

    kurz oder lang ? hab ich eh kein gefuehl fuer ^^

    Ciao ...

  9. Probleme mit DFI Lanparty Nf4 Ultra #8
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Hi,
    mach mal Folgendes:
    http://www.dfi-street.com/forum/show...4&postcount=24
    mfg
    Gipse

    edit: Das Netzteil würde ich dringend austauschen...


Probleme mit DFI Lanparty Nf4 Ultra

Besucher kamen mit folgenden Begriffen auf die Seite:

dfi lanparty nf4 ultra -d geht keine grafikkarte mehr

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.